Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Early media support, what version of CM?

I have customer using CM 6.1.3. They need to have early media operational with my VoIP network to recieve error recordingw back from the PSTN for parties they are dialing (i.e. call cannot be completed) as now they are just getting dead air. I thought this feature was supported in 6.x? If so, what version do they need to upgrade to?

4 REPLIES

Re: Early media support, what version of CM?

In order to get early media on a SIP trunk, you will want to check 'MTP required' for the SIP trunk. This will allow CUCM to have an IP address and port to offer the far end in the INVITE.

I don't know of any 'features' to enable early offer with this, as it's a functionality of the interaction with SCCP/SIP. This doesn't mean it's not possible, but it's not something I'm familiar with.

hth,

nick

New Member

Re: Early media support, what version of CM?

We already have that configured but the CM is still not receiving messages back from the far end LEC.

Re: Early media support, what version of CM?

You may want to make sure that the SIP trunk (we are talking SIP here, right?) has an available MTP in the MRGL listed, or a MTP that is not in any MRGL in the default list.

What is the call flow? IP phone--SCCP--CUCM--SIP--LEC?

Cisco Employee

Re: Early media support, what version of CM?

what codec are you using??

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
210
Views
0
Helpful
4
Replies
CreatePlease to create content