Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Echo issues

Hi,

we have echo issues with incoming and outgoing calls.

we are running CCM 5 and we have a 2851 GW

could you please point me to some troubleshooting steps

thank you

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Echo issues

Which kind of lines do you have and which exact IOS do you hae ?

8 REPLIES
Hall of Fame Super Gold

Re: Echo issues

Which kind of lines do you have and which exact IOS do you hae ?

New Member

Re: Echo issues

IOS Version 12.4(3g), RELEASE SOFTWARE (fc2)

I have a PRI

Hall of Fame Super Gold

Re: Echo issues

New Member

Re: Echo issues

It doesn't seem to make sense at first, but echo=DSPWare issue. And the DSPWare issue is resolved by the right IOS. as others are stating, check out that link to the other thread. and, if someone wnated to rate my original post that refers to the specific bug ID and my experience, it would not hurt my feelings. he he.

cheers,

Jerry

Hall of Fame Super Gold

Re: Echo issues

I did rate it Jerry. Thank you for sharing your findings!

New Member

Re: Echo issues

there are also QOS settings you can change on the router and switches that might help. But you will have to contact Cisco TAC and talk to the QOS team. If you are using Auto-QOS this is likely to happen.

New Member

Re: Echo issues

I just upgraded the IOS of my GW, I will monitor for the next few days and hopefully that will fix my issue if not I will open a TAC case to troubleshoot QoS

New Member

Re: Echo issues

using ecan modules?

133
Views
0
Helpful
8
Replies
CreatePlease to create content