Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIM with CSA

Hello I need install CSA 4.5 over EIM 4.3.1, but get this message"Setup has detect that ciscoworks commom service is not installed. Setup will now abort", I download this fcs-csamc-hotfix-4.5.1.672-w2k-k9 but I think that this version of csa do not work with forInteraction Manager .What is the version exact for EIM?

Thanks.

1 REPLY

Re: EIM with CSA

I don't know much about CSA but yes 4.5 seems to be compatible with EIM 4.3.1 as per SRND.

From a quick search I don't think there is any standalone CSA agent that can be used with EIM (just like to old callmanager 4.x versions where would download a standalone agent with preconfigured policies)

My guess is that in order to have a security agent with your EIM  you need to have the CSA MC (management center) and you also need to have cisco works and that's why you get the error message during set up. I think that the MC pushes the policies to the security agents among other things.

But as I said I am not an expert on CSA. Feel free to post on the security section of this forum. Maybe you can get more info.

Hope this helps.

Christos

148
Views
0
Helpful
1
Replies