Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ELM Compatibility with different versions of CUCM

Hi,

 

We have several CUCM servers that are using the same ELM licensing server and now we want to upgrade one Call Manager server from 9.1.1 to 9.1.2. All the other servers and ELM will remain at 9.1.1. 

Is this setup compatible ? Will the 9.1.2 CUCM server be able to speak with the 9.1.1 ELM server?

 

Thanks,
Adrian

 

 

1 REPLY
Cisco Employee

yes

yes

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
123
Views
0
Helpful
1
Replies
CreatePlease login to create content