Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ELM Web Interface missing menus

I've just installed my first test ELM (9.1.2.10000-28)

I can login to the elm-admin application. But once logged in, I see no menus. I get the title bar, but nothing else.

I've tried this on both Chrome & Firefox.

Has anyone seen this before?

Thanks,

GTG

Please rate all helpful posts.
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

ELM Web Interface missing menus

Hi Ross,

this could be the issue.

ELM GUI not displaying on Chrome 29+ and Firefox 25

CSCul30396

Symptom:
ELM GUI does not display properly, only the page header is visible.
Conditions:
User is trying to access ELM using the latest version of Chrome or Firefox.
Workaround:
The ELM GUI displays properly on both Internet Explorer 9 and 10, as well as Safari (Mac and Windows).

regds,

aman

5 REPLIES
VIP Purple

ELM Web Interface missing menus

Hi Gordon,

Have u installed on separate server or co-resident with Publisher ?

Did u try using ELM on IE 8?

regds,

aman

VIP Purple

ELM Web Interface missing menus

Hi Ross,

this could be the issue.

ELM GUI not displaying on Chrome 29+ and Firefox 25

CSCul30396

Symptom:
ELM GUI does not display properly, only the page header is visible.
Conditions:
User is trying to access ELM using the latest version of Chrome or Firefox.
Workaround:
The ELM GUI displays properly on both Internet Explorer 9 and 10, as well as Safari (Mac and Windows).

regds,

aman

ELM Web Interface missing menus

Doh!

Just need for that release to hit Cisco.com.

Thanks for the pointer.

GTG

Please rate all helpful posts.
New Member

ELM Web Interface missing menus

Hi!

Ii've installed a dedicated Cisco Prime License Manager with version 10.0.1.10000-19 but the bug is NOT FIXED in that release, hence the info inside caveat CSCul30396 is wrong - It says fixed in  10.0(1.98000.25) and 10.0(1.98000.38).

So the bugfix got lost in the FCS build.


The available patch elm_SoftwareUpdate_v1.cop.sgn is not valid for PLM (as already the filename says). I tried it out but it is not a supported ugprade file, hence PLM 10.0 cannot be used with Firefox 25+ and Chrome 29+

BR,

Christoph H.

ELM Web Interface missing menus

Sorry, it's a separate VM. I used the 9.1 OVF, with the 7,500 user node configuration option. (Yeah, it's overkill, but let's start with too much first...)

GTG

Please rate all helpful posts.
1471
Views
0
Helpful
5
Replies
CreatePlease login to create content