Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Envelope for GDM voicemail in CUE

I have a UC 540 (CME 7.1) and have a few GDMs configured for a restaurant (Kitchen, Ordering, etc.). But I want to configure one of the line appearances to show an envelope when there is a new message in any of these GDMs.

I configured a DN/user to be a member of the groups in CUE and I can access the GDMs and listen to the messages with no problem. But when you leave a message the line does not show an envelope. The only way I can show the envelope is if I configure a line with the actual DN that is being used for the GDM. Since I have more GDMs than line buttons that won't work for me.

Configs below....

CUE Config

se-10-1-1-101# sh run

Generating configuration:



clock timezone America/New_York


hostname se-10-1-1-101


line console

  exit


system language preferred "en_US"


ntp server 10.1.10.2 prefer


software download server url "ftp://127.0.0.1/ftp" credentials hidden "6u/dKTN/hsEuSAEfw40XlF2eFHnZfyUTSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

site name local

site-hostname 10.1.10.2

web credentials hidden "GixGRq8cUmFqrOHVxftjAknfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

end site


privilege manage-passwords create

privilege ManagePublicList create

privilege ViewPrivateList create

privilege ViewRealTimeReports create

privilege ViewHistoricalReports create

privilege manage-users create

privilege tcv-payroll create

privilege vm-imap create

privilege ManagePrompts create

privilege local-broadcast create

privilege broadcast create


groupname PromptAdministrators create

groupname OrderingBilling create

groupname IMAPgrp create

groupname Kitchen create

groupname PrivateParty create

groupname tcv-payroll-specialists create

groupname HoursDirections create

groupname GeneralReservations create

groupname blast2 create

groupname Broadcasters create

groupname GeneralManager create

groupname blast1 create


username GDM create

username OfficePhone create

username admin create

username HostessStation create


privilege manage-passwords description "Privilege to reset user passwords"

privilege ManagePublicList description "Privilege to manage public lists"

privilege ViewPrivateList description "Privilege to view private list"

privilege ViewRealTimeReports description "Privilege to view realtime reports"

privilege ViewHistoricalReports description "Privilege to view historical reports"

privilege manage-users description "Privilege to create, modify, and delete users and groups"

privilege tcv-payroll description "privilege of a TimeCardView payroll specialist"

privilege vm-imap description "Privilege to manage personal voicemail via IMAP client"

privilege ManagePrompts description "Privilege to create, modify, or delete system prompts"

privilege local-broadcast description "Privilege to send local broadcast messages"

privilege broadcast description "Privilege to send local or remote broadcast messages"

privilege manage-passwords operation system.debug

privilege manage-passwords operation user.pin

privilege manage-passwords operation user.password

privilege ManagePublicList operation system.debug

privilege ManagePublicList operation voicemail.lists.public

privilege ViewPrivateList operation voicemail.lists.private.view

privilege ViewRealTimeReports operation report.realtime

privilege ViewHistoricalReports operation report.historical.view

privilege manage-users operation system.debug

privilege manage-users operation user.notification

privilege manage-users operation user.pin

privilege manage-users operation user.remote

privilege manage-users operation user.configuration

privilege manage-users operation user.password

privilege manage-users operation group.configuration

privilege manage-users operation user.mailbox

privilege tcv-payroll operation timecardview.payroll

privilege tcv-payroll operation timecardview.config

privilege tcv-payroll operation timecardview.database

privilege vm-imap operation voicemail.imap.user

privilege ManagePrompts operation system.debug

privilege ManagePrompts operation prompt.modify

privilege local-broadcast operation system.debug

privilege local-broadcast operation broadcast.local

privilege broadcast operation system.debug

privilege broadcast operation broadcast.remote

privilege broadcast operation broadcast.local


groupname PromptAdministrators member OfficePhone

groupname PromptAdministrators member HostessStation

groupname OrderingBilling member GDM

groupname OrderingBilling member OfficePhone

groupname OrderingBilling member HostessStation

groupname IMAPgrp member OfficePhone

groupname IMAPgrp member admin

groupname IMAPgrp member HostessStation

groupname Kitchen member GDM

groupname Kitchen member OfficePhone

groupname Kitchen member HostessStation

groupname PrivateParty member OfficePhone

groupname PrivateParty member HostessStation

groupname GeneralReservations member OfficePhone

groupname GeneralReservations member HostessStation

groupname blast2 member OfficePhone

groupname blast2 member HostessStation

groupname GeneralManager member GDM

groupname GeneralManager member OfficePhone

groupname GeneralManager member HostessStation

groupname blast1 member OfficePhone

groupname blast1 member HostessStation

groupname Administrators member admin

groupname PromptAdministrators privilege ManagePrompts

groupname IMAPgrp privilege vm-imap

groupname tcv-payroll-specialists privilege tcv-payroll

groupname Broadcasters privilege broadcast

groupname OrderingBilling phonenumber "209"

groupname Kitchen phonenumber "208"

groupname PrivateParty phonenumber "205"

groupname GeneralReservations phonenumber "206"

groupname blast2 phonenumber "502"

groupname GeneralManager phonenumber "210"

groupname blast1 phonenumber "501"


username OfficePhone phonenumber "202"

username HostessStation phonenumber "201"


restriction msg-notification create

restriction msg-notification min-digits 1

restriction msg-notification max-digits 30

restriction msg-notification dial-string preference 1 pattern * allowed


backup server url "ftp://127.0.0.1/ftp" credentials hidden "EWlTygcMhYmjazXhE/VNXHCkplVV4KjescbDaLa4fl4WLSPFvv1rWUnfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"


calendar biz-schedule systemschedule

open day 1 from 00:00 to 24:00

open day 2 from 00:00 to 24:00

open day 3 from 00:00 to 24:00

open day 4 from 00:00 to 24:00

open day 5 from 00:00 to 24:00

open day 6 from 00:00 to 24:00

open day 7 from 00:00 to 24:00

end schedule


ccn application autoattendant aa

description "autoattendant"

enabled

maxsessions 6

script "aa_sbcs_v03.aef"

parameter "AfterHoursOption7" "none"

parameter "AfterHoursOption8" "none"

parameter "AfterHoursOption9" "none"

parameter "BusinessHoursOptionPound" "none"

parameter "directXferMailboxNumber" "none"

parameter "operator" ""

parameter "transferMaskEnabled" "false"

parameter "transferMaskPrefixDigits" "2"

parameter "DialByNameDigit" "none"

parameter "BusinessHoursOption9" "none"

parameter "BusinessHoursOption8" "none"

parameter "BusinessHoursOption7" "none"

parameter "BusinessHoursOption6" "none"

parameter "BusinessHoursOption5" "6208"

parameter "BusinessHoursOption4" "6207"

parameter "BusinessHoursOption3" "6206"

parameter "BusinessHoursOption2" "6205"

parameter "BusinessHoursOption1" "291"

parameter "extensionLength" "3"

parameter "BusinessHoursOption0" "none"

parameter "BusinessHourMenuPrompt" "P1_AA_Main.wav"

parameter "AfterHoursMenuPrompt" "P1_AA_Main.wav"

parameter "AfterHoursOptionPound" "none"

parameter "AfterHoursOptionStar" "none"

parameter "BusinessHoursOptionStar" "none"

parameter "allowExternalTransfers" "false"

parameter "maxRetry" "3"

parameter "AfterHoursOption0" "none"

parameter "AfterHoursOption1" "none"

parameter "AfterHoursOption2" "none"

parameter "AfterHoursOption3" "none"

parameter "DialByExtensionAnytime" "false"

parameter "AfterHoursOption4" "none"

parameter "AfterHoursOption5" "none"

parameter "Schedule" "systemschedule"

parameter "AfterHoursOption6" "none"

end application


ccn application autoattendant2 aa

description "autoattendant2"

enabled

maxsessions 6

script "aa_sbcs_v03.aef"

parameter "AfterHoursOption7" "none"

parameter "AfterHoursOption8" "none"

parameter "AfterHoursOption9" "none"

parameter "BusinessHoursOptionPound" "none"

parameter "directXferMailboxNumber" "none"

parameter "operator" ""

parameter "transferMaskEnabled" "false"

parameter "transferMaskPrefixDigits" "2"

parameter "DialByNameDigit" "none"

parameter "BusinessHoursOption9" "none"

parameter "BusinessHoursOption8" "none"

parameter "BusinessHoursOption7" "none"

parameter "BusinessHoursOption6" "none"

parameter "BusinessHoursOption5" "none"

parameter "BusinessHoursOption4" "none"

parameter "BusinessHoursOption3" "none"

parameter "BusinessHoursOption2" "6204"

parameter "BusinessHoursOption1" "501"

parameter "extensionLength" "3"

parameter "BusinessHoursOption0" "none"

parameter "BusinessHourMenuPrompt" "P1_AA_Main.wav"

parameter "AfterHoursMenuPrompt" "P1_AA_Main.wav"

parameter "AfterHoursOptionPound" "none"

parameter "AfterHoursOptionStar" "none"

parameter "BusinessHoursOptionStar" "none"

parameter "allowExternalTransfers" "false"

parameter "maxRetry" "3"

parameter "AfterHoursOption0" "none"

parameter "AfterHoursOption1" "none"

parameter "AfterHoursOption2" "none"

parameter "AfterHoursOption3" "none"

parameter "DialByExtensionAnytime" "false"

parameter "AfterHoursOption4" "none"

parameter "AfterHoursOption5" "none"

parameter "Schedule" "systemschedule"

parameter "AfterHoursOption6" "none"

end application


ccn application ciscomwiapplication aa

description "ciscomwiapplication"

enabled

maxsessions 6

script "setmwi.aef"

parameter "CallControlGroupID" "0"

parameter "strMWI_OFF_DN" "A801"

parameter "strMWI_ON_DN" "A800"

end application


ccn application msgnotification aa

description "msgnotification"

enabled

maxsessions 6

script "msgnotify.aef"

parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"

parameter "DelayBeforeSendDTMF" "1"

end application


ccn application promptmgmt aa

description "promptmgmt"

enabled

maxsessions 1

script "promptmgmt.aef"

end application


ccn application voicemail aa

description "voicemail"

enabled

maxsessions 6

script "voicebrowser.aef"

parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"

parameter "uri" "http://localhost/voicemail/vxmlscripts/login.vxml"

end application


ccn engine

end engine


ccn reporting historical

database local

description "se-10-1-10-1"

end reporting


ccn subsystem sip

gateway address "10.1.10.2"

dtmf-relay sip-notify

end subsystem


ccn trigger http urlname msgnotifytrg

application "msgnotification"

enabled

maxsessions 2

end trigger


ccn trigger http urlname mwiapp

application "ciscomwiapplication"

enabled

maxsessions 1

end trigger


ccn trigger sip phonenumber 291

application "autoattendant2"

enabled

maxsessions 6

end trigger


ccn trigger sip phonenumber 297

application "promptmgmt"

enabled

maxsessions 6

end trigger


ccn trigger sip phonenumber 298

application "autoattendant"

enabled

maxsessions 6

end trigger


ccn trigger sip phonenumber 299

application "voicemail"

enabled

maxsessions 6

end trigger


service imap

maxsessions 20

end imap


service monitor-agent

end monitor-agent


service phone-authentication

end phone-authentication


service phoneconnect

end phoneconnect


service timecardview

no enable

end timecardview


service voiceview

enable

end voiceview


voicemail callerid

voicemail broadcast recording time 300

voicemail default messagesize 240

voicemail notification restriction msg-notification

voicemail mailbox owner "GDM" size 720

end mailbox


voicemail mailbox owner "GeneralManager" size 1440

end mailbox


voicemail mailbox owner "GeneralReservations" size 1440

end mailbox


voicemail mailbox owner "HostessStation" size 1440

end mailbox


voicemail mailbox owner "Kitchen" size 1440

end mailbox


voicemail mailbox owner "OfficePhone" size 1440

end mailbox


voicemail mailbox owner "OrderingBilling" size 1440

end mailbox


voicemail mailbox owner "PrivateParty" size 1440

end mailbox


voicemail mailbox owner "blast1" size 720

end mailbox


voicemail mailbox owner "blast2" size 720

end mailbox


end

CME Config

UC_540#sh run
Building configuration...


Current configuration : 36372 bytes
!
! Last configuration change at 07:56:08 EDT Sun Oct 24 2010 by admin
! NVRAM config last updated at 07:56:10 EDT Sun Oct 24 2010 by admin
!
version 12.4
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC_540
!
boot-start-marker
boot-end-marker
!
security passwords min-length 1
logging buffered 200000
enable secret 5 $1$TqFN$LgfsH9x50tjPVluNY5m7V.
!
no aaa new-model
!
!
!
clock timezone EST -5
clock summer-time EDT recurring
!
crypto pki trustpoint TP-self-signed-3859240822
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3859240822
revocation-check none
rsakeypair TP-self-signed-3859240822
!
!
crypto pki certificate chain TP-self-signed-3859240822
certificate self-signed 01
  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33383539 32343038 3232301E 170D3130 31303233 31333339
  34365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38353932
  34303832 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B290 E01DB570 976F940C 1B77D90A 5243A014 042D1EA3 C7EFF420 B66A4369
  CCA55B9F 5A79F0B6 8C7E66CF E509B392 6FAFCA84 6FAF8043 E1F1F363 A814C729
  74BF7682 C9D9BE25 D6B064D0 F198F4E3 AB13278F DC2D374C 5373BBE8 2E04A6CF
  4F6624BD 0DFC1068 D61FF78A 128DC746 025E050A 6644AC97 D3C0C46D 2A7D9248
  FABB0203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603
  551D1104 0A300882 0655435F 35343030 1F060355 1D230418 30168014 4B704754
  89A229BB E4D3166E 95B3B3D0 3EF2D13F 301D0603 551D0E04 1604144B 70475489
  A229BBE4 D3166E95 B3B3D03E F2D13F30 0D06092A 864886F7 0D010104 05000381
  81008CCF A740D848 1A1CCADA 10B4EA7B CC8955C7 098E613E 77597923 5DD33DD1
  4E9A515E A84E9226 F06D0FB1 C516A5BB 0A800E36 B8D10743 389DB48F D81123FE
  03861457 1887F314 EA07F547 E3A9BCFC 6E0CE084 EADB04F8 72FE2214 E6B4816F
  DC3B61DC D79FBD7A AB5AFA53 622ED978 6DD4215B 1346D65F 22459392 C214132E 5D6F
        quit
dot11 syslog
!
dot11 ssid cisco-data
vlan 1
authentication open
!
dot11 ssid cisco-voice
vlan 100
authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.11 192.168.1.255
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
!
!
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
!
stcapp ccm-group 1
stcapp
!
!
multilink bundle-name authenticated
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
!
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
!
!
!
!
!
!
voice class cause-code 1
no-circuit
!
!
!
!
!
voice register global
!
voice hunt-group 1 parallel
final 299
list 201,202
timeout 23
pilot 501
!
!
voice hunt-group 2 parallel
final 299
list 201,202
timeout 22
pilot 502
!
!
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
!
!
!
license udi pid UC540W-FXO-K9 sn FHK142170YU
username admin privilege 15 secret 5 $1$Fmfq$Sl4nV3vpkR.MYywF5Q07E.
!
!
!
archive
log config
  logging enable
  logging size 600
  hidekeys
!
!
ip tftp source-interface Loopback0
bridge irb
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly
!
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address dhcp client-id FastEthernet0/0
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly
duplex auto
speed auto
!
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
!
interface Dot11Radio0/5/0
no ip address
!
ssid cisco-data
!
ssid cisco-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.1.254 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
!
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly
!
!
ip forward-protocol nd
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.1.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.1.0 0.0.0.255 any
access-list 104 permit udp any eq bootps any eq bootpc
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip any any log
!
!
!
!
tftp-server flash:/phones/7940_7960/P00308001000.bin alias P00308001000.bin
tftp-server flash:/phones/7940_7960/P00308001000.loads alias P00308001000.loads
tftp-server flash:/phones/7940_7960/P00308001000.sb2 alias P00308001000.sb2
tftp-server flash:/phones/7940_7960/P00308001000.sbn alias P00308001000.sbn
tftp-server flash:/phones/7914/S00105000300.sbn alias S00105000300.sbn
tftp-server flash:/phones/7915/B015-1-0-3.SBN alias B015-1-0-3.SBN
tftp-server flash:/phones/7916/B016-1-0-3.SBN alias B016-1-0-3.SBN
tftp-server flash:/phones/7936/cmterm_7936.3-3-16-0.bin alias cmterm_7936.3-3-16-0.bin
tftp-server flash:/phones/7937/apps37sccp.1-3-2-0.bin alias apps37sccp.1-3-2-0.bin
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-1-9.bin alias spa525g-7-1-9.bin
tftp-server flash:/phones/5x5/spa5x5-7-1-3c.bin alias spa5x5-7-1-3c.bin
tftp-server flash:/phones/7921/APPS-1.2.1.SBN alias APPS-1.2.1.SBN
tftp-server flash:/phones/7921/CP7921G-1.2.1.LOADS alias CP7921G-1.2.1.LOADS
tftp-server flash:/phones/7921/GUI-1.2.1.SBN alias GUI-1.2.1.SBN
tftp-server flash:/phones/7921/SYS-1.2.1.SBN alias SYS-1.2.1.SBN
tftp-server flash:/phones/7921/TNUX-1.2.1.SBN alias TNUX-1.2.1.SBN
tftp-server flash:/phones/7921/TNUXR-1.2.1.SBN alias TNUXR-1.2.1.SBN
tftp-server flash:/phones/7921/WLAN-1.2.1.SBN alias WLAN-1.2.1.SBN
tftp-server flash:/phones/7925/APPSH-1.3.1.SBN alias APPSH-1.3.1.SBN
tftp-server flash:/phones/7925/CP7925G-1.3.1.LOADS alias CP7925G-1.3.1.LOADS
tftp-server flash:/phones/7925/GUIH-1.3.1.SBN alias GUIH-1.3.1.SBN
tftp-server flash:/phones/7925/SYSH-1.3.1.SBN alias SYSH-1.3.1.SBN
tftp-server flash:/phones/7925/TNUXH-1.3.1.SBN alias TNUXH-1.3.1.SBN
tftp-server flash:/phones/7925/WLANH-1.3.1.SBN alias WLANH-1.3.1.SBN
tftp-server flash:/phones/7906_7911/SCCP11.8-4-2S.loads alias SCCP11.8-4-2S.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/cnu11.8-4-1-23.sbn alias cnu11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/apps11.8-4-1-23.sbn alias apps11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-4-1-23.sbn alias dsp11.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-4-1-23.sbn alias jar11sccp.8-4-1-23.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-4-1-23.sbn alias cvm11sccp.8-4-1-23.sbn
tftp-server flash:/phones/7931/SCCP31.8-4-2S.loads alias SCCP31.8-4-2S.loads
tftp-server flash:/phones/7931/cnu31.8-4-1-23.sbn alias cnu31.8-4-1-23.sbn
tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
tftp-server flash:/phones/7931/apps31.8-4-1-23.sbn alias apps31.8-4-1-23.sbn
tftp-server flash:/phones/7931/dsp31.8-4-1-23.sbn alias dsp31.8-4-1-23.sbn
tftp-server flash:/phones/7931/jar31sccp.8-4-1-23.sbn alias jar31sccp.8-4-1-23.sbn
tftp-server flash:/phones/7931/cvm31sccp.8-4-1-23.sbn alias cvm31sccp.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/phones/7941_7961/cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-23.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-4-2S.loads alias SCCP42.8-4-2S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7942_7962/cnu42.8-4-1-23.sbn alias cnu42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-4-1-23.sbn alias dsp42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/apps42.8-4-1-23.sbn alias apps42.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-4-1-23.sbn alias jar42sccp.8-4-1-23.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-4-1-23.sbn alias cvm42sccp.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-4-2S.loads alias SCCP45.8-4-2S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7945_7965/cnu45.8-4-1-23.sbn alias cnu45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-4-1-23.sbn alias dsp45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/apps45.8-4-1-23.sbn alias apps45.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-4-1-23.sbn alias jar45sccp.8-4-1-23.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-4-1-23.sbn alias cvm45sccp.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-4-2S.loads alias SCCP70.8-4-2S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/phones/7970_7971/cnu70.8-4-1-23.sbn alias cnu70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/apps70.8-4-1-23.sbn alias apps70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-4-1-23.sbn alias dsp70.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-4-1-23.sbn alias jar70sccp.8-4-1-23.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-4-1-23.sbn alias cvm70sccp.8-4-1-23.sbn
tftp-server flash:/phones/7975/SCCP75.8-4-2S.loads alias SCCP75.8-4-2S.loads
tftp-server flash:/phones/7975/cnu75.8-4-1-23.sbn alias cnu75.8-4-1-23.sbn
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/phones/7975/apps75.8-4-1-23.sbn alias apps75.8-4-1-23.sbn
tftp-server flash:/phones/7975/dsp75.8-4-1-23.sbn alias dsp75.8-4-1-23.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-4-1-23.sbn alias cvm75sccp.8-4-1-23.sbn
tftp-server flash:/phones/7975/jar75sccp.8-4-1-23.sbn alias jar75sccp.8-4-1-23.sbn
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
snmp-server community public RO
!
control-plane
!
!
bridge 1 route ip
bridge 100 route ip
!
!
voice-port 0/0/0
station-id number 301
caller-id enable
!
voice-port 0/0/1
station-id number 302
caller-id enable
!
voice-port 0/0/2
station-id number 303
caller-id enable
!
voice-port 0/0/3
station-id number 304
caller-id enable
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar 501
description Configured by CCA 4 FXO-0/1/0-AA
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar 501
description Configured by CCA 4 FXO-0/1/1-AA
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar 501
shutdown
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar 501
shutdown
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
description ** CCA Analog Fax **
destination-pattern 301
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
description ** CCA Analog Fax **
destination-pattern 302
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
description ** CCA Analog Fax **
destination-pattern 303
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
description ** CCA Analog Fax **
destination-pattern 304
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 299
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 298
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 297
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 58 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 6 pots
description "catch all dial peer for BRI/PRI"
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 2006 voip
description ** cue auto attendant2 number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 291
b2bua
voice-class sip outbound-proxy ipv4:10.1.10.1
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay sip-notify
codec g711ulaw
no vad
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
auto assign 10 to 43
auto assign 5 to 8 type anl
calling-number initiator
service phone videoCapability 1
service dnis overlay
service dnis dir-lookup
timeouts interdigit 5
system message CME
load 7914 S00105000300
load 7915-12 B015-1-0-3
load 7915-24 B015-1-0-3
load 7916-12 B016-1-0-3
load 7916-24 B016-1-0-3
load 7906 SCCP11.8-4-2S
load 7911 SCCP11.8-4-2S
load 7921 CP7921G-1.2.1
load 7925 CP7925G-1.3.1
load 7931 SCCP31.8-4-2S
load 7936 cmterm_7936.3-3-16-0
load 7937 apps37sccp.1-3-2-0
load 7960-7940 P00308001000
load 7941 SCCP41.8-4-2S
load 7941GE SCCP41.8-4-2S
load 7942 SCCP42.8-4-2S
load 7945 SCCP45.8-4-2S
load 7961 SCCP41.8-4-2S
load 7961GE SCCP41.8-4-2S
load 7962 SCCP42.8-4-2S
load 7965 SCCP45.8-4-2S
load 7970 SCCP70.8-4-2S
load 7971 SCCP70.8-4-2S
load 7975 SCCP75.8-4-2S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-1-9
load 501G spa5x5-7-1-3c
load 502G spa5x5-7-1-3c
load 504G spa5x5-7-1-3c
load 508G spa5x5-7-1-3c
load 509G spa5x5-7-1-3c
time-zone 12
voicemail 299
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name admin secret 5 $1$IPZW$Fw24pQF5eGwKhg13yxmhJ.
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
fac standard
create cnf-files version-stamp 7960 Oct 21 2010 21:23:52
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  10  dual-line
number 201 no-reg primary
label 201
description Hostess Station
name Hostess Station
call-forward busy 299
call-forward noan 299 timeout 24
!
!
ephone-dn  11  dual-line
number 202 no-reg primary
label 202
description Office Phone
name Office Phone
call-forward busy 299
call-forward noan 299 timeout 24
!
!
ephone-dn  12  dual-line
number 203 no-reg primary
label 203
description 203
name 203
call-forward all 299
!
!
ephone-dn  13  dual-line
number 204 no-reg primary
label 204
description 204
name 204
call-forward all 299
!
!
ephone-dn  14  dual-line
number 205 no-reg primary
label PrivateParty
description PrivateParty
name 205
call-forward all 299
!
!
ephone-dn  15  dual-line
number 206 no-reg primary
label GeneralReservations
description GeneralReservations
name 206
call-forward all 299
!
!
ephone-dn  16  dual-line
number 207 no-reg primary
label GDM
description GeneralVM
name 207
call-forward all 299
!
!
ephone-dn  17  dual-line
number 208 no-reg primary
label 208
description Kitchen
name 208
call-forward all 299
!
!
ephone-dn  18  dual-line
number 209 no-reg primary
label 209
description OrderingBilling
name 209
call-forward all 299
!
!
ephone-dn  19  dual-line
number 210 no-reg primary
label 210
description GeneralManager
name 210
call-forward all 299
!
!
ephone-dn  20  dual-line
number 211 no-reg primary
label 211
description 211
name 211
!
!
ephone-dn  21  dual-line
number 212 no-reg primary
label 212
description 212
name 212
!
!
ephone-dn  22  dual-line
number 213 no-reg primary
label 213
description 213
name 213
!
!
ephone-dn  23  dual-line
number 214 no-reg primary
label 214
description 214
name 214
!
!
ephone-dn  24  dual-line
number 215 no-reg primary
label 215
description 215
name 215
!
!
ephone-dn  25  dual-line
number 216 no-reg primary
label 216
description 216
name 216
!
!
ephone-dn  26  dual-line
number 217 no-reg primary
label 217
description 217
name 217
!
!
ephone-dn  27  dual-line
number 218 no-reg primary
label 218
description 218
name 218
!
!
ephone-dn  28  dual-line
number 219 no-reg primary
label 219
description 219
name 219
!
!
ephone-dn  29  dual-line
number 220 no-reg primary
label 220
description 220
name 220
!
!
ephone-dn  30  dual-line
number 221 no-reg primary
label 221
description 221
name 221
!
!
ephone-dn  31  dual-line
number 222 no-reg primary
label 222
description 222
name 222
!
!
ephone-dn  32  dual-line
number 223 no-reg primary
label 223
description 223
name 223
!
!
ephone-dn  33  dual-line
number 224 no-reg primary
label 224
description 224
name 224
!
!
ephone-dn  34  dual-line
number 225 no-reg primary
label 225
description 225
name 225
!
!
ephone-dn  35  dual-line
number 226 no-reg primary
label 226
description 226
name 226
!
!
ephone-dn  36  dual-line
number 227 no-reg primary
label 227
description 227
name 227
!
!
ephone-dn  37  dual-line
number 228 no-reg primary
label 228
description 228
name 228
!
!
ephone-dn  38  dual-line
number 229 no-reg primary
label 229
description 229
name 229
!
!
ephone-dn  39  dual-line
number 230 no-reg primary
label 230
description 230
name 230
!
!
ephone-dn  40  dual-line
number 231 no-reg primary
label 231
description 231
name 231
!
!
ephone-dn  41  dual-line
number 232 no-reg primary
label 232
description 232
name 232
!
!
ephone-dn  42  dual-line
number 233 no-reg primary
label 233
description 233
name 233
!
!
ephone-dn  43  dual-line
number 234 no-reg primary
label 234
description 234
name 234
!
!
ephone-dn  44  dual-line
number 235 no-reg primary
label 235
description 235
name 235
!
!
ephone-dn  45  dual-line
number 236 no-reg primary
label 236
description 236
name 236
!
!
ephone-dn  298
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 299
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  5
device-security-mode none
mac-address 0002.FDFF.AA57
ephone-template 16
max-calls-per-button 2
username "HostessStation" password 123456
type 504G
button  1:10 2m14 3m15 4m16
!
!
!
ephone  6
device-security-mode none
mac-address 0002.FDFF.AAEC
ephone-template 16
max-calls-per-button 2
username "OfficePhone" password 123456
type 504G
button  1:11 2m14 3m15 4m16
!
!

alias exec cca_voice_mode PBX
alias exec s show ip int br
alias exec sr sh run
alias exec srt show ip route
alias exec srb sh run | b
alias exec sri sh run | i
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
logging synchronous
login local
line vty 5 100
login local
!
ntp master
end

Everyone's tags (7)
3 REPLIES
Cisco Employee

Re: Envelope for GDM voicemail in CUE

try overlaying multiple DNs on the same button using "o" or "c" option


button  1:11 2m14 3m15 4o15,17,18

or

button  1:11 2m14 3m15 4c15,17,18

New Member

Re: Envelope for GDM voicemail in CUE

I tried the following but I would only get the message envelope when the first DN (15) on the line button received a message.

ephone  5

device-security-mode none

mac-address 0002.FDFF.AA57

ephone-template 16

max-calls-per-button 2

username "HostessStation" password 123456

type 504G

button  1:10 2:14 3o15,17,18,19

!

!

!

ephone  6

device-security-mode none

mac-address 0002.FDFF.AAEC

ephone-template 16

max-calls-per-button 2

username "OfficePhone" password 123456

type 504G

button  1:11 2m14 3o15,17,18,19

New Member

Envelope for GDM voicemail in CUE

Did you ever figure out how to get this working?  I'm having the same issue...

Thanks,

Brian

776
Views
0
Helpful
3
Replies
CreatePlease login to create content