Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ephone dn not working

Hi there,

This is an issue on cme. I have an ephone-dn. When it is assigned to a button, it receives calls but cannot make calls. A 'debu ephon det mac' is attached. Can some explain the debugs?

Thanks in advance.

  • IP Telephony
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: ephone dn not working

OK..well let me know what happens.

New Member

Re: ephone dn not working

TAC found bug CSCtc01185 recommeded upgrade to 15.1(1.16)

20 REPLIES

Re: ephone dn not working

Is it possible you can paste the relevant parts of your configuration? Namely the configuration of your ephone-dn's and the ephones themselves.

New Member

Re: ephone dn not working

Here is the revelant configuration. This was working for months, and yesterday stopped working. No changes have been made to the system.

ephone-dn 10 dual-line

number 5580 secondary 099705580

preference 0 secondary 9

huntstop

no huntstop channel

call-forward busy 7989

call-forward noan 7989 timeout 15

call-waiting beep

hold-alert 30 originator

pickup-group 10

!

!

ephone 28

mac-address 0015.58CC.EA2E

type CIPC

button 1:10

multicast-moh

Always send media packets to this router: No

Preferred codec: g711ulaw

conference drop-mode never

conference add-mode all

conference admin: No

user-locale US

network-locale GB

Re: ephone dn not working

Did you try to uninstall and reinstall the IP Communicator? The config looks OK to me. If this all of a sudden stopped working, then it could be an issue with the CIPC, not really too sure.

New Member

Re: ephone dn not working

Hi,

I am using the Communicator to test the DN. I got the same results as with the physical phone. So it cannot be a problem on the phone. When another DN is assigned, the phone is working fine.

Re: ephone dn not working

Are you getting a dial tone? What response do you get upon callout (busy signal, network message, etc)?

New Member

Re: ephone dn not working

No tone is heard. It just hangs there.

Re: ephone dn not working

Not quite sure what could be causing the issue. Try removing the ephone-dn from the configuration, and then replacing and applying it to the ephone. You can also do a "show dial-peer voice summary" and see if you see a default dial peer with the destination pattern of 5580. I'm really just grasping at straws here. Also, one last thing, is this number on a PRI or is it a POTS line?

New Member

Re: ephone dn not working

Yes, the dial-peer is there on port 50/0/10.

It is on a 7912 phone directly connected to the cme.

Re: ephone dn not working

Did you try to remove/replace the ephone-dn from the config and then try to reapply it to the ephone?

1847
Views
0
Helpful
20
Replies
This widget could not be displayed.