Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Error Updating Locale cisco 7931

hello,

i have cucm version 8.6.1 .

Phone 7931 version -SCCP31.9-1-1SR1S.

When I access the phone via web i get this error

and doesn't chnage to Hebrew .

5 REPLIES

Error Updating Locale cisco 7931

Hi Eran.

Wich version of locale did you install on CUCM?

Please let me know

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
Community Member

Error Updating Locale cisco 7931

po-locale-he_IL-9.1.1.1000-1.cop.sgn

Error Updating Locale cisco 7931

Download this this file from below link and upload it into CUCM.

Cisco Unified Communications Locale Installer 8.6.1.1000-1 Hebrew (Israel) for Cisco Unified Communications Manager 8.6

cm-locale-he_IL-8.6.1.1000-1.cop.sgn

http://software.cisco.com/download/release.html?mdfid=283782839&flowid=45898&softwareid=282074333&release=8.6(2.1000-1)&relind=AVAILABLE&rellifecycle=&reltype=latest

Then go to the phones which you want to have HEBREW as locale , change its locale to HEBREW.

Thanks

Manish

Community Member

Error Updating Locale cisco 7931

The problem is not solved.

When I access the phone via web i get this error

Error Updating Locale cisco 7931

Did you tried to restart server and then change locale from device.

A quote from Cisco readme of this locale.

"Cisco Unified Communications Locale Installer MUST be installed on every Cisco Unified Communications Manager

server in a cluster, starting with the publisher. After installation has completed, it is essential to reboot

the platform in order for all user and network locale changes to become fully activated."

Thanks

Manish

280
Views
0
Helpful
5
Replies
CreatePlease to create content