Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Error While upgrading SCCP firmware for 7945. CCM 7.1.3

Hi All

I had done an upgrade done to my call manger cluster from 7.0.3 to 7.1.3. I have all 7945 phones in my environment. All the registered phones have upgraded to the firware in the device defaults. But when i add a new phone it give me AUTH failed during the firware upgrade and then registers ? Anyone noticed this issue or have an idea on how to solve it ?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Error While upgrading SCCP firmware for 7945. CCM 7.1.3

Hi,

What version of firmware is currently installed and what version are you upgrading to?

I have seen this issue when upgrading from an older firmware to 8.5.3. If this is what you are doing, then kindly refer to the following link:


http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html#wp57602

NOTE: For all SCCP firmware upgrades from firmware  release versions earlier than 8.3(3) to version 8.5(3) or greater, you  must first upgrade your firmware to version 8.5(2). Once you have  upgraded to version 8.5(2), you can upgrade your IP Phone to version  8.5(3) or later.

If this helps, please rate.

--

Harmit.

-- Regards, Harmit.
3 REPLIES
Cisco Employee

Re: Error While upgrading SCCP firmware for 7945. CCM 7.1.3

Hi,

What version of firmware is currently installed and what version are you upgrading to?

I have seen this issue when upgrading from an older firmware to 8.5.3. If this is what you are doing, then kindly refer to the following link:


http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html#wp57602

NOTE: For all SCCP firmware upgrades from firmware  release versions earlier than 8.3(3) to version 8.5(3) or greater, you  must first upgrade your firmware to version 8.5(2). Once you have  upgraded to version 8.5(2), you can upgrade your IP Phone to version  8.5(3) or later.

If this helps, please rate.

--

Harmit.

-- Regards, Harmit.
Community Member

Re: Error While upgrading SCCP firmware for 7945. CCM 7.1.3

Hi Harmsing

Thanks for the reply.

The thing is this only for the new phones. And as stated in the document they are under an earlier firware. but we have a production network, so all the registered phones are in 8.5.3 (s). I just have 2 phones to be upgaded from 8.3.2 to 8.5.3. So according to the doc i have to first upgrade to 8.5.2 for these two phones. any idea on how do this ?

Cisco Employee

Re: Error While upgrading SCCP firmware for 7945. CCM 7.1.3

Hi,

If you are looking to upgrade the firmware on just 2 ip phones from 8.3.2 to 8.5.2 and then to 8.5.3 (as per doc), in that case, kindly do the following:

++     Download the 8.5.2 firmware from cisco.com and upload it onto the CUCM servers. Filename is cmterm-7945_7965-sccp.8-5-2.cop.sgn.

++     Go to the phone configuration page of both those ip phones and specify the firmware as "SCCP45.8-5-2S" for "Phone Load Name". This would override the setting under the device defaults page.

++     At the same time, go to Device --> Device Settings --> Device Defaults. Ensure that the SCCP firmware for 7945 is 8.5.3. If not, enter the 8.5.3 firmware name in there.

++     Restart the TFTP service and that should help get the ip phones upgraded to 8.5.2.

++     Once this is done, go back to the phone configuration page and remove the phone load name. Save and reset the phones. It should now pick up the firmware settings of the device defaults page and should successfully upgrade to 8.5.3.

Let me know if you have any questions. Kindly rate this if it helps.

--

Harmit.

-- Regards, Harmit.
2423
Views
10
Helpful
3
Replies
CreatePlease to create content