Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

error with unity

hi all

i got confused from Cisco Unity!!, i have 7825 ibm server for unity i have installed unity 4.2 on this server and i tried to integrate this unity with an existing AD and Exchange 2k, when installation reached the CUICA first step which is the integration with exchange 2k it gives an error like this: microsoft exchange system manager version is not for exchange for exchange you have selected, please choose another mailstore...

i tried many things and finally reinstalled unity from scratch, but with the same error

has any one encountered like this error or has ideas on how to solve this problem?

thanks

1 REPLY
Green

Re: error with unity

Make sure you have installed Exchange System Tools in Unity and you are using the same version of the external Exchange 2000 server.

Check also proper rights exists with the account used for running MSCW.

111
Views
0
Helpful
1
Replies