Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ethernet Disconnected msg on 7941

CME running on UC520.

my phone has just reset, and now has 'Ethernet Disconnected' message on the screen. Its POE by the way, not powered by an adaptor.

Ok.. so I wander in to the comms room, and i trace my ethernet cable into the UC520's little integrated 8 port switch.

Right...

There's no light on port 3, my phone.

I connect to the uc520 via console cable. I do a sh ip int brief and here are the results:

UC520#sh ip int brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 unassigned YES NVRAM administratively down down

In0/0 10.1.10.2 YES TFTP up up

FastEthernet0/1/0 unassigned YES unset up up

FastEthernet0/1/1 unassigned YES unset up up

FastEthernet0/1/2 unassigned YES unset up up

FastEthernet0/1/3 unassigned YES unset down down

FastEthernet0/1/4 unassigned YES unset up up

FastEthernet0/1/5 unassigned YES unset up down

FastEthernet0/1/6 unassigned YES unset up up

FastEthernet0/1/7 unassigned YES unset up up

FastEthernet0/1/8 unassigned YES unset up up

--More--

So somehow my port is down... (im the only one who has access to the system)

So I do the following:

UC520#conf t

Enter configuration commands, one per line. End with CNTL/Z.

UC520(config)#int fastethernet 0/1/3

UC520(config-if)#no shut

UC520(config-if)#^Z

UC520#

Oct 23 13:56:53.523: %SYS-5-CONFIG_I: Configured from console by console

UC520#sh ip int brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 unassigned YES NVRAM administratively down down

In0/0 10.1.10.2 YES TFTP up up

FastEthernet0/1/0 unassigned YES unset up up

FastEthernet0/1/1 unassigned YES unset up up

FastEthernet0/1/2 unassigned YES unset up up

FastEthernet0/1/3 unassigned YES unset down down

FastEthernet0/1/4 unassigned YES unset up up

FastEthernet0/1/5 unassigned YES unset up down

FastEthernet0/1/6 unassigned YES unset up up

FastEthernet0/1/7 unassigned YES unset up up

FastEthernet0/1/8 unassigned YES unset up up

--More--

But my port is still down. Any ideas??

Thanks!!

4 REPLIES
Hall of Fame Super Red

Re: Ethernet Disconnected msg on 7941

Hi Huw,

Have you traced the cable at the IP Phone end? If it is disconnected here you may show this Port status. Also try

UC520(config)#int fastethernet 0/1/3

UC520(config-if)#shut

UC520(config)#int fastethernet 0/1/3

UC520(config-if)#no shut

Hope this helps!

Rob

Hall of Fame Super Gold

Re: Ethernet Disconnected msg on 7941

Rob, Davie has PoE yet phone shows disconnected :(

Have to try it straight to UC.

Silver

Re: Ethernet Disconnected msg on 7941

Take your laptop and plug it directly into this port. If the port stays down it is extremely likely that the port is faulty.

Once you have established this (If it turns out to be the case), then replacing the router (UC520) is your only option in terms of rectifying the HW.

Issue the following command pls:

show interface FastEthernet0/1/3

post the output.

hth,

Ajaz

New Member

Re: Ethernet Disconnected msg on 7941

Hi gentlemen, sorry had to go visit a customers site.

Well, quite frankly im lost for words. It would appear that my ethernet cable has simply failed.

I plugged the phone directly into the UC520, and it booted correctly.

I then returned to my office, connected the phone to the end of my ethernet cable and the same issue : Ethernet Disconnected.

The cable is about 2 weeks old. The pair carrying the power must be OK but the other wires for data must be damaged!!

Bizzare, it can happen!

850
Views
0
Helpful
4
Replies