Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

EVM card analgog FAX port ... Router vs. Call Manager

Hello Everyone!

Thank you for reading this!

We have a fax machine that keeps hanging on receiving faxes to it. This analog line is managed by a CISCO 2911 router though an EVM card...

dial-peer voice 11011 pots

corlist incoming FAX-CSS

corlist outgoing FAX-PT

destination-pattern 4534

incoming called-number .

port 1/0/11

We also have this router (EVM) registered in CALL MANAGER with the capability of turning on STCAPP and just let CM handle it vs. the router.

I do not have enough experience to know if letting CM handle it will make a difference and stop the problem.

Any ideas? Recommendations?

Thanks again for reading!

Have a nice day!

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

EVM card analgog FAX port ... Router vs. Call Manager

What PSTN device is the FXS port ultimately talking to? Same router, different port? Different router? Give us the full picture and configs of both devices (sans passwords) please.

What this likely boils down to is fax relay or pass-through failing to negotiate. We have covered this extensively on the forums but if you give us some additional detail we can probably set you on the right track.

As for STCAPP: this means that the FXS port would only support NSE-based fax relay switchover. If the PSTN gateway is expecting protocol based switchover, this is one likely reason why it's failing.

Please remember to rate helpful responses and identify helpful or correct answers.

4 REPLIES
VIP Super Bronze

EVM card analgog FAX port ... Router vs. Call Manager

What PSTN device is the FXS port ultimately talking to? Same router, different port? Different router? Give us the full picture and configs of both devices (sans passwords) please.

What this likely boils down to is fax relay or pass-through failing to negotiate. We have covered this extensively on the forums but if you give us some additional detail we can probably set you on the right track.

As for STCAPP: this means that the FXS port would only support NSE-based fax relay switchover. If the PSTN gateway is expecting protocol based switchover, this is one likely reason why it's failing.

Please remember to rate helpful responses and identify helpful or correct answers.

Community Member

EVM card analgog FAX port ... Router vs. Call Manager

Thank you sir for your reply...

Just by reading it, I think I know where the point of failure is now. However, I've attached router configs anyway because it might get more cumbersome than it sounds...

it is on the same router, same port (physically connected to fax) coming from outside; it can be originated from another cisco router of ours (config attached) or a POTS from a given vendor...

Port is not on STCAPP as of now...

Again, thank you for pointing us in the right direction!

................................router with failing device attached to it (CORPORATE)..................................

!
! Last configuration change at 18:36:11 CST Wed Jan 29 2014 by teklinks
! NVRAM config last updated at 19:07:12 CST Wed Jan 29 2014 by teklinks
! NVRAM config last updated at 19:07:12 CST Wed Jan 29 2014 by teklinks
version 15.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname LWB2911GW
!
boot-start-marker
boot-end-marker
!
!
vrf definition outside
!
address-family ipv4
exit-address-family
!
card type t1 0 0
card type t1 0 1
logging buffered 50000
no logging console
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
clock timezone CST -6 0
clock summer-time CDT recurring
no network-clock-participate wic 0
network-clock-participate wic 1
network-clock-select 1 T1 0/1/0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.10.100.1 10.10.100.5
ip dhcp excluded-address 10.10.100.250 10.10.100.254
!
ip dhcp pool VoicePhones
network 10.10.100.0 255.255.255.0
default-router 10.10.100.1
dns-server 192.168.17.18 192.168.7.5
domain-name peco.local
option 150 ip 10.10.120.11 10.10.120.12
!
!
ip domain name peco.local
ip name-server 192.168.17.18
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
!
!
stcapp supplementary-services
port 1/0/0
  fallback-dn 4518
!
stcapp call-control mode feature
!
isdn switch-type primary-ni
!
!
trunk group pstn
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3054626350
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3054626350
revocation-check none
rsakeypair TP-self-signed-3054626350
!
!
crypto pki certificate chain TP-self-signed-3054626350
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33303534 36323633 3530301E 170D3132 30373234 31343231
  30375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30353436
  32363335 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B43D DD6B063E 9ACD5031 D624AA40 9AF99F41 D2C1A780 C190AE9D 32B4CF8B
  E5345BB4 2D3CE12D 79E271E5 614F359F A05BC512 3CB996D8 3D1F5780 78B4A8CA
  B738ED3E 349CE860 3D291228 28C68E77 578BDF3A BDB2376E 5BF4EE64 61FBF324
  1433D65A AC731660 5C06A595 FC19F53C 97CBC72D 671C9F7E 5E1A49C1 5C074ECC
  A0FB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14B3271F 812F1B85 9177316D F8618060 F1196768 05301D06
  03551D0E 04160414 B3271F81 2F1B8591 77316DF8 618060F1 19676805 300D0609
  2A864886 F70D0101 05050003 8181002C 8A01E6F7 C38DCCEB 0DC8A22B 5A51617E
  1642D7E3 2C362D8F B080BCE3 D7D98FC3 F6419659 DCDCDA1E D9A15BC0 0EE24597
  D848D883 9ECBFD4C 368CA49D 26ED5C2A 6135C740 B4753E64 F27FCBFA E8998907
  7D4CBD8E 96E8BFD6 74E16947 37376CCF F3DC8101 78E8F054 56AFA16E EE46E642
  47784106 DF941184 8ABFD152 777EAB
   quit
voice-card 0
dsp services dspfarm
!
!
!
voice service voip
ip address trusted list
  ipv4 69.176.112.12
  ipv4 69.176.112.13
  ipv4 10.0.0.0 255.0.0.0
callmonitor
clid network-provided
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service sip moved-temporarily
fax protocol t38 nse force version 0 ls-redundancy 1 hs-redundancy 1 fallback pass-through g711ulaw
fax-relay ans-disable
fax-relay ans-treatment
h323
  emptycapability
  h225 timeout setup 2
  h225 display-ie ccm-compatible
  call preserve
modem relay nse codec g711ulaw redundancy maximum-sessions 6 gw-controlled
sip
  rel1xx disable
  asserted-id pai
  early-offer forced
  midcall-signaling passthru
  no call service stop
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711ulaw
codec preference 3 g729br8
!
voice class codec 2
codec preference 1 g711ulaw
!
voice class h323 1
  h225 timeout tcp establish 3
!
!
!
!
voice translation-rule 1111
rule 1 /9069/ /8069/
!
voice translation-rule 1112
rule 1 /^9/ // type any unknown plan any unknown
!
!
voice translation-profile INCOMING_TRANSLATION_PROFILE
translate called 1111
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
!
license udi pid CISCO2911/K9 sn FTX1630AJ5B
hw-module pvdm 0/0
!
hw-module pvdm 0/1
!
hw-module sm 1
!
!
!
redundancy
!
!
!
!
controller T1 0/0/0
cablelength long 0db
channel-group 0 timeslots 1-24
!
controller T1 0/0/1
cablelength long 0db
channel-group 0 timeslots 1-24
!
controller T1 0/1/0
cablelength long 0db
pri-group timeslots 1-24
!
ip tcp synwait-time 5
!
class-map match-any call_signaling
match ip dscp af31
class-map match-any voice_media
match ip dscp ef
!
!
policy-map voip
class voice_media
  priority percent 25
class call_signaling
  bandwidth remaining percent 5
class class-default
  fair-queue
!
!
crypto keyring dmvpn vrf outside
  pre-shared-key address 0.0.0.0 0.0.0.0 key tek1links
!
crypto isakmp policy 10
encr aes
authentication pre-share
group 2
crypto isakmp key tek1links address 0.0.0.0 0.0.0.0
!
!
crypto ipsec transform-set DMVPNSET esp-aes esp-sha-hmac
!
crypto ipsec profile DMVPN_Profile
set transform-set DMVPNSET
!
!
!
!
!
!
interface Tunnel0
bandwidth 1000
ip address 10.155.1.5 255.255.255.0
no ip redirects
ip mtu 1400
no ip next-hop-self eigrp 1
ip nhrp authentication cisco123
ip nhrp map multicast dynamic
ip nhrp map multicast 64.234.50.103
ip nhrp map 10.155.1.1 64.234.50.103
ip nhrp network-id 5
ip nhrp nhs 10.155.1.1
ip nhrp redirect
ip tcp adjust-mss 1360
no ip split-horizon eigrp 1
tunnel source GigabitEthernet0/0.666
tunnel mode gre multipoint
tunnel key 6
tunnel vrf outside
tunnel protection ipsec profile DMVPN_Profile
!
interface Multilink1
bandwidth 3000
ip address 12.85.199.242 255.255.255.252
shutdown
ppp multilink
ppp multilink group 1
service-policy output voip
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description Internal Networks
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
description Old-Data
encapsulation dot1Q 1 native
ip address 192.168.17.1 255.255.255.0
no ip redirects
ip flow ingress
ip flow egress
!
interface GigabitEthernet0/0.10
description LWB-Users
encapsulation dot1Q 10
ip address 10.10.10.1 255.255.255.0
ip helper-address 192.168.17.18
no ip redirects
!
interface GigabitEthernet0/0.99
description Management
encapsulation dot1Q 99
ip address 10.10.99.1 255.255.255.0
!
interface GigabitEthernet0/0.100
description Voice-Phones
encapsulation dot1Q 100
ip address 10.10.100.1 255.255.255.0
no ip redirects
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.10.100.1
!
interface GigabitEthernet0/0.120
description Voice-Servers
encapsulation dot1Q 120
ip address 10.10.120.1 255.255.255.0
!
interface GigabitEthernet0/0.666
encapsulation dot1Q 666
vrf forwarding outside
ip address 12.236.119.130 255.255.255.0
ip access-group outside_access_in in
!
interface GigabitEthernet0/1
ip address 12.113.57.170 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/2
description $ES_LAN$
no ip address
duplex auto
speed auto
!
interface Serial0/0/0:0
no ip address
ip flow ingress
ip flow egress
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/0/1:0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/1/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
isdn supp-service name calling
trunk-group pstn
no cdp enable
!
!
router eigrp 1
network 10.10.0.0 0.0.255.255
network 10.155.0.0 0.0.255.255
network 192.168.17.0
redistribute static route-map static-to-eigrp
!
router bgp 65001
bgp log-neighbor-changes
network 0.0.0.0
network 10.0.0.0
network 10.10.10.0 mask 255.255.255.0
network 10.10.99.0 mask 255.255.255.0
network 10.10.100.0 mask 255.255.255.0
network 10.10.120.0 mask 255.255.255.0
network 192.168.17.0
neighbor 12.113.57.169 remote-as 7018
neighbor 12.113.57.169 soft-reconfiguration inbound
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip flow-export source GigabitEthernet0/0.1
ip flow-export version 5
ip flow-export destination 10.10.99.99 2055
!
ip route 0.0.0.0 0.0.0.0 192.168.17.19
ip route 10.0.0.0 255.0.0.0 Null0
ip route 10.20.99.0 255.255.255.0 10.155.1.1
ip route 10.60.0.0 255.255.0.0 192.168.17.19
ip route 10.70.0.0 255.255.0.0 192.168.17.19
ip route 10.70.20.0 255.255.255.0 10.155.1.28
ip route 10.71.10.0 255.255.255.0 10.155.1.27
ip route vrf outside 0.0.0.0 0.0.0.0 12.236.119.129
!
ip access-list extended External_Manager_Traffic
permit tcp host 12.236.119.130 eq 22 any
permit icmp host 12.236.119.130 any echo-reply
permit udp host 12.236.119.130 any eq isakmp
permit udp host 12.236.119.130 eq isakmp any
permit esp host 12.236.119.130 any
permit gre host 12.236.119.130 any
permit udp host 12.236.119.130 any eq non500-isakmp
permit udp host 12.236.119.130 eq non500-isakmp any
ip access-list extended outside_access_in
permit tcp any any eq 22
permit udp any any eq isakmp
permit esp any any
permit ahp any any
permit gre any any
permit udp any any eq ntp
permit tcp any any eq 10000
permit icmp any any ttl-exceeded
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any unreachable
permit icmp any any packet-too-big
deny   icmp any any
permit udp any any eq non500-isakmp
ip access-list extended static-to-eigrp
permit ip host 0.0.0.0 host 0.0.0.0
permit ip host 10.0.0.0 host 255.0.0.0
!
logging trap debugging
logging source-interface GigabitEthernet0/0.1
logging 10.10.99.99
logging 10.10.120.50
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
route-map External_Management permit 10
match ip address External_Manager_Traffic
set ip next-hop 12.236.119.129
!
route-map External_Management permit 20
!
route-map static-to-eigrp permit 10
match ip address static-to-eigrp
!
!
snmp-server community peco RO
snmp-server trap-source GigabitEthernet0/0.1
snmp-server source-interface informs GigabitEthernet0/0.1
tftp-server SebPlant_FTX1731AL82_20131111123158929.lic
!
!
!
control-plane
!
!
voice-port 0/1/0:23
bearer-cap Speech
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
voice-port 1/0/0
timeouts ringing infinity
!
voice-port 1/0/1
!
voice-port 1/0/2
!
voice-port 1/0/3
!
voice-port 1/0/4
!
voice-port 1/0/5
!
voice-port 1/0/6
!
voice-port 1/0/7
!
voice-port 1/0/8
!
voice-port 1/0/9
!
voice-port 1/0/10
!
voice-port 1/0/11
!
voice-port 1/0/12
!
voice-port 1/0/13
!
voice-port 1/0/14
!
voice-port 1/0/15
!
voice-port 1/0/16
!
voice-port 1/0/17
!
voice-port 1/0/18
!
voice-port 1/0/19
!
voice-port 1/0/20
!
voice-port 1/0/21
!
voice-port 1/0/22
!
voice-port 1/0/23
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0.100
sccp ccm 10.10.120.12 identifier 2 version 7.0
sccp ccm 10.10.120.11 identifier 1 version 7.0
sccp ip precedence 3
sccp
!
sccp ccm group 1
associate ccm 2 priority 1
associate ccm 1 priority 2
associate profile 2 register CFBLWB
associate profile 1 register XCDLWB
!
dspfarm profile 1 transcode 
codec g711ulaw
codec g729r8
codec g711alaw
codec g729ar8
codec g729br8
maximum sessions 24
associate application SCCP
!
dspfarm profile 2 conference 
codec g711ulaw
maximum conference-participants 64
maximum sessions 4
associate application SCCP
!
dial-peer cor custom
name CCM-PT
name PSTN-PT
name FAX-PT
!
!
dial-peer cor list CCM-CSS
member PSTN-PT
member FAX-PT
!
dial-peer cor list PSTN-CSS
member CCM-PT
member FAX-PT
!
dial-peer cor list FAX-CSS
member CCM-PT
member PSTN-PT
member FAX-PT
!
dial-peer cor list CCM-PT
member CCM-PT
!
dial-peer cor list PSTN-PT
member PSTN-PT
!
dial-peer cor list FAX-PT
member FAX-PT
!
!
dial-peer voice 58 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9911
forward-digits all
!
dial-peer voice 60 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Emergency**
preference 3
destination-pattern 911
forward-digits all
!
dial-peer voice 62 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*7-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]......
forward-digits all
!
dial-peer voice 64 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9[2-9]11
forward-digits all
!
dial-peer voice 66 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91[2-9]..[2-9]......
forward-digits all
!
dial-peer voice 68 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 9011T
forward-digits all
!
dial-peer voice 70 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91800.......
forward-digits all
!
dial-peer voice 72 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91888.......
forward-digits all
!
dial-peer voice 74 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91877.......
forward-digits all
!
dial-peer voice 76 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91866.......
forward-digits all
!
dial-peer voice 78 pots
trunkgroup pstn
corlist outgoing PSTN-PT
description **CCA*North American-7-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 3
destination-pattern 91855.......
forward-digits all
!
dial-peer voice 100 pots
trunkgroup pstn
corlist incoming PSTN-CSS
description ** Incoming PSTN DialPeer **
translation-profile incoming INCOMING_TRANSLATION_PROFILE
incoming called-number .
!
dial-peer voice 1001 voip
corlist incoming CCM-CSS
description UCM01 Inbound DIALPEER
session protocol sipv2
session target ipv4:10.10.120.11
session transport tcp
incoming called-number .
voice-class codec 1 
dtmf-relay rtp-nte
no vad
!
dial-peer voice 1002 voip
corlist incoming CCM-CSS
description UCM02 Inbound DIALPEER
session protocol sipv2
session target ipv4:10.10.120.12
session transport tcp
incoming called-number .
voice-class codec 1 
dtmf-relay rtp-nte
no vad
!
dial-peer voice 2101 voip
corlist outgoing CCM-PT
description Outbound to UCM01 from PSTN
translation-profile outgoing PSTN-UCM-Egress
preference 2
destination-pattern [0-8]...
session protocol sipv2
session target ipv4:10.10.120.11
session transport tcp
voice-class codec 1 
dtmf-relay rtp-nte
no vad
!
dial-peer voice 2102 voip
corlist outgoing CCM-PT
description Outbound to UCM02 from PSTN
translation-profile outgoing PSTN-UCM-Egress
preference 1
destination-pattern [0-8]...
session protocol sipv2
session target ipv4:10.10.120.12
session transport tcp
voice-class codec 1 
dtmf-relay rtp-nte
no vad
!
dial-peer voice 2103 voip
corlist outgoing CCM-PT
description Outbound to UCM01 from PSTN (PLACEHOLDER)
translation-profile outgoing PSTN-UCM-Egress
preference 2
session protocol sipv2
session target ipv4:10.10.120.11
session transport tcp
voice-class codec 1 
dtmf-relay rtp-nte
no vad
!
dial-peer voice 2104 voip
corlist outgoing CCM-PT
description Outbound to UCM02 from PSTN (PLACEHOLDER)
translation-profile outgoing PSTN-UCM-Egress
preference 1
session protocol sipv2
session target ipv4:10.10.120.12
session transport tcp
voice-class codec 1 
dtmf-relay rtp-nte
no vad
!
dial-peer voice 1100 pots
service stcapp
port 1/0/0
!
dial-peer voice 1101 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4952
incoming called-number .
port 1/0/1
!
dial-peer voice 1102 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4529
incoming called-number .
port 1/0/2
!
dial-peer voice 1103 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4523
incoming called-number .
port 1/0/3
!
dial-peer voice 1104 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4514
incoming called-number .
port 1/0/4
!
dial-peer voice 1105 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
description Used to be 4953, was moved to TCSO
incoming called-number .
port 1/0/5
!
dial-peer voice 1106 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4955
incoming called-number .
port 1/0/6
!
dial-peer voice 1107 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4509
incoming called-number .
port 1/0/7
!
dial-peer voice 1108 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4519
incoming called-number .
port 1/0/8
!
dial-peer voice 1109 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4959
incoming called-number .
port 1/0/9
!
dial-peer voice 11010 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4956
incoming called-number .
port 1/0/10
!
dial-peer voice 11011 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4534
incoming called-number .
port 1/0/11
!
dial-peer voice 11012 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4533
incoming called-number .
port 1/0/12
!
dial-peer voice 11013 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4940
incoming called-number .
port 1/0/13
!
dial-peer voice 11014 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4954
incoming called-number .
port 1/0/14
!
dial-peer voice 11015 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4512
incoming called-number .
port 1/0/15
!
dial-peer voice 11016 pots
corlist incoming FAX-CSS
corlist outgoing FAX-PT
destination-pattern 4941
incoming called-number .
port 1/0/16
!
!
!
!
gatekeeper
shutdown
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
transport input telnet ssh
line vty 5 15
privilege level 15
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp server 192.5.41.40
ntp server 192.5.41.41
end

........................ router that has originating device attached to it (PLANT A) .......................

!
version 15.1
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname BAPlant2911CME
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 0
logging buffered 5000000
no logging console

!
aaa new-model
!
!
aaa authentication login default local none
aaa authentication enable default enable none
!
!
!
!
!
aaa session-id common
clock timezone CST -6 0
clock summer-time CDT recurring
network-clock-participate wic 0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.50.0.1 10.50.70.24
ip dhcp excluded-address 10.50.80.1 10.50.255.254
ip dhcp excluded-address 10.51.100.1 10.51.100.20
ip dhcp excluded-address 10.51.100.250 10.51.100.254
!
ip dhcp pool 1
   network 10.50.0.0 255.255.0.0
   domain-name peco.local
   default-router 10.50.20.1
   dns-server 192.168.17.18 204.15.49.62
!
ip dhcp pool 100
   network 10.51.100.0 255.255.255.0
   domain-name peco.local
   default-router 10.51.100.1
   dns-server 192.168.17.18 204.15.49.62
   option 150 ip 10.31.100.1
!
!
ip domain name pecofoods.com
ip name-server 204.15.49.62
ip name-server 192.168.17.18
multilink bundle-name authenticated
!
!
!
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1105085332
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1105085332
revocation-check none
rsakeypair TP-self-signed-1105085332
!
!
crypto pki certificate chain TP-self-signed-1105085332
certificate self-signed 01
  30820254 308201BD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31313035 30383533 3332301E 170D3131 30363136 31363239
  32395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 31303530
  38353333 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100D23D 4C83A201 DBE64674 72403833 4026D3CA 58B31DBA 422ABA09 42613D41
  F1F20887 8EA2BB45 64D9FD4B A071EA05 BC99F9E9 03DB1889 68A0AD21 B918A25A
  207F938B BBCC944F BF298741 FA8AAFEC B736BBAB 583FCF5A E75B5EA5 7FD16D19
  1FDB059A 4AE4DCBC 8DB61D50 1865D7F7 0D78EE76 58AF8F27 2FCF20EC 5BA2AD31
  01BF0203 010001A3 7C307A30 0F060355 1D130101 FF040530 030101FF 30270603
  551D1104 20301E82 1C424150 6C616E74 32393131 434D452E 7065636F 666F6F64
  732E636F 6D301F06 03551D23 04183016 8014A4F2 D7B34C68 DD6451F5 D7C3BF38
  B4A864BF 05AB301D 0603551D 0E041604 14A4F2D7 B34C68DD 6451F5D7 C3BF38B4
  A864BF05 AB300D06 092A8648 86F70D01 01040500 03818100 2A2D56E4 A6B094F7
  0BD4DF63 CB1B51BF B48B716F 6F8701E8 716845E5 191345AC 9E6A25DB 6801B7B4
  7AE8D3C5 8D3492AF B8945081 BBE2100F EA41189C E8E90840 013A318A F9C1A417
  972DF3C5 FBAAEBD5 82C392AF EFF9F674 0A54AF40 C547A539 45D3B017 0524BF5F
  6D2B5A5F 32DC68C2 8E86853E C78DE1D1 F6BED0DB 87549ADF
   quit
voice-card 0
!
!
!
voice service pots
fax rate disable
!
voice service voip
no ip address trusted authenticate
allow-connections h323 to h323
fax protocol none
modem passthrough nse codec g711ulaw
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711ulaw
!
!
!
!
voice translation-rule 1
rule 1 /^850/ /9/
!
!
voice translation-profile inboundvoip
translate called 1
!
!
license udi pid CISCO2911/K9 sn FTX1523AJDH
hw-module pvdm 0/0
!
!
!
!
redundancy
!
!
controller T1 0/0/0
fdl both
clock source line independent
cablelength long 0db
channel-group 0 timeslots 1-24
!
controller T1 0/0/1
clock source line independent
cablelength long 0db
channel-group 0 timeslots 1-24
!
ip tcp synwait-time 5
!
class-map match-any VOIP-SIGNAL
match ip dscp cs5
match ip precedence 4
match ip precedence 3
class-map match-any VOIP-RTP
match ip dscp ef
match ip precedence 5
!
!
policy-map QOS-Policy
class VOIP-SIGNAL
  priority percent 5
class VOIP-RTP
  priority percent 70
class class-default
  fair-queue
  random-detect
!
!
!
!
!
interface Loopback0
description Sprint Management IP
ip address 199.161.59.20 255.255.255.255
!
interface Loopback1
ip address 10.91.91.2 255.255.255.255
!
interface Tunnel0
description VPN BACKUP GRE
bandwidth 128
ip address 10.254.1.6 255.255.255.252
tunnel source 10.91.91.2
tunnel destination 10.91.91.1
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
description Host Net
encapsulation dot1Q 1 native
ip address 10.50.20.1 255.255.0.0
!
interface GigabitEthernet0/0.99
description Management Net
encapsulation dot1Q 99
ip address 10.51.99.1 255.255.255.0
!
interface GigabitEthernet0/0.100
description Voice Net
encapsulation dot1Q 100
ip address 10.51.100.1 255.255.255.0
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.51.100.1
!
interface GigabitEthernet0/0.202
description Meyn
encapsulation dot1Q 202
ip address 10.51.202.1 255.255.255.0
!
interface GigabitEthernet0/0.203
description Ozone
encapsulation dot1Q 203
ip address 10.51.203.1 255.255.255.0
!
interface GigabitEthernet0/0.204
description Marel
encapsulation dot1Q 204
ip address 10.51.204.1 255.255.255.0
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:0
ip address 172.20.81.182 255.255.255.252
shutdown
service-policy output QOS-Policy
!
interface Serial0/0/1:0
ip address 10.254.1.2 255.255.255.252
service-policy output QOS-Policy
!
!
router eigrp 100
network 10.50.0.0 0.0.255.255
network 10.51.0.0 0.0.255.255
network 10.51.99.0 0.0.0.255
network 10.51.100.0 0.0.0.255
network 10.254.1.0 0.0.0.3
network 10.254.1.4 0.0.0.3
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 10.91.91.1 255.255.255.255 10.50.10.1
!
!
!
!
!
control-plane
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
input gain 14
output attenuation -6
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
!
!
mgcp profile default
!
!
dial-peer voice 10508900 pots
destination-pattern 8900
port 0/1/3
!
dial-peer voice 1 voip
translation-profile incoming inboundvoip
modem passthrough nse codec g711ulaw
incoming called-number .T
voice-class codec 1 
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 23 pots
destination-pattern 9911
port 0/1/0
forward-digits 3
!
dial-peer voice 25 pots
destination-pattern 81[2-9]..[2-9]......
fax rate disable
port 0/1/0
forward-digits 11
!
dial-peer voice 26 pots
destination-pattern 8[2-9].......
fax rate disable
port 0/1/0
forward-digits 7
!
!
!
!
gatekeeper
shutdown
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 06120A2A1D4200170E04
transport input telnet ssh
line vty 5 15
password 7 120D001C4307050A2138
transport input telnet ssh
!
scheduler allocate 20000 1000
end

EVM card analgog FAX port ... Router vs. Call Manager

A correct call flow would help, for example:

fax-machine>>e&m>>vg>>sccp>>cucm>>h.323>>vg>>pri>>pstn

From the configuration you posted,it looks like T.38  and modem pass-through has been configured.

attach the "show run" of the gateway's involved.

Regards,

Kevin

Community Member

EVM card analgog FAX port ... Router vs. Call Manager

Thank you Kevin! ... I meant to also paste that and realized I skipped it accidentally hours later... Like I said before, I just know enough to be dangerous... I've just been medling into this for a couple of months and still have a LOT to learn..

it goes end to end like this, on most cases:

FaxMachine-->VG-->CME-->TELCO-->router-->E&M-->faxMachine

sccp and CUCM are not involved in these specific ports/calls as of right now... This is the VG config...

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname BAPlantVG224-2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 5000000
no logging console
!
no aaa new-model
ip source-route
ip cef
!
!
no ipv6 cef
!
stcapp ccm-group 1
stcapp
!
!
!
!
!
voice service pots
!
voice service voip
fax protocol t38 ls-redundancy 2 hs-redundancy 2 fallback pass-through g711ulaw
fax-relay ans-disable
modem passthrough nse codec g711ulaw
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711ulaw
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
ip address 10.51.100.11 255.255.255.0
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.51.100.11
!
interface FastEthernet0/1
no ip address
no ip route-cache cef
no ip route-cache
shutdown
duplex auto
speed auto
!
ip default-gateway 10.51.100.1
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.51.100.1
ip http server
!
!
!
control-plane
!
!
!
voice-port 2/0
timeouts ringing infinity
caller-id enable
!
voice-port 2/1
timeouts ringing infinity
caller-id enable
!
voice-port 2/2
timeouts ringing infinity
caller-id enable
!
voice-port 2/3
timeouts ringing infinity
caller-id enable
!
voice-port 2/4
caller-id enable
!
voice-port 2/5
timeouts ringing infinity
caller-id enable
!
voice-port 2/6
caller-id enable
!
voice-port 2/7
caller-id enable
!
voice-port 2/8
timeouts ringing infinity
caller-id enable
!
voice-port 2/9
timeouts ringing infinity
caller-id enable
!
voice-port 2/10
timeouts ringing infinity
caller-id enable
!
voice-port 2/11
timeouts ringing infinity
caller-id enable
!
voice-port 2/12
caller-id enable
!
voice-port 2/13
caller-id enable
!
voice-port 2/14
timeouts ringing infinity
caller-id enable
!
voice-port 2/15
caller-id enable
!
voice-port 2/16
timeouts ringing infinity
caller-id enable
!
voice-port 2/17
timeouts ringing infinity
caller-id enable
!
voice-port 2/18
timeouts ringing infinity
caller-id enable
!
voice-port 2/19
timeouts ringing infinity
caller-id enable
!
voice-port 2/20
timeouts ringing infinity
caller-id enable
!
voice-port 2/21
timeouts ringing infinity
caller-id enable
!
voice-port 2/22
timeouts ringing infinity
caller-id enable
!
voice-port 2/23
timeouts ringing infinity
caller-id enable
!
ccm-manager fax protocol cisco
!
!
sccp local FastEthernet0/0
sccp ccm 10.31.100.1 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
!
dial-peer voice 20 pots
service stcapp
port 2/0
!
dial-peer voice 21 pots
service stcapp
port 2/1
!
dial-peer voice 22 pots
service stcapp
port 2/2
!
dial-peer voice 23 pots
service stcapp
port 2/3
!
dial-peer voice 24 pots
destination-pattern 1580
port 2/4
!
dial-peer voice 25 pots
service stcapp
port 2/5
!
dial-peer voice 26 pots
destination-pattern 1583
port 2/6
!
dial-peer voice 27 pots
description Nurses Fax Machine
destination-pattern 1560
port 2/7
!
dial-peer voice 28 pots
service stcapp
port 2/8
!
dial-peer voice 29 pots
service stcapp
port 2/9
!
dial-peer voice 210 pots
service stcapp
port 2/10
!
dial-peer voice 211 pots
service stcapp
port 2/11
!
dial-peer voice 212 pots
destination-pattern 1591
port 2/12
!
dial-peer voice 213 pots
destination-pattern 1592
port 2/13
!
dial-peer voice 214 pots
service stcapp
port 2/14
!
dial-peer voice 215 pots
destination-pattern 1561
port 2/15
!
dial-peer voice 216 pots
service stcapp
port 2/16
!
dial-peer voice 217 pots
service stcapp
port 2/17
!
dial-peer voice 218 pots
service stcapp
port 2/18
!
dial-peer voice 219 pots
service stcapp
port 2/19
!
dial-peer voice 220 pots
service stcapp
port 2/20
!
dial-peer voice 221 pots
service stcapp
port 2/21
!
dial-peer voice 222 pots
service stcapp
port 2/22
!
dial-peer voice 223 pots
service stcapp
port 2/23
!
dial-peer voice 1 voip
incoming called-number .
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 2 voip
destination-pattern 1[5-6]..
session target ipv4:10.31.100.1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 3 voip
destination-pattern 91[2-9]..[2-9]......
session target ipv4:10.31.100.1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 4 voip
destination-pattern 9[2-9]......
session target ipv4:10.31.100.1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 5 voip
destination-pattern 2...
session target ipv4:10.31.100.1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 103 voip
destination-pattern 81[2-9]..[2-9]......
modem passthrough nse codec g711ulaw
session target ipv4:10.51.100.1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 104 voip
destination-pattern 8[2-9]......
modem passthrough nse codec g711ulaw
session target ipv4:10.51.100.1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
!
!
line con 0
line aux 0
line vty 0 4
session-timeout 30

login
!
end


245
Views
0
Helpful
4
Replies
CreatePlease to create content