Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Extension Mobility error "Invalid App user " on CUCM 7.1

Hi all ,

I am facing problem on extension mobility configuration on CUCM 7.1. After complete all configuration when i go on Service menu button ,  enter user name & password error shows that "Invalid App user ". Can any one give me a idea how it can be resolve ...

Everyone's tags (2)
14 REPLIES
VIP Purple

Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

Have u checked Enable Allow control of Device from CTI under end users ?

please check the link for EM

http://www.cloudmedy.com/how-to-configure-extension-mobility-for-users/2013/02/

regds,

aman

New Member

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Thanks Aman for your quick reply .. yes i eneble allow control device from CTI link.

VIP Purple

Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

Are u facing problem for IP Communicator only or for other phones as well?

Can u share the snapshot of exact error message after u press EM service  on phone?

regds,

aman

New Member

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Aman ,

we are using cisco 7911 desktop phone , the problem shows both parts.

thanks

Avijit

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit

Please find the below:-

1- check on phone service you use HTTP or HTTPS , only support HTTP. As the below bug

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtx18810

2-Check for extension mobilty checked on end user.

3-Restart the service of EM:-

Tools > Control Center - Feature             Services

and choose the service in order to restart the

Cisco             Extension Mobility

service.

Thank you

Please rate all useful information

VIP Purple

Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

What u can do is try entering the EM Service URL in browser and check whether the page is being displayed or not?

what is CUCM version u are using ?

regds,

aman

VIP Purple

Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

I did not see CUCM version in subject.

regds,

aman

New Member

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi aman ,

this url i use on EM service

http://10.10.100.1:8080/emapp/EMAppServlet?device=#DEVICENAME# , when i put this link on browser nothing display on page. Our CUCM version is 7.1.5

Thanks

Avijit

VIP Purple

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

can u try logging http:\\IP address of server\ccmuser from browser with userid/ password and check what happens ?

regds,

aman

New Member

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi aman ,

when i put http://10.10.100.1/ccumuser its redirect this page on https://10.10.100.1:8443/ccmuser/showHome.do then i logged in on this page .

Thanks

Avijit

VIP Purple

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

I was just referring the EM response codes which says

3 Invalid App User The appid supplied in the XML is not a valid user. Can u try deleting these user and create  again?

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/devguide/7_1_2/em.pdf

regds,

aman

New Member

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi aman ,

I delete my previous users & create new user but nothing new..

Thanks

Avijit

VIP Purple

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

Hi Avijit,

Just refer this blog where it talks about reseting password of Application user .Try doing it.

http://www.learnios.com/viewtopic.php?f=4&t=30658&sid=32001de051e8a175924b8c035890eb43&start=5

regds,

aman

Re: Extension Mobility error "Invalid App user " on CUCM 7.1

confirm that you have assigned the user Device Profile to this user

Regards

Haitham

376
Views
0
Helpful
14
Replies