Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Extension Mobility issue with CME 8.6

Hi,

I am facing one issue with CME 8.6, the IOS is: 15.1.4 M2. I have enabled EM on CME. I have configured logout-profile & user-profile & other parameters. If i press EM in the phone, it asks the username & password, i am able to login. The problem is: the fone says registering & then hangs.....I need to press exit button for 2-3 times, then i get my profile. Same thing is happening while logging out... I am using 7942 with firmware version: cmterm-7942_7962-sccp.9-1-1SR1.......Have any ever came across any such issue? Kindly suggest..

Below is the config for EM:

==============================================================

voice logout-profile 1

pin 1234

user partha password 123456

number 290 type feature-ring

speed-dial 1 000 label "Reception"

!

voice user-profile 1

pin 5555

user samjath password cisco

number 213 type feature-ring

speed-dial 1 000 label "Reception"

!

telephony-service

sdspfarm units 4

conference hardware

no auto-reg-ephone

authentication credential secretname password

em keep-history

max-ephones 109

max-dn 200

ip source-address 10.111.220.31 port 2000 secondary 10.111.220.32

timeouts interdigit 2 url services http://10.111.220.33/voiceview/common/login.do

url authentication http://10.111.220.32/CCMCIP/authenticate.asp secretname password

load 7942 SCCP42.9-1-1SR1S.loads

time-format 24

voicemail 200

max-conferences 6 gain -6

call-park system application

moh music-on-hold.au multicast moh 239.1.1.1 port 2100

web admin system name webadmin password c1sc0@123

dn-webedit

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 Feb 08 2012 12:16:41 !

!

ephone 1

mac-address D4D7.4840.0F96

ephone-template 1

busy-trigger-per-button 1

type 7942

logout-profile 1

!

ephone-dn 100 dual-line

number 290

!

==============================================================================================

17 REPLIES
Hall of Fame Super Gold

Extension Mobility issue with CME 8.6

Won't help much, but this is being discussed here.

https://supportforums.cisco.com/message/3560602

You can delete this and post in the other thread.

New Member

Re: Extension Mobility issue with CME 8.6

Any solution??

Rgds,

Partha

Green

Re: Extension Mobility issue with CME 8.6

Hi

This sounds very much like BUG ID CSCsx66104

Cisco claim this was fixed in various IOS versions 12.4

It would seem that this FIX has not been reflected through to to Version 15.xxx

I think you need to raise a TAC and explain the issue is similar to BUG ID CSCsx66104

HTH

Alex

Please rate useful posts

Regards, Alex. Please rate useful posts.
New Member

Re: Extension Mobility issue with CME 8.6

WE had the same problem, for which there are 2 contributors:

Please ensure that your phone locale is set to English UK

also,

Please restart the Tomcat service.

Regards

New Member

Re: Extension Mobility issue with CME 8.6

Hi,

I am using CME, where can I find the Tomcat service?

Rgds,

partha

New Member

Re: Extension Mobility issue with CME 8.6

restart service cisco tomcat from the router command line.

to verify

utils service list and look for tomact[started]

Hall of Fame Super Gold

Extension Mobility issue with CME 8.6

Imran Ul Haq wrote:

restart service cisco tomcat from the router command line.

to verify

utils service list and look for tomact[started]

Please read posts before writing.

OP has CME, not CM.

Green

Re: Extension Mobility issue with CME 8.6

Hi,

Can you please read what I posted further UP

This looks like bug ID

CSCsx66104 : CME EM login,logout behavior abnormal, requires exit key to press 3 time

Symptom:

user login to Extension Mobility EM on IP phone.

-enters username and password.

-hits submit softkey

-phone shows loggin in .. updating locale....

-phone display screen stays and gets stuck there and it does not shows new profile and DN on the phone, untill user press the exit softkey 3 times.

- same behaviour is noticed on EM logout. which again requires 3 times exit softkey to press.

Conditions:

CME recently upgraded from 4.2 to 7.0

login to Extension mobility on IP phone.

Workaround:

None

Further Problem Description:

Issue wasn't noticed in CME 4.3 . but after upgrade to 7 ,consistently shows on almost all types of phones causes annoying behaviour.

Raise a TAC and quote this information.

Regards

Alex

Regards, Alex. Please rate useful posts.
New Member

Re: Extension Mobility issue with CME 8.6

Hi,

Which version of IOS & CME are you using now??

Rgds,

partha

New Member

Re: Extension Mobility issue with CME 8.6

Hi Imran,

It should be user locale or network locale?

New Member

Re: Extension Mobility issue with CME 8.6

Hi

Did you manage to find out how to restart the tomcat service in cme?

Please reset user locale to UK. Though both should be configured that way-assuming u are in the UK of course;)

Hall of Fame Super Gold

Extension Mobility issue with CME 8.6

Imran Ul Haq wrote:

Hi

Did you manage to find out how to restart the tomcat service in cme?

Please reset user locale to UK. Though both should be configured that way-assuming u are in the UK of course;)

As mentioned above already ?

there is no tomcat service in cme

New Member

Re: Extension Mobility issue with CME 8.6

I am in Dubai, UAE.

New Member

Extension Mobility issue with CME 8.6

I am having this issue and I have noticed that I am getting an error finding locale . What I don't understand is why this would cause the issue? I had the issue early on but upgraded to 8.5.4 and the problem went away. After looking at the matrix, I notcied that with the IOS we were running, we should be at firmware version 9.1.1. So I upgraded it to the 9.1.1 and now the problem is back.

New Member

Re: Extension Mobility issue with CME 8.6

We are experiencing the same issue with CME. Were you able to find a fix for this issue?

Thanks

MIchael

New Member

Re: Extension Mobility issue with CME 8.6

Yes. I downgraded the firmware to 8.X from 9.X…

New Member

Re: Extension Mobility issue with CME 8.6

Thank you acharyr123,

We did the same and it resolved the issue.

2770
Views
0
Helpful
17
Replies
CreatePlease login to create content