Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Extension Mobility on 7961G-GE

We are having problems using our 7961G-GE phones as targets for extension mobility. You can successfully, log into Extension mobility but when you want to log out nothing is listed in services. We have confirmed that the device profile has extension mobility service added to the phone. You can soft restart the phone and it will come back in extension mobility. Then, If you hit the services button at that point, the extension mobility is listed under services and you can log out.

If you logout, and get back to normal, the services button will be empty again. Another soft reset will repopulate the services button with the extension mobility selection. It seems like shifting between login and logout of extension mobility breaks the services button list.

Doing all this same stuff with a 7960 target works fine.

Any ideas why this is happening?

Thanks,

Pete Ruttman

8 REPLIES
Cisco Employee

Re: Extension Mobility on 7961G-GE

what CUCM version u using?

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Extension Mobility on 7961G-GE

Sorry, its 4.1(3)sr4d.

Cisco Employee

Re: Extension Mobility on 7961G-GE

the UDP are specifically for that model? or are you using the default device profile?

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Extension Mobility on 7961G-GE

I just built a 7961G-GE device Profile and am trying to log in and out of a 7961-G-GE phone.

This time I was able to login and out successfully. Immediately, I tried again and was able to login and then when I tried to logout the services menu was empty.

As before, I have soft reset the phone, it will come back up logged into the extension mobility device profile. I am then able to find extension mobility under services and I can then log out.

Pete

Cisco Employee

Re: Extension Mobility on 7961G-GE

OK, thanks for the clarification

I'll try to look tomorrow for any bugs related to this.

would it be possible to try restarting the Tomcat and IIS and then try again?

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Extension Mobility on 7961G-GE

I restarted the tomcat and IIS that the EM phone service points to. No difference in how the phone behaves.

Did I get the right IIS and EM? I believe it is enabled on other servers. We have 8.

Cisco Employee

Re: Extension Mobility on 7961G-GE

OK, i found a similar case and a phone load upgrade resolved the issue. maybe you can try just putting the new firmware files on the TFTP and try with one phone

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Extension Mobility on 7961G-GE

Our 7961G-GE's are on SCCP41.8-3-4SR1S. What version was used in the case you are looking at?

I have forced one phone to load SCCP41.8-3-5S but when I enter extension mobility it immediated downgrades itself to the SCCP41.8-3-4SR1S code. Is this because this code is listed as the device default for 7961G-GEs?

I looked over the bugs that SCCP41.8-3-5S fixes and didn't see anything dead on for the services button. Was a bug referenced in that similar case you mentioned?

Pete

174
Views
0
Helpful
8
Replies
CreatePlease to create content