Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Extension Mobility - "Host not found" After Migration

I have migrated a CUCM cluster from 6.1.5 cluster to 8.6.2a. The IP address and the host names were changed. The issue is all the exisitng phones who had extension mobility service configured is showing "HOST NOT FOUND" when the services key is pressed.

Any new phone configured works perfectly fine. Also if I unsubscribe and subscribe the services back in the exisitng phone it resolves the issue. But since there are over 1000 phones to do it manually is impossible. Any idea on how to bluk edit and un subscribe the services in phone. To add the services back i can always use bulk administration.

I found a thread here which mention a bug CSCsy76489, but i did not get much info on that bug from anywere.

Any idea on how to work around this issue?

Thanks

Jilfer

5 REPLIES
Bronze

Re: Extension Mobility - "Host not found" After Migration

Since à remove-/add subscription works, have you tried the 'update subscriptions' button on the phone service configuration?

Also, please check one of the phone config files (download one via tftp) and see if the urls ate correct.

You might also find yourself in a ' security by default' error state which is not funny

Regards,

Erik

Sent from Cisco Technical Support iPad App

Cisco Employee

Re:Extension Mobility - "Host not found" After Migration

Ip phones are not trusting the IP sent in the configuration. Try to delete ITL file of the phone that should make the phone trust the IP or hostname.

Hope it helps

Bronze

Re: Extension Mobility - "Host not found" After Migration

And if this works, deleting the ITL's ask TAC for the tool they have to do this remotely on all your 1000+ phones,

Regards,

Erik

Sent from Cisco Technical Support iPad App

Cisco Employee

Re:Extension Mobility - "Host not found" After Migration

Have you tried deleting the ITL file of the phones? There is a 3rd party software that can help if that clear your issue.

Sent from Cisco Technical Support Android App

New Member

Extension Mobility - "Host not found" After Migration

I've ran into the same issue after changing IP addresses.  You will need to update the subscriptions.  Select your extension mobility IP phone service and then click on "Update Subscriptions".  The update is required if you have changed your service URL. 

-Dean

1914
Views
0
Helpful
5
Replies
CreatePlease login to create content