Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Extension Mobility weird - successful but profile not applied

Hi Folks,

I have a weird case with extension mobility feature.

I'm using CM 8.5.1.10000-26 with several IP Phone series like 6921, 7945 and 9971.

I've check the EM configuration on call manager and all configuration should have been configured properly.

The case is :

When I log in to EM service in one of IP Phone type, log in status is successful but my profile doesn't apply to the phone. (this occur on all IP Phonein Cluster)

I check on EM status in Call Manager > Device Phone , the status log in is successful with profile applied to the phone.

Troubleshoot :

I've done with restart CM cluster, deleted all EM configuration and configure EM from the scratch.

but the status still same with EM login successful with failto applythe profile to the phone.

I'm appreciate with your experience & suggesstion.

Thanks

Novriadi

Everyone's tags (2)
6 REPLIES
Community Member

Extension Mobility weird - successful but profile not applied

Hi,

Do you have your end users controlling each his profile ?

Community Member

Re: Extension Mobility weird - successful but profile not applie

Hi Michel

I have end user controlling the profile.

currently the Call Manager sync to two LDAP server..when I check to Subscriber server, on User Management > End User > and click to one account of from one of LDAP server, I found the error like this (see attachment).

I suspect we have a problem with dual LDAP source for End User, then impacted to Extension Mobility feature when I use user ID from the LDAP.

have you experience with this ?

Thanks

Community Member

Re: Extension Mobility weird - successful but profile not applie

To rest your case, stop LDAP, create 1 user, make sure you associate a profile (controlled) to this user and log in.

Let me know the result

Community Member

Re: Extension Mobility weird - successful but profile not applie

Hi Michel,

I try to delete one of my LDAP A connection, user status (LDAP A) inactive, then i try to login to EM using User ID from LDAP B, login susccesful and profile applied to the phone.

so, what the root cause ? Is CM doesn't supported dual LDAP connection ?

connection to two LDAP is mandatory in my environment because we need an user infromation that not included in LDAP A (Main LDAP).

Thanks

Novri

Community Member

Re: Extension Mobility weird - successful but profile not applie

What happens if u do it in reverse? Delete LDAP B, and log in from LDAP A user !

What are the LDAP types u're using ?

Community Member

Extension Mobility weird - successful but profile not applied

Hi Michel

Sorry i'm late to answer.

I want to clarify that my problem was solved

the root cause is Call Manager database out of sync between Publisher and several Subsriber server.

now I can use 2 LDAP (AD type) for user database & EM feature run normally.

Thanks for response and your help.

Novri 

670
Views
2
Helpful
6
Replies
CreatePlease to create content