Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

failed Upgrade of Business Edition 6000 9.1 (BE6K) hitting BUG CSCuc63312

Hello,

we have a BE6K installation with 2 CUCM nodes running version 9.1.1.20000-5 which we tried to upgrade to version 9.1.2.12901-3. The installation failed with message "There is not enough disk space in the common partition to perform the upgrade..."

I tried to free up some space as described in the bug description and also used the special cop file to clear the inactive partition. Unfortunately it did not help.

We had this issue already with another CUCM 9.1 installation and solved it by reinstalling the whole node to a larger ova image with larger virtual disks. I also saw that there is a new cop file which allows me to reallocate the virtual disk without reinstalling the whole node.

Preparing this I check the newest ova templates für BE6K installation and noticed that the official ova for BE6K still has a very small virtual disk (80GB). So it would make no sense to reinstall or enlarge the disk.

So what now ? Any hints on how to solve this.

Is it possible to install a BE6K CUCM to a "normal" ova template with larger discs, more RAM and more vCPUs fitting the requirements of CUCM.

I always thought that BE6K is the normal CUCM software with just a restriction to 1000 Users by licensing. So from a technical view this might work but is it supported by cisco ?

kind regards

Michael

 

Everyone's tags (1)
3 REPLIES
Cisco Employee

No, it won't be supported,

No, it won't be supported, you cannot use anything beyond the 6K 1K users OVA in a 6K deployment.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Hello Jaime,thank you for

Hello Jaime,

thank you for your answer.

Ok, and now how to resolve this issue ? How is this supposed to work in case of one (or even several) updates (over the time) ?

 

 

at
New Member

Hi,we updated yesterday from

Hi,

we updated yesterday from CUCM 9.1.1 to 9.1.2SU2a and run in the same issue -CSCuc63312- the common free cop file did not resolve our problem !!! Looking via RTMT Tool to Free Disk Space on the Common Log Partition - we saw "only" about 48% FREE Disk Space (about 20GB) - That was not enough for our update - via RTMT Tool we decreased the Log Partition Monitoring Low Watermark to 35% (default 90%) and the LogPartition Monitoring High Watermark to 45% (default 95%).  After that we saw (after 5 or 10 minutes)  on RTMT  that Free Common Disk Space  increased. I think you should have 25GB Free disk space or more to successfully update.

Hope this helps

 

regards

Alex

376
Views
0
Helpful
3
Replies
CreatePlease to create content