Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

fast busy signal after picking up the phone

            Hi, we just installed a new gateway, is MGCP and its registering OK in a call manager 5.1, with 4 bri interfaces, after I place a call to d DID, i can see the call going trough the call manager, but when I pick up the phone i got fast busy signal

any idea?

thanks

Cesar

5 REPLIES

fast busy signal after picking up the phone

This is the SH Run

ESSAFE5CR0068#sh run
Building configuration...

Current configuration : 6131 bytes
!
! Last configuration change at 16:43:07 UTC Mon Aug 13 2012 by Admin$00
! NVRAM config last updated at 16:43:08 UTC Mon Aug 13 2012 by Admin$00
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname ESSAFE5CR0068
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$6sAi$cC9yBlqokn.1Y43/hQF2w0
enable password 7 153F0A02052D2E366C6365
!
aaa new-model
!
!
aaa authentication login default local-case
!
aaa session-id common
network-clock-participate wic 0
network-clock-participate wic 1
!
!
ip cef
!
!
ip domain name logistics.es.dhl.com
ip host ESCXQ1WS025 2.14.8.25
ip name-server 2.14.8.20
ip name-server 2.14.9.21
isdn switch-type basic-net3
!
!
trunk group  PBRI
max-retry 2
voice-class cause-code 2
description Lineas RDSI
hunt-scheme round-robin
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
username cisco privilege 15 password 7 110A1016141D
username DHL privilege 15 password 7 03005307
username Admin$00 privilege 15 password 7 062B0E2F4D490C0B414742
!
!
!
!
interface FastEthernet0/0
ip address 2.14.116.68 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn bind-l3 ccm-manager service mgcp
isdn static-tei 0
trunk-group PBRI
!
interface BRI0/0/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn bind-l3 ccm-manager service mgcp
isdn static-tei 0
trunk-group PBRI
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn bind-l3 ccm-manager service mgcp
isdn static-tei 0
trunk-group PBRI
!
interface BRI0/1/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn bind-l3 ccm-manager service mgcp
isdn static-tei 0
trunk-group PBRI
!
ip route 0.0.0.0 0.0.0.0 2.14.116.65
!        
ip http server
!
logging trap notifications
logging facility local5
logging 2.14.8.67
snmp-server community DSC_mng_rd RO
snmp-server community DSC_mng_wr RW
!
!
!
control-plane
!
!
!
voice-port 0/0/0
compand-type a-law
cptone ES
!
voice-port 0/0/1
compand-type a-law
cptone ES
!
voice-port 0/1/0
compand-type a-law
cptone ES
!
voice-port 0/1/1
compand-type a-law
cptone ES
!
ccm-manager fallback-mgcp
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server ESCXQ1WS025 
ccm-manager config
!
mgcp
mgcp call-agent ESCXQ1WS025 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
no mgcp package-capability res-package
mgcp package-capability sst-package
no mgcp package-capability fxr-package
mgcp package-capability pre-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
mgcp bind control source-interface FastEthernet0/0
mgcp bind media source-interface FastEthernet0/0
!
mgcp profile default
!
!
!
dial-peer voice 1 pots
trunkgroup PBRI
description Llamadas entrantes SRST
translation-profile incoming pstn-in
incoming called-number .T
direct-inward-dial
!
dial-peer voice 100 pots
trunkgroup PBRI
description Llamadas salientes SRST
translation-profile outgoing pstn-out
destination-pattern 0[689]........
forward-digits 9
!
dial-peer voice 101 pots
trunkgroup PBRI
description Llamadas salientes SRST
translation-profile outgoing pstn-out
destination-pattern 000T
!
dial-peer voice 102 pots
trunkgroup PBRI
description Llamadas salientes SRST
translation-profile outgoing pstn-out
destination-pattern 00[1689].
forward-digits 3
!
dial-peer voice 103 pots
trunkgroup PBRI
description Llamadas salientes SRST
translation-profile outgoing pstn-out
destination-pattern 0112
forward-digits 3
!
dial-peer voice 104 pots
trunkgroup PBRI
description Llamadas salientes SRST
translation-profile outgoing pstn-out
destination-pattern 0118..
forward-digits 5
!
num-exp 961794819 31820
num-exp 961788944 31816
num-exp 961767609 31817
num-exp 961795948 31818
num-exp 961796016 31819
num-exp 961781105 31814
num-exp 961785308 31821
num-exp 961783939 31810
num-exp 961783928 31811
num-exp 961767585 31812
num-exp 961788959 31813
num-exp 961767027 31815
num-exp 961795251 31822
num-exp 961795814 31823
num-exp 961780168 31824
num-exp 961780333 31825
!
call-manager-fallback
max-conferences 4 gain -6
transfer-system full-consult
ip source-address 2.14.116.68 port 2000
max-ephones 30
max-dn 60 dual-line
keepalive 10
no huntstop
time-format 24
date-format dd-mm-yy
!
banner motd ^CCCCCCC
------------------------------------------------------------
// Esta usted accediendo a una maquina con control de     //
//  ataques exteriores.                                   //
//                                                        //
// Si no tiene la debida autorizacisn del departamento    //
// de comunicaciones, cierre su conexion inmediatamente.  //
//                                                        //
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
//   You are trying to access to a device with external   //
// attack control.  Please, disconnect inmediately if you //
//                   are not authorized.                  //
//                                                        //
************************************************************

^C
!
line con 0
line aux 0
line vty 0 4
session-timeout 5
timeout login response 15
privilege level 15
logging synchronous
length 0
transport preferred telnet
transport output telnet
line vty 5 15
session-timeout 5
timeout login response 15
privilege level 15
logging synchronous
transport preferred telnet
transport output telnet
!
scheduler allocate 20000 1000
ntp clock-period 17179994
ntp server 2.14.8.249 prefer
ntp server 2.14.8.250
!
end

fast busy signal after picking up the phone

If the phone rings, I think the signaling is correct.

Do you have MRLG assoicated to this new gateway?

I think is something with the audio codec,

hope this help to you.

Regards!

Hall of Fame Super Silver

fast busy signal after picking up the phone

Configure the trunks with a-law instead of default u-law.

Chris

fast busy signal after picking up the phone

So far everything looks fine, after doing mgcp events debug this message showed up

Failed to create voice call leg, rc = -25!

https://supportforums.cisco.com/thread/285117

we are running an old ios version, so we will try the upgrade and let you know.

regards

Cesar.

fast busy signal after picking up the phone

an IoS update fixed the issue, but thatnks for your help anyway

1773
Views
0
Helpful
5
Replies
CreatePlease to create content