Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Faulty Ethernet port on 7961G

Hi All,

I have a 7961G phone with a possibly faulty ethernet port. The phone works ok, but when I attach a PC, it shows the media disconnected.

There doesn't seem to be much I can do to verify the port is faulty other than trying a laptop on the port and not getting any response.

Any ideas please?

6 REPLIES
Hall of Fame Super Red

Re: Faulty Ethernet port on 7961G

Hi Amanda,

Maybe you could check the following;

Patch Cord

Switchport Config

For the problem phone-

Product Specific Configuration

PC Port* - Enabled

Hope this helps!

Rob

Silver

Re: Faulty Ethernet port on 7961G

Rob,

Pls assist me in making sure that I am not missing something here. You mentioned 'Product Specefic Configuration', is this on the actual phone or CCM?

cheers

Ajaz

Silver

Re: Faulty Ethernet port on 7961G

Yes - It may sound very simple but attach another working phone to the same patch point. Then connect the laptop/pc to the phone. If it works then it is most likely that the phones PC port is faulty.

Before that though check the settings button. Select 'Network Configuration'. Scroll down to PC Port Configuration'. Verify that this is set to AUTO. I have done this on 7960G with SIP image loaded but not sure if the same applies to SCCP.

hth,

Ajaz

Hall of Fame Super Red

Re: Faulty Ethernet port on 7961G

Hi Ajaz,

Hope all is well with you :) The Product Specific Configuration is on the Phone config page in CCM (down towards the bottom). You can disable the Phones PC Port in this location.

Hope this helps!

Rob

Silver

Re: Faulty Ethernet port on 7961G

ah yes - i see it now!

cheers Rob

Ajaz :-)

New Member

Re: Faulty Ethernet port on 7961G

Hi guys,

thanks very much for the suggestions.

I had tried those, but in the end of the day i had a dud port on the phone..... I hadn't seen it happen before. thanks for the help

183
Views
15
Helpful
6
Replies