Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FAX - Problem to transmit

Hi Guys,

My Customer is with following problem: The FAX receive, but, don´t transmit. The scenario have the CUCM 7.1.3 and Gateway 2821. The equipment is turn on the FXS. We verified configuration port about CUCM and didn´t found error configuration, the FXS was change twice and problem continues. The Customer changed two models FAX and problem continue. I saw  the configuration parameters in gateway and didn´t found error configuration ou missing configuration.

Thanks,


Wilson          

Everyone's tags (3)
7 REPLIES
VIP Super Bronze

FAX - Problem to transmit

What fax protocol are you using? Whats the call setup like. Can you send your config?

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

FAX - Problem to transmit

Hi Aokanlawon,

The protocol used is pass-through. Yes, below the all configuration (show version and show running gateway). I am sorry, but, I didn´t found option to attach the file.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2012.08.29 10:40:50 =~=~=~=~=~=~=~=~=~=~=~=


Gateway#sh ver
Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(24)T2, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 19-Oct-09 17:38 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T5, RELEASE SOFTWARE (fc1)

Gateway uptime is 6 days, 17 hours, 57 minutes
System returned to ROM by power-on
System image file is "flash:c2800nm-advipservicesk9-mz.124-24.T2.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2821 (revision 53.51) with 509952K/14336K bytes of memory.
Processor board ID FTX1312A2HD
2 Gigabit Ethernet interfaces
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
2 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
126976K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102


Gateway#sh run
Building configuration...


Current configuration : 27977 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime localtime
no service password-encryption
service compress-config
!
hostname Gateway
!
boot-start-marker
boot system flash c2800nm-advipservicesk9-mz.124-24.T2.bin
boot-end-marker
!
logging message-counter syslog
no logging buffered
no logging console
no logging monitor
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+
aaa authorization console
aaa authorization config-commands
aaa authorization exec default group tacacs+ local
aaa authorization commands 0 default group tacacs+ none
aaa authorization commands 1 default group tacacs+ none
aaa authorization commands 15 default group tacacs+ none
!
!
aaa session-id common
clock timezone brasil -3
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup

no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol pass-through g711ulaw
h323
modem passthrough nse codec g711ulaw
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class h323 1
  h225 timeout tcp establish 3
!
voice class custom-cptone BR-Anatel
dualtone ringback
  frequency 425
  cadence 1000 4000 1000 4000
dualtone disconnect
  frequency 425
  cadence 250 250 250 250
!
!
voice hunt-group 1 parallel
list 1411042002,1411042003
pilot 1411042100
preference 2 secondary 2
!
!
!
voice translation-rule 1
rule 1 /^\(20..\)$/ /141104\1/
rule 2 /^\(21..\)$/ /141104\1/
!
!
voice translation-profile AddVoIPPrefix
translate called 1
!
!
voice-card 0
dsp services dspfarm
!
!
application
service ura flash:app-b-acd-aa-3.0.0.2.tcl
  paramspace english index 1
  param dial-by-extension-option 0
  param handoff-string ura
  param call-retry-timer 15
  paramspace english language en
  param service-name queue
  param menu-timeout 4
  param second-greeting-time 60
  paramspace english location flash:
  param max-time-vm-retry 2
  param max-time-call-retry 700
  param voice-mail 1411042100
  param max-extension-length 4
  param aa-pilot 1411042099
  param number-of-hunt-grps 10
!
service queue flash:app-b-acd-3.0.0.2.tcl
  param queue-len 2
  param aa-hunt1 1411042003
  param queue-manager-debugs 1
  param number-of-hunt-grps 3
  param aa-hunt2 1411042015
!

!

username cisco privilege 15 password 0 cisco
archive
log config
  hidekeys
!

Interface Loopback0
description MoH PSTN
ip address 1.1.1.1 255.255.255.255
!
interface GigabitEthernet0/0
description UCME
ip address 10.xxx.xx.10 255.255.255.128
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.xxx.xx.1
no ip http server
ip http authentication local
ip http secure-server
ip http path flash:/its/gui
!!
logging trap debugging
logging 172.xx.xx.xxx
logging 172.xx.xx.xx
access-list 20 permit 172.xx.xx.xx
access-list 20 permit 172.xx.xx.xx
access-list 20 permit 172.xx.xx.xxx 0.0.0.63
access-list 20 permit 172.xx.xx.0 0.0.0.63
access-list 20 permit 172.xx.xx.0 0.0.0.63
access-list 20 permit 172.xx.xx.0 0.0.0.255
access-list 20 deny   any
!
snmp-server group xxxxx v3 auth match exact
snmp-server group cuomAuth v3 auth match exact
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vrrp
snmp-server enable traps ds1
snmp-server enable traps tty
snmp-server enable traps eigrp
snmp-server enable traps xgcp
snmp-server enable traps flash insertion removal
snmp-server enable traps adslline
snmp-server enable traps ds3
snmp-server enable traps envmon
snmp-server enable traps icsudsu
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps isdn ietf
snmp-server enable traps ds0-busyout
snmp-server enable traps ds1-loopback
snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop config
snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service-up
snmp-server enable traps license
snmp-server enable traps disassociate
snmp-server enable traps deauthenticate
snmp-server enable traps authenticate-fail
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps aaa_server
snmp-server enable traps atm subif
snmp-server enable traps bgp
snmp-server enable traps bulkstat collection transfer
snmp-server enable traps memory bufferpeak
snmp-server enable traps cnpd
snmp-server enable traps config-copy
snmp-server enable traps config
snmp-server enable traps config-ctid
snmp-server enable traps dial
snmp-server enable traps dsp card-status
snmp-server enable traps dsp oper-state
snmp-server enable traps entity
snmp-server enable traps fru-ctrl
snmp-server enable traps resource-policy
snmp-server enable traps event-manager
snmp-server enable traps frame-relay multilink bundle-mismatch
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps hsrp
snmp-server enable traps ipmulticast
snmp-server enable traps mpls ldp
snmp-server enable traps mpls traffic-eng
snmp-server enable traps mpls fast-reroute protected
snmp-server enable traps msdp
snmp-server enable traps mvpn
snmp-server enable traps ospf state-change
snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
snmp-server enable traps ospf cisco-specific state-change shamlink interface-old
snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps pppoe
snmp-server enable traps cpu threshold
snmp-server enable traps rsvp
snmp-server enable traps ipsla
snmp-server enable traps syslog
snmp-server enable traps l2tun session
snmp-server enable traps l2tun pseudowire status
snmp-server enable traps vtp
snmp-server enable traps pw vc
snmp-server enable traps firewall serverstatus
snmp-server enable traps ipmobile
snmp-server enable traps rf
snmp-server enable traps isakmp policy add
snmp-server enable traps isakmp policy delete
snmp-server enable traps isakmp tunnel start
snmp-server enable traps isakmp tunnel stop
snmp-server enable traps ipsec cryptomap add
snmp-server enable traps ipsec cryptomap delete
snmp-server enable traps ipsec cryptomap attach
snmp-server enable traps ipsec cryptomap detach
snmp-server enable traps ipsec tunnel start
snmp-server enable traps ipsec tunnel stop
snmp-server enable traps ipsec too-many-sas
snmp-server enable traps ccme
snmp-server enable traps srst
snmp-server enable traps mpls vpn
snmp-server enable traps voice
snmp-server enable traps dnis
snmp-server host xxx.xx.xx.xx version 3 auth xxxxx
tftp-server flash:/its/Ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/its/Ringtones/DistinctiveRingList.xml alias Disti5.raw
tftp-server flash:/its/Ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/its/Ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/its/Ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/its/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/its/Ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/its/Ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/its/Ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/its/Ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/its/Ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/its/Ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/its/Ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/its/Ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/its/Ringtones/Pop.ones/Ring1.raw alias Ring1.raw
tftp-server flash:/its/Ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/its/Ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/its/Rilastones/Vibe.raw alias Vibe.raw
tftp-server flash:/its/Ritftp-sash:/its/Ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/its/Ringtones/Vibe.raw alias Vibe.raw
tacacs-server host 172.xx.xx.xx
tacacs-server host 172.xx.xx.xx
!
control-plane
!
!
!
voice-port 0/0/0
supervisory disconnect dualtone mid-call
supervisory custom-cptone BR-Anatel
no battery-reversal
cptone BR
timeouts call-disconnect 1
timeouts ringing infinity
timeouts wait-release 1
connection plar opx 141104xxxx
impedance complex2
description *** Linha (xx) xxxx-xxxx ***
caller-id enable
caller-id alerting line-reversal
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/1
supervisory disconnect dualtone mid-call
supervisory custom-cptone BR-Anatel
no battery-reversal
cptone BR
timeouts call-disconnect 1
timeouts ringing infinity
timeouts wait-release 1
connection plar opx 141104xxxx
impedance complex2
description *** Linha (xx) xxxx-xxxx ***
caller-id enable
caller-id alerting line-reversal
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/2
supervisory disconnect dualtone mid-call
supervisory custom-cptone BR-Anatel
no battery-reversal
cptone BR
timeouts call-disconnect 1
timeouts ringing infinity
timeouts wait-release 1
connection plar opx 141104xxxx
impedance complex2
description *** Linha (xx) xxxx-xxxx  ***
caller-id enable
caller-id alerting line-reversal
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/3
supervisory disconnect dualtone mid-call
supervisory custom-cptone BR-Anatel
no battery-reversal
cptone BR
timeouts call-disconnect 1
timeouts ringing infinity
timeouts wait-release 1
connection plar opx 141104xxxx
impedance complex2
description *** Linha (xx) xxxx-xxxx ***
caller-id enable
caller-id alerting line-reversal
caller-id alerting dsp-pre-allocate
!
voice-port 0/1/0
cptone BR
timeouts ringing infinity
caller-id enable
!
voice-port 0/1/1
cptone BR
timeouts ringing infinity
caller-id enable
!
ccm-manager music-on-hold
!
mgcp fax t38 ecm
!
sccp local GigabitEthernet0/0
sccp ccm 172.xx.xx.12 identifier 1 version 7.0
sccp ccm 172.xx.xx.13 identifier 2 version 7.0
sccp ccm 10.xxx.xx.10 identifier 3 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate ccm 2 priority 2
associate ccm 3 priority 3
associate profile 1 register CFB64168d248b20
keepalive retries 5
keepalive timeout 5
switchover method immediate
switchback method immediate
!
dspfarm profile 1 conference 
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
maximum sessions 6
associate application SCCP
!
!
dial-peer voice 1000 pots
service stcapp
port 0/1/0
!
dial-peer voice 1001 pots
service stcapp
port 0/1/1
!
dial-peer voice 200 voip
description *** CCM ***
destination-pattern 1411042[01]..
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx (CUCM_SUBSCRIBER)
dtmf-relay h245-alphanumeric
!
dial-peer voice 201 voip
description *** CCM ***
preference 1
destination-pattern 1411042[xx]..
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx (CUCM_SUBSCRIBER)
dtmf-relay h245-alphanumeric
!
dial-peer voice 202 voip
description *** CCM ***
destination-pattern 141104xxxx
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 203 voip
description *** CCM ***
preference 1
destination-pattern 141104xxxx
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 1 pots
shutdown
destination-pattern 0T
direct-inward-dial
port 0/0/0
!
dial-peer voice 2 pots
description *** Chamadas Locais Fixos ***
translation-profile incoming AddVoIPPrefix
destination-pattern 0[2-5].......
incoming called-number .T
direct-inward-dial
port 0/0/0
forward-digits 8
!
dial-peer voice 3 pots
description *** Chamadas Locais Celular ***
destination-pattern 0[6-8].......
port 0/0/0
forward-digits 8
!
dial-peer voice 4 pots
description *** Chamadas Locais Celular ***
destination-pattern 09......T
port 0/0/0
forward-digits 8
!
dial-peer voice 5 pots
description *** Chamadas DDD Fixos ***
destination-pattern 00[1-9]...[2-5].......
port 0/0/0
forward-digits 13
!
dial-peer voice 6 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9]...[6-9].......
port 0/0/0
forward-digits 13
!
dial-peer voice 7 pots
description *** Chamadas DDI ***
destination-pattern 000T
port 0/0/0
prefix 00
!
dial-peer voice 8 pots
description *** Chamadas 0300 ***
destination-pattern 00300T
port 0/0/0
prefix 0300
!
dial-peer voice 9 pots
description *** Chamadas 0303 ***
destination-pattern 00303T
port 0/0/0
prefix 0303
!
dial-peer voice 10 pots
description *** Chamadas 0800 ***
destination-pattern 00800T
port 0/0/0
prefix 0800
!
dial-peer voice 11 pots
description *** Chamadas Emergencia ***
destination-pattern 019.
port 0/0/0
forward-digits 3
!
dial-peer voice 12 pots
description *** Chamadas Servicos ***
destination-pattern 01[0-8].
port 0/0/0
forward-digits 3
!
dial-peer voice 13 pots
description *** Chamadas Servicos ***
destination-pattern 0103..
port 0/0/0
forward-digits 5
!
dial-peer voice 14 pots
description *** Chamadas Servicos ***
destination-pattern 0105.
port 0/0/0
forward-digits 5
!
dial-peer voice 15 pots
description *** Chamadas A Cobrar Local ***
destination-pattern 09090[2-9].......
port 0/0/0
forward-digits 12
!
dial-peer voice 16 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9]...[2-9].......
port 0/0/0
forward-digits 14
!
dial-peer voice 18 pots
description *** Chamadas Locais Fixos ***
translation-profile incoming AddVoIPPrefix
destination-pattern 0[2-5].......
incoming called-number .T
direct-inward-dial
port 0/0/1
forward-digits 8
!
dial-peer voice 19 pots
description *** Chamadas Locais Celular ***
destination-pattern 0[6-8].......
port 0/0/1
forward-digits 8
!
dial-peer voice 20 pots
description *** Chamadas Locais Celular ***
destination-pattern 09......T
port 0/0/1
forward-digits 8
!
dial-peer voice 21 pots
description *** Chamadas DDD Fixos ***
destination-pattern 00[1-9]...[2-5].......
port 0/0/1
forward-digits 13
!
dial-peer voice 22 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9]...[6-9].......
port 0/0/1
forward-digits 13
!
dial-peer voice 23 pots
description *** Chamadas DDI ***
destination-pattern 000T
port 0/0/1
prefix 00
!
dial-peer voice 24 pots
description *** Chamadas 0300 ***
destination-pattern 00300T
port 0/0/1
prefix 0300
!
dial-peer voice 25 pots
description *** Chamadas 0303 ***
destination-pattern 00303T
port 0/0/1
prefix 0303
!
dial-peer voice 26 pots
description *** Chamadas 0800 ***
destination-pattern 00800T
port 0/0/1
prefix 0800
!
dial-peer voice 27 pots
description *** Chamadas Emergencia ***
destination-pattern 019.
port 0/0/1
forward-digits 3
!
dial-peer voice 28 pots
description *** Chamadas Servicos ***
destination-pattern 01[0-8].
port 0/0/1
forward-digits 3
!
dial-peer voice 29 pots
description *** Chamadas Servicos ***
destination-pattern 0103..
port 0/0/1
forward-digits 5
!
dial-peer voice 30 pots
description *** Chamadas Servicos ***
destination-pattern 0105.
port 0/0/1
forward-digits 5
!
dial-peer voice 31 pots
description *** Chamadas A Cobrar Local ***
destination-pattern 09090[2-9].......
port 0/0/1
forward-digits 12
!
dial-peer voice 32 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9]...[2-9].......
port 0/0/1
forward-digits 14
!
dial-peer voice 33 pots
shutdown
destination-pattern 0T
direct-inward-dial
port 0/0/2
!
dial-peer voice 34 pots
description *** Chamadas Locais Fixos ***
translation-profile incoming AddVoIPPrefix
destination-pattern 0[2-5].......
incoming called-number .T
direct-inward-dial
port 0/0/2
forward-digits 8
!
dial-peer voice 35 pots
description *** Chamadas Locais Celular ***
destination-pattern 0[6-8].......
port 0/0/2
forward-digits 8
!
dial-peer voice 36 pots
description *** Chamadas Locais Celular ***
destination-pattern 09......T
port 0/0/2
forward-digits 8
!
dial-peer voice 37 pots
description *** Chamadas DDD Fixos ***
destination-pattern 00[1-9]...[2-5].......
port 0/0/2
forward-digits 13
!
dial-peer voice 38 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9]...[6-9].......
port 0/0/2
forward-digits 13
!
dial-peer voice 39 pots
description *** Chamadas DDI ***
destination-pattern 000T
port 0/0/2
prefix 00
!
dial-peer voice 40 pots
description *** Chamadas 0300 ***
destination-pattern 00300T
port 0/0/2
prefix 0300
!
dial-peer voice 41 pots
description *** Chamadas 0303 ***
destination-pattern 00303T
port 0/0/2
prefix 0303
!
dial-peer voice 42 pots
description *** Chamadas 0800 ***
destination-pattern 00800T
port 0/0/2
prefix 0800
!
dial-peer voice 43 pots
description *** Chamadas Emergencia ***
destination-pattern 019.
port 0/0/2
forward-digits 3
!
dial-peer voice 44 pots
description *** Chamadas Servicos ***
destination-pattern 01[0-8].
port 0/0/2
forward-digits 3
!
dial-peer voice 45 pots
description *** Chamadas Servicos ***
destination-pattern 0103..
port 0/0/2
forward-digits 5
!
dial-peer voice 46 pots
description *** Chamadas Servicos ***
destination-pattern 0105.
port 0/0/2
forward-digits 5
!
dial-peer voice 47 pots
description *** Chamadas A Cobrar Local ***
destination-pattern 09090[2-9].......
port 0/0/2
forward-digits 12
!
dial-peer voice 48 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9]...[2-9].......
port 0/0/2
forward-digits 14
!
dial-peer voice 49 pots
shutdown
destination-pattern 0T
direct-inward-dial
port 0/0/3
!
dial-peer voice 50 pots
description *** Chamadas Locais Fixos ***
translation-profile incoming AddVoIPPrefix
destination-pattern 0[2-5].......
incoming called-number .T
direct-inward-dial
port 0/0/3
forward-digits 8
!
dial-peer voice 51 pots
description *** Chamadas Locais Celular ***
destination-pattern 0[6-8].......
port 0/0/3
forward-digits 8
!
dial-peer voice 52 pots
description *** Chamadas Locais Celular ***
destination-pattern 09......T
port 0/0/3
forward-digits 8
!
dial-peer voice 53 pots
description *** Chamadas DDD Fixos ***
destination-pattern 00[1-9]...[2-5].......
port 0/0/3
forward-digits 13
!
dial-peer voice 54 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9]...[6-9].......
port 0/0/3
forward-digits 13
!
dial-peer voice 55 pots
description *** Chamadas DDI ***
destination-pattern 000T
port 0/0/3
prefix 00
!
dial-peer voice 56 pots
description *** Chamadas 0300 ***
destination-pattern 00300T
port 0/0/3
prefix 0300
!
dial-peer voice 57 pots
description *** Chamadas 0303 ***
destination-pattern 00303T
port 0/0/3
prefix 0303
!
dial-peer voice 58 pots
description *** Chamadas 0800 ***
destination-pattern 00800T
port 0/0/3
prefix 0800
!
dial-peer voice 59 pots
description *** Chamadas Emergencia ***
destination-pattern 019.
port 0/0/3
forward-digits 3
!
dial-peer voice 60 pots
description *** Chamadas Servicos ***
destination-pattern 01[0-8].
port 0/0/3
forward-digits 3
!
dial-peer voice 61 pots
description *** Chamadas Servicos ***
destination-pattern 0103..
port 0/0/3
forward-digits 5
!
dial-peer voice 62 pots
description *** Chamadas Servicos ***
destination-pattern 0105.
port 0/0/3
forward-digits 5
!
dial-peer voice 63 pots
description *** Chamadas A Cobrar Local ***
destination-pattern 09090[2-9].......
port 0/0/3
forward-digits 12
!
dial-peer voice 64 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9]...[2-9].......
port 0/0/3
forward-digits 14
!
dial-peer voice 3000 voip
description *** URA *** TRONCO CHAVE
destination-pattern 1411042099
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 3001 voip
description *** URA *** TRONCO CHAVE
preference 1
destination-pattern 141104xxxx
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 3002 voip
preference 2
service ura
destination-pattern 1411042099
session target ipv4:10.xxx.xx.xx
incoming called-number 141104xxxx
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
dial-peer voice 3003 voip
description *** ura ***
translation-profile outgoing AddVoIPPrefix
destination-pattern 20..
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 3004 voip
description *** ura ***
translation-profile outgoing AddVoIPPrefix
preference 1
destination-pattern 20..
voice-class codec 1
voice-class h323 1
session target ipv4:172.xx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 3005 voip
description *** ura interno ***
translation-profile outgoing AddVoIPPrefix
preference 2
destination-pattern 20..
session target ipv4:10.xxx.xx.xx
dtmf-relay h245-alphanumeric
!
dial-peer voice 17 pots
shutdown
destination-pattern 0T
direct-inward-dial
port 0/0/1
!
dial-peer voice 205 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9].119[6-9].......$
port 0/0/0
forward-digits 14
!
dial-peer voice 206 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9].119[6-9].......$
port 0/0/1
forward-digits 14
!
dial-peer voice 207 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9].119[6-9].......$
port 0/0/2
forward-digits 14
!
dial-peer voice 208 pots
description *** Chamadas DDD Celular ***
destination-pattern 00[1-9].119[6-9].......$
port 0/0/3
forward-digits 14
!
dial-peer voice 209 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9].119........$
port 0/0/0
forward-digits 15
!
dial-peer voice 210 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9].119........$
port 0/0/1
forward-digits 15
!
dial-peer voice 211 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9].119........$
port 0/0/2
forward-digits 15
!
dial-peer voice 212 pots
description *** Chamadas A Cobrar DDD ***
destination-pattern 090[1-9].119........$
port 0/0/3
forward-digits 15
!
dial-peer voice 300 voip
!
dial-peer voice 400 voip
destination-pattern 3919
voice-class codec 1
session target ipv4:172.xx.xx.xx
!
!
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 111
sdspfarm units 5
sdspfarm tag 1 CFB64168D248B20
conference hardware
srst mode auto-provision none
srst ephone template 1
srst dn template 1
srst dn line-mode dual
em logout 0:0 0:0 0:0
max-ephones 58
max-dn 192
ip source-address 10.xxx.xx.xx port 2000
no service directed-pickup
timeouts interdigit 8
system message CONTINGENCIA
cnf-file location flash:
cnf-file perphone
time-zone 19
time-format 24
date-format dd-mm-yy
max-conferences 16 gain -6
call-forward pattern .T
moh flash:/its/Music-Hold/music-on-hold.au
multicast moh 239.1.1.1 port 16384 route 10.229.69.10 1.1.1.1
web admin system name Admin secret 5 $1$Hz.u$BeIOHtmD7CtLWrERJEtTr1
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
secondary-dialtone 0
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn-template  1
pickup-group 1
translation-profile incoming AddVoIPPrefix
!
!
ephone-template  1
conference drop-mode creator
conference add-mode creator
conference admin
!
!
ephone-dn  101
number 1411043000
!
!
ephone-dn  185  dual-line
number 1411040100
conference ad-hoc
no huntstop
!
!
ephone-dn  186  dual-line
number 1411040100
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  187  dual-line
number 1411040100
conference ad-hoc
preference 2
no huntstop
!
!
ephone-dn  188  dual-line
number 1411040100
conference ad-hoc
preference 3
no huntstop
!
!
ephone-dn  189  dual-line
number 1411040100
conference ad-hoc
preference 4
no huntstop
!
!
ephone-dn  190  dual-line
number 1411040100
conference ad-hoc
preference 5
no huntstop
!
!
ephone-dn  191  dual-line
number 1411040100
conference ad-hoc
preference 6
no huntstop
!
!
ephone-dn  192  dual-line
number 1411040100
conference ad-hoc
preference 7
!
!
ephone  100
device-security-mode none
mac-address xxxx.xxxx.xxx
type 7961
!
!
!
ephone  101
device-security-mode none
mac-address xxxx.xxxx.xxxx
type CIPC
button  1:101
!
!
banner exec ^CC

!
line con 0
password xxxx
line aux 0
line vty 0 4
exec-timeout 0 0
password xxxx
line vty 5 988
password xxxx
!
scheduler allocate 20000 1000
ntp server 192.xxx.xx.xx
end

Thank You very much,


Regards,

Wilson

VIP Super Bronze

FAX - Problem to transmit

Can you do the ff:

1. remove fax protocol passthrough from your voice service voip command

2. disable fax rate on your dial-peers to cucm/fax machines e.g

dial-peer voice xxx voip

fax rate disable

3. remove the ff:

mgcp fax t38 ecm

4. do a test call and sedn the ff debugs

1 debug voip vtsp all

2.debug voip rtp session named-event

3. debug voip ccapi inout

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

FAX - Problem to transmit

Hi Aokanlawon,

You are requesting remove or disable this parameters only for test? I did understand. The Customer have another sites with the same scenario and the same configuration about CUCM and Gateway this site that is presenting problem.

Thanks,


Wilson

VIP Super Bronze

FAX - Problem to transmit

If you are using fax passthrough, then you have to disable fax relay on the dial-peers. You should also not have t38 configs. You should also only have either modem passthrough and not both modem passthrough and fax protocl passthrough...Why confuse the router?

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

FAX - Problem to transmit

Hi Aokanlawon,

I am sorry, but, I am not specialist about FAX. My Customer that did this configuration and inform to me that there are another sites that working with the same configuration and same scenario. You informed to me, that the configuration is incorrect, right? What will the correct configuration for work fine to apply gateway and CUCM?


Thanks,


Wilson

VIP Super Bronze

FAX - Problem to transmit

I have suggested what you should do in the previous posts. If you want to know what is wrong, then send the debugs I requested..I will look at it and see why its failing if I can....so send the debugs without making any changes

1 debug voip vtsp all

2.debug voip rtp session named-event

3. debug voip ccapi inout

Please use the "use advanced editior" on the top right hand side to attch the logs. Dont paste them. thanks

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
613
Views
0
Helpful
7
Replies
CreatePlease to create content