Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Faxs are not sending & receiving completly ...

hi all,

I have ATA 186 connected with CCM 6.0 & MGCP is configured for Voice Gateway ... if i am sending huge number of faxs together then my fax are not going completly ( means half of the page is going only rest blank ) i dont have any errors on controller .... below is my configured for VG, can any one tell what could be the reason

VoiceGW#sh run
Building configuration...

Current configuration : 2795 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname VoiceGW
!

!
network-clock-participate wic 0
network-clock-participate wic 1
network-clock-select 1 E1 0/0/0
network-clock-select 2 E1 0/1/0
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
ip ips po max-events 100
no ftp-server write-enable
isdn switch-type primary-4ess
!
voice-card 0
no dspfarm
!
voice service voip
allow-connections h323 to h323
fax protocol pass-through g711alaw
!
voice class codec 1
codec preference 1 g711alaw
!
ccm-manager fallback-mgcp
ccm-manager redundant-host 172.16.0.22
ccm-manager mgcp
ccm-manager music-on-hold
ccm-manager config server 172.16.0.21 
ccm-manager config
!
controller E1 0/0/0
framing NO-CRC4
pri-group timeslots 1-31 service mgcp
!
controller E1 0/1/0
  framing NO-CRC4
pri-group timeslots 1-31 service mgcp
!
interface FastEthernet0/0
ip address x.x.x.x x.x.x.x
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice voice
  isdn bind-l3 ccm-manager
isdn bchan-number-order ascending
no cdp enable
!
interface Serial0/1/0:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice voice
isdn bind-l3 ccm-manager
isdn bchan-number-order ascending
no cdp enable
!
voice-port 0/0/0:15
!
voice-port 0/1/0:15
!
mgcp
mgcp call-agent 172.16.0.21 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
no mgcp package-capability res-package
mgcp package-capability sst-package
no mgcp package-capability fxr-package
mgcp package-capability pre-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp validate domain-name
mgcp validate call-agent source-ipaddr
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
mgcp bind control source-interface FastEthernet0/0
mgcp bind media source-interface FastEthernet0/0
mgcp rtp payload-type clear-channel static
!
mgcp profile default
!
!
!
dial-peer voice 2 pots
application mgcpapp
port 0/0/0:15
!
dial-peer voice 3 pots
application mgcpapp
port 0/1/0:15
!
gateway
timer receive-rtp 1200
!
!
!
!
line con 0
  password xxxxx
login
line aux 0
line vty 0 4
password xxxx
login
line vty 5 15
password xxxx
login
!
scheduler allocate 20000 1000
!
end

VoiceGW#

Regards,

Nasry

1 REPLY

Re: Faxs are not sending & receiving completly ...

guys !!!!

what happened ??? any clue or any solution ????

Regards,

252
Views
0
Helpful
1
Replies
CreatePlease to create content