Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Firmware update for PAP2T?

Having problems with VoIP system not ringing, going direct to voice mail.  After many discussions with support at CallCentric (provider) they advise we are running revision 3.1.9 while the latest is 3.1.23.  That pertains to PAP2, while our hardware is labeled PAP2T. Regardless, how do we access firmware update for this system?

(We used the system without problem while living in Thailand, using Panasonic cordless phones. We are now in the US and using VTech cordless phones, which won't ring in on the VoIP. They are set to highest volume and do work on a regular phone outlet.  Other brand of cordless phone tried also won't ring. Corded phone attached to PAP2T does ring.)

Would appreciate any help!

I should add - we are running Mac OS 10.6.  The firmware upgrade site I have is for Windows, which won't work.

2 REPLIES

Re: Firmware update for PAP2T?

I've attached the last firmware released from Cisco and PAP2T manual.

I had a similar ring problem with SPA2102. I solved the problem changing the "Ring Cadence" value under "Regional" menu.
Default value is 60(2/4).
Try to change it to 60(2/2) or 60(1/4).

Good luck.

New Member

Re: Firmware update for PAP2T?

Thank you for your reply. Unfortunately the changes in Regional setting did

not work, and I cannot seem to unzip and install the update.

Fran

On 11/17/10 11:59 AM, "giordano_p"

1709
Views
0
Helpful
2
Replies
CreatePlease to create content