Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

firmware upgrade using cucm7.0

hi,

due to some errors on ip phone i have to change the firmware (load) for the 7970 ip phone... do i need to remove the old firmware file from tftp of cucm7.0 and then upload the new firmware file??? or is there any other proceedure.

Regards

Nareh

3 REPLIES
Hall of Fame Super Gold

Re: firmware upgrade using cucm7.0

Read the "device pack" installation document.

New Member

Re: firmware upgrade using cucm7.0

hi,

device packs are for the upgradation of the subrelease of cucm.. i actually want to first downgrade the firmware to intermediate one and then upgrade it to the latest release because of the requirement...need to upgrade the firmware only..

Regards

Nareh

Hall of Fame Super Red

Re: firmware upgrade using cucm7.0

Hi Nareh,

You do not need to remove the "old" firmware files. Just load the new new

files and then change the Device defaults page in CUCM for only

the 7970 to reflect the newly named files;

This is done via OS Admin>Software Upgrades

Software Upgrades

--------------------------------------------------------------------------------

You can use the Software Upgrades options to perform the following types of installations and upgrades:

Install/Upgrade-Use this option to upgrade the application software, install Cisco Unified Communications Manager Locale Installers and dial plans, and upload and install device packs, phone firmware loads, and other COP files.

TFTP File Management-Use this option to upload various device files for use by the phones to the TFTP server. The TFTP server files that you can upload include custom phone rings, callback tones, and phone backgrounds.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_0_1/cucos/iptpch7.html

When using Cisco Unified CallManager Release 5.0 or later

For Cisco Unified CallManager 5.0, you must do all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco Systems approved. You cannot install or use third-party or Windows-based software applications that you may have been using with a previous version of Cisco Unified CallManager with Cisco Unified CallManager 5.0.

Using your web browser, login to the Cisco IPT Platform Administration web page

Under the Software Upgrades menu, select Install/Upgrade.

Fill in the appropriate values in the Software Location section for the file you downloaded above, and click Next.

In the Available Software drop-down box, select the file you downloaded above, and click Next.

After validating the MD5 has the correct value, click Next.

In the Warning box, verify you have selected the correct firmware, then click Install.

Check that you received a Success message.

http://www.cisco.com/web/software/282074289/17110/cmterm-7941_7961-sccp.8-3-5-readme.html

Hope this helps!

Rob

584
Views
0
Helpful
3
Replies
CreatePlease to create content