Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

First character missing in calling name

When we receive a call on the PRI GW, the first character is missing on the phone display. This is working fine in SRST. I have set the "Send Extra Leading Character in Display IE" parameter on call manager and I have the first character but extra funny characters at the end.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: First character missing in calling name

We saw this when we first migrated our trunks over, but the 'send extra digit' parameter fixed it for us.

However, I have noticed in the past that once in a while I get a call where the first character is still missing. This has always been from Cisco TAC people. Never spent much time troubleshooting it, but I'm guessing the TAC are using Cisco gear of some type.

It would be interesting to find out what might be causing the problem.

5 REPLIES
Silver

Re: First character missing in calling name

We saw this when we first migrated our trunks over, but the 'send extra digit' parameter fixed it for us.

However, I have noticed in the past that once in a while I get a call where the first character is still missing. This has always been from Cisco TAC people. Never spent much time troubleshooting it, but I'm guessing the TAC are using Cisco gear of some type.

It would be interesting to find out what might be causing the problem.

Community Member

Re: First character missing in calling name

Do you remember what you ISDN Switch Type is? I do not have this option since my Switch Type is NI2, but if I change it to DMS-100 I am able to check the "send extra leading Character in Display IE***"

Thanks for you help.

Community Member

Re: First character missing in calling name

The problem is fixed in 5.1.1.3112-4

Community Member

Re: First character missing in calling name

Was there a bug associated with this?

Community Member

Re: First character missing in calling name

I don't remember if there was a bug.

We just made the update to fix other problems and we fixed this one as well. The switch type is DMS-100 with send extra leading character box checked.

310
Views
0
Helpful
5
Replies
CreatePlease to create content