Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Forward No Answer Fails after Partition Change

I am experiencing the problem where if you change the partition on a line, forward no answer stops working. If you remove the forward no answer seetings from the line, update the phone, put the settings back, then update the phone. Forward no answer works again.

This is a documented problem:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008057c52a.shtml

The document says to restart the database layer monitoring service, but the figures in the document and procedure say to restart the CallManager service.

Has anyone experienced the same issue? If so what route did you take to correct it?

CCM version 4.1(3)SR5

Thanks in advance

Jim

8 REPLIES
Hall of Fame Super Red

Re: Forward No Answer Fails after Partition Change

Hi Jim,

I am pretty sure it is both that need to be restarted. Here is a clip from that doc;

Solution

The root cause of the issue is the partition name change. It causes the Forward Manager to get out of synchronization and call forwarding to fail. CFNA ceases to work for all lines in that partition if you change the partition name in Cisco CallManager 4.x.

After you change the partition name, you must restart Cisco Database Layer Monitor and Cisco CallManager.

These aren't always the easiest docs to follow thats for sure :)

Hope this helps!

Rob

New Member

Re: Forward No Answer Fails after Partition Change

Thanks Rob, I missed that line (TAC also). Looks like another late night for me.

Hall of Fame Super Red

Re: Forward No Answer Fails after Partition Change

Hey Jim,

Another set of eyes sometimes helps :) These should be very quick resets so hopefully not too late for your sake. But IT/Sleep never go hand in hand!

Good luck!

Rob

New Member

Re: Forward No Answer Fails after Partition Change

Hello Rob,

I have a quick question. We recently upgraded to CM 6.1 from 4.1. Due to restraints in the number of characters allowed in a css and deploying a new location, I need to change/shorten our partition names. In doing a few tests it doesn't appear that the DBL and CCM services need to be reset. Is there a CM6 doc confirming that and/or any concerns with changing the partition names during normal business hours?

Thanks,

Jason

Hall of Fame Super Red

Re: Forward No Answer Fails after Partition Change

Hi Jason,

As far as I know this was an "old" 3.x/4.x CCM Bug. You should not need to restart these services with 6.x :) That being said, I would still do these changes in a maintenance window to minimize user impact.

Hope this helps!

Rob

New Member

Re: Forward No Answer Fails after Partition Change

Hi Rob,

Thanks for the info and the recommendation, much appreciated.

Regards,

Jason

New Member

Re: Forward No Answer Fails after Partition Change

Hello, just as a follow up, I found that there was in fact an issue with CM6.1 and cfwdall after changing the partition name (rang busy). Removing the cfwdall and re-applying solved the issue.

Hall of Fame Super Red

Re: Forward No Answer Fails after Partition Change

Hi Jason,

Thanks for posting back with your results! +5 points for this excellent follow-up :)

Take care,

Rob

186
Views
9
Helpful
8
Replies