Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Four Ports fxs cards cannot make more than one call at a time!!

Hi Folks,

               This is the second time that I run into this issue. A weeks back a customer called me at explained that they have a fxs card with 4 ports with 4 analogs phones connected to them.However, they cannot make simultanous calls(two phones and more cannot calls out at the same time). Once they pick up ont of the phones and dial a number, all three other phones are dead(no dialtone). The router does have one DSP module with 8 voice resources and all the phone calls out individualy, and remote site can receive simultenous call on the FXS ports!!

I thought that the fxs card was damage. As a temp fix, I moved the numbers from the fxs ports to ephone-dn number and everything was fine.

Yesterday, I had the same issue with a different site and with a different router. The only similarities between the site is that they all have 2801 with CME. Now, I am thinking that the issue may not be the card, but this customer never has spare part to swap out and they always want qucik fix. Therefore, it is real hard to investigate and find the root of an issue!

Just wondering whether someone had similar issue in the past?

Thank you all,

Jean Paul

5 REPLIES
Hall of Fame Super Gold

Re: Four Ports fxs cards cannot make more than one call at a tim

Does reloading the router help ?

Community Member

Re: Four Ports fxs cards cannot make more than one call at a tim

Reload, shut/no shut, swap card slots  do not made any change. As I explain, this is the second time this happend, and this is two different sites and two differents routers. Both router are 2801 with different image.

1. Site 1 image:

flash:c2801-ipvoice-mz.124-6.T.bin

Cisco 2801 (revision 6.0) with 208896K/53248K bytes of memory.
Processor board ID FHK1052F1DB
2 FastEthernet interfaces
1 terminal line
4 Voice FXS interfaces
1 DSP, 8 Voice resources
1 cisco service engine(s)
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)

VIC Slot 0:
FXS DID Voice daughter card (4 port)
Hardware Revision        : 3.1
Part Number              : 73-6918-02
Board Revision           : D0
Deviation Number         : 0
Fab Version              : 02
PCB Serial Number        : JAE08083G01
RMA Test History         : 00
RMA Number               : 0-0-0-0
RMA History              : 00
Top Assy. Part Number    : 800-17016-02
Connector Type           : 01
Product (FRU) Number     : VIC-4FXS/DID=
EEPROM format version 4
EEPROM contents (hex):
   0x00: 04 FF 40 00 3A 41 03 01 82 49 1B 06 02 42 44 30
   0x10: 88 00 00 00 00 02 02 C1 8B 4A 41 45 30 38 30 38
   0x20: 33 47 30 31 03 00 81 00 00 00 00 04 00 C0 46 03
   0x30: 20 00 42 78 02 05 01 FF FF FF FF FF FF FF FF FF
   0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

2. Site 2

flash:c2801-spservicesk9-mz.124-9.T7.bin

Cisco 2801 (revision 7.0) with 235520K/26624K bytes of memory.
Processor board ID FTX121721E9
2 FastEthernet interfaces
1 terminal line
4 Voice FXS interfaces
1 DSP, 8 Voice resources
1 cisco service engine(s)
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
125440K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

VIC Slot 0:
FXS DID Voice daughter card (4 port)
Hardware Revision        : 3.1
Part Number              : 73-6918-02
Board Revision           : D0
Deviation Number         : 0
Fab Version              : 02
PCB Serial Number        : JAE0817F0H1
RMA Test History         : 00
RMA Number               : 0-0-0-0
RMA History              : 00
Top Assy. Part Number    : 800-17016-02
Connector Type           : 01
Product (FRU) Number     : VIC-4FXS/DID=
EEPROM format version 4
EEPROM contents (hex):
   0x00: 04 FF 40 00 3A 41 03 01 82 49 1B 06 02 42 44 30
   0x10: 88 00 00 00 00 02 02 C1 8B 4A 41 45 30 38 31 37
   0x20: 46 30 48 31 03 00 81 00 00 00 00 04 00 C0 46 03
   0x30: 20 00 42 78 02 05 01 FF FF FF FF FF FF FF FF FF
   0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Thanks,

Jean Paul

Community Member

Re: Four Ports fxs cards cannot make more than one call at a tim

Hi Folks,

              A collegue of mine thinks that the issue is the cause of a lack of DSP. The CME routers do not have a DSPFARM enbale, see below for more info.As per the show ver below, the router has a DSP with 8 voices resources, so this should more than enough for two call via the FXS ports. One more than, the same router can have 3 IP phones connected at the same time! I not familar with DSPFARM does not mean the DSPFARM always reserved DSP for the IP phones? When we took the dsp profile out site is able to have 2 calls from the FXS ports up at the same!!!

dspfarm profile 1 transcode
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec gsmfr
codec g729r8
maximum sessions 3
associate application SCCP
!

Thanks,

Jean Paul

Super Bronze

Re: Four Ports fxs cards cannot make more than one call at a tim

I doubt it is a DSP issue - DSPs are allocated to analogue ports at startup, so you cannot misallocate them easily.

Perhaps you should post your configuration....

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

Re: Four Ports fxs cards cannot make more than one call at a tim

Hi Aaron,

                There is the config, as you can see the DSPFARM is no longer there. I reapeat, when we took  the DSPFARM profile out yesterday, we were able to have two calls up in the fxs ports.

boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
no aaa new-model
!
resource policy
!
memory-size iomem 10
clock timezone EST -5
clock summer-time EDT recurring
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.x.x.1 10.x.x.99
!
ip dhcp pool voip
   network 10.x.x.0 255.255.255.0
   default-router 10.x.x.1
   option 150 ip 10.x.x.2
  
!
voice-card 0
dsp services dspfarm
!
!
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
no supplementary-service h450.2
no supplementary-service h450.3
h323
sip
!
!
voice class codec 1
codec preference 1 g729r8
!
voice translation-rule 1000
rule 1 reject /^[0-9]/
!
!
voice translation-profile BlockCall
translate called 1000
!
!
!
!
buffers small permanent 200
buffers small max-free 250
buffers small min-free 50
buffers middle permanent 200
buffers middle max-free 250
buffers middle min-free 50
buffers big permanent 300
buffers big max-free 400
buffers big min-free 100
!
!
!
!
interface FastEthernet0/0
description Infosat Default VLAN
ip address 10.x.x.2 255.255.255.0
duplex auto
speed auto
!
interface Service-Engine0/1
ip unnumbered FastEthernet0/0
service-module ip address 10.x.x.x 255.255.255.0
service-module ip default-gateway 10.x.x.1
!
interface FastEthernet0/1
ip address dhcp
shutdown
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 10.x.x.1
ip route 10.x.x.x 255.255.255.255 Service-Engine0/1
!
!
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:
!

snmp-server enable traps tty
snmp-server enable traps frame-relay multilink bundle-mismatch
!
!
tftp-server flash:CP7905080001SCCP051117A.sbin
tftp-server flash:CP7912080001SCCP051117A.sbin
tftp-server flash:cue-installer.2.0.1
tftp-server flash:P00308000500.bin
tftp-server flash:P00308000500.loads
tftp-server flash:P00308000500.sb2
tftp-server flash:P00308000500.sbn
tftp-server flash:cue-installer.nm-aim.3.1.2
tftp-server cue-installer.nm-aim.3.2.1
!
control-plane
!
!
!
voice-port 0/0/0
echo-cancel coverage 32
timeouts interdigit 5
!
voice-port 0/0/1
echo-cancel coverage 32
timeouts interdigit 5
!
voice-port 0/0/2
echo-cancel coverage 32
timeouts interdigit 5
!
voice-port 0/0/3
echo-cancel coverage 32
timeouts interdigit 5
!
!
!
sccp local FastEthernet0/0
sccp ccm 10.x.xx.x identifier 10
sccp
!
sccp ccm group 999
associate ccm 10 priority 1
associate profile 1 register mtp123456792012
keepalive retries 5
switchover method immediate
switchback method immediate
switchback interval 5
!
dial-peer cor custom
name 1800
name 1866
name 1877
name LocalCall
name 1888
name no-restrict
name Operator
!
!
dial-peer cor list Toll-Restrict
member 1800
member 1866
member 1877
member LocalCall
member 1888
member Operator
!
dial-peer cor list Toll-Restrict
member 1800
member 1866
member 1877
member LocalCall
member 1888
member Operator
!
dial-peer cor list Call1800
member 1800
!
dial-peer cor list Call1866
member 1866
!
dial-peer cor list Call1877
member 1877
!
dial-peer cor list CallLocal
member LocalCall
!
dial-peer cor list Call1888
member 1888
!
dial-peer cor list no-restriction
member no-restrict
!
dial-peer cor list CallOperator
member Operator
!
!
dial-peer voice 301 voip
corlist outgoing Call1800
destination-pattern 1800.......T
session target ipv4:10.x.x.x(PRI ADDRESS CONNECTED TO PSTN)
dtmf-relay h245-alphanumeric
!
dial-peer voice 302 voip
corlist outgoing Call1866
destination-pattern 1866.......T
session target ipv4:10.x.x.x(PRI ADDRESS CONNECTED TO PSTN)
dtmf-relay h245-alphanumeric
!
dial-peer voice 303 voip
corlist outgoing Call1877
destination-pattern 1877.......T
session target ipv4:10.x.x.x(PRI ADDRESS CONNECTED TO PSTN)
dtmf-relay h245-alphanumeric
!
dial-peer voice 304 voip
corlist outgoing CallLocal
destination-pattern [2-9]......T
session target ipv4:10.x.x.x(PRI ADDRESS CONNECTED TO PSTN)
dtmf-relay h245-alphanumeric
!
dial-peer voice 305 voip
corlist outgoing Call1888
destination-pattern 1888.......T
session target ipv4:10.x.x.x(PRI ADDRESS CONNECTED TO PSTN)
dtmf-relay h245-alphanumeric
!
dial-peer voice 2000 voip
destination-pattern 2...
session protocol sipv2
session target ipv4:10.X.X.X(cue IP)
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 200 voip
huntstop
max-conn 6
destination-pattern .T
voice-class codec 1
session target ipv4:10.x.x.x(PRI ADDRESS CONNECTED TO PSTN)
dtmf-relay h245-alphanumeric
fax rate 9600
ip qos dscp cs5 media
no vad
!
dial-peer voice 1000 pots
corlist incoming Toll-Restrict
destination-pattern xxxx(Full 10 digits number)
port 0/0/0
!
dial-peer voice 1001 pots
huntstop
destination-pattern xxxx(Full 10 digits number)
port 0/0/1
!
!
!
telephony-service
load 7960-7940 P00308000500
load 7905 CP7905080001SCCP051117A
load 7912 CP7912080001SCCP051117A
max-ephones 24
max-dn 48
ip source-address 10.xx.xx.xx port 2000
sdspfarm units 2
sdspfarm tag 1 mtp123456792012
time-zone 12
voicemail 2000
max-conferences 0 gain -6
call-forward pattern .T
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
create cnf-files version-stamp 7960 Aug 02 2009 17:16:40
!
!
ephone-template  1
service phone pcPort 1
!
!
ephone-dn  1
number xxxx(Full 10 digits number)
call-forward busy 2000
call-forward noan 2000 timeout 15
!
!
ephone  1
mac-address 001E.xxx.xx
type 7940
button  1:1
!
!
!
ephone  3
mac-address 0013.xx.xx
type 7940
!
!

Thanks,

Jean Paul

294
Views
1
Helpful
5
Replies
CreatePlease to create content