Cisco Support Community
Community Member

fxo config issue

I am trying to configure a FXO port on CCME 4.1

Calls are coming in o.k but when I disconnect the call from the Callmanager express side, the other party stays connected.

Also I cannot make outgoing calls, I have pasted the relevant detaills below.

dial-peer voice 9 pots

description - Mobile -

destination-pattern 907.........

port 0/0/0

forward-digits 11


voice-port 0/0/0

signal groundStart

cptone GB

connection plar opx 3006

impedance complex2


Re: fxo config issue

Hi friend,

May be you can read about this:

Understanding FXO Disconnect Problem:


-- adrián.

Community Member

Re: fxo config issue

thanks for the info but I have read ittried that and still no joy, the main concern is not being able to dial out at all

Hall of Fame Super Gold

Re: fxo config issue

May be the port is stuck due to a call remained up. Reload the router and see if you're able to call out.

Community Member

Re: fxo config issue

yes I have done that as well.

when i run a sh voice port summary whilst dialling out, I can see the fxo port go off hook

but then nothing happens i do not get any sound

Hall of Fame Super Gold

Re: fxo config issue

Is the line active ? Check with a phone.

Beside, if not active, the routerl will tell you that as "power denial" with "debug vpm signal" and "term mon".

Community Member

Re: fxo config issue

I have also tried with an analogue phone and it can make outgoing calls, what I have done is completely wipe the config and just used the bare min config with one phone registered, that has worked fine, so obviously i have some misconfig somewhere, I will add a bit at a time

and see wht happens,

many thanks for your help

CreatePlease to create content