Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

FXO - FXS, No Ring on FXS phone

Hello all,

I've got a problem trying to do very basic FXO - FXS configuration. When i try to call from main site to remote site everything is working fine.

But the problem is when i try to call , from main site, a phone localized on remote site there is no ring on the FXS phone. it doesn't ring out on REMOTE phone ,though if I pick , I can hear or make conversation clearly.

Please find attached the config of the two routers (MAIN and REMOTE) and a drawing of the architecture.

Of course, i've tried differents analog phones to be sure that the problem is not coming from hardware pb on the phone. I have also tried all the signal frequency parameters (25. 50, ...) on voice-port where phone is connected, but no change.

Could you have any idea of the problem ?

Thanks in advance for your help,




Re: FXO - FXS, No Ring on FXS phone

try to make the following changes:

on the main:

voice-port 1/0/0

connection plar opx 2111

ial-peer voice 3 pots

destination-pattern 1111

port 1/0/0

forward-digits all

on the remote:

remove this connection plar 1111 from the FXS and make as defualt config only the pots dial peer enough to send the call to the fxs

good luck

if helpful Rate

New Member

Re: FXO - FXS, No Ring on FXS phone

Thanks marwanshawi for your quick reply,

I tried what you suggest but it didn't solve the problem. Moreover, if i remove the command "connection plar 1111" from FXS on the remote,even the call is not reaching the remote side.

Maybe it will help if i send you an output of debug, but the problem is i don't know which efficient debug i can start to help... If you have suggest don't hesitate to tell me.


Re: FXO - FXS, No Ring on FXS phone

what i suggest you is to have a look at the folloiwng link:

good luck

if helpful Rate

New Member

Re: FXO - FXS, No Ring on FXS phone


I've found where the problem was coming from ! Actually it was an hardware config problem. The problem was because jumpers on the FXO card didn't set properly. The jumpers were set for ground-start instead of loop-start. See below:

"On Certain FXO VICs include two jumper headers, W3 and W4, to set loop-start or ground-start mode. One jumper configures each FXO port. The default setting, which should be satisfactory in most installations, is loop start. In this setting, jumpers are placed over positions 2 and 3 of headers W3 and W4. Most modern central office equipment, such as DMS-100 and 5ESS switches, provides calling party control (CPC) and Ring on Seize on loop-start lines. CPC allows quicker disconnection, and Ring on Seize minimizes glare (collision of inbound and outbound calls on the same interface). If your central office does not provide these features on loop start, you may want to configure the FXO card for ground-start operation instead by moving the jumpers to positions 1 and 2. For proper operation, both jumpers must be configured identically. In most cases, jumper setting should have little or no effect on operation. "

CreatePlease to create content