Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FXO outbound calls failing

Hi,

I have a client that has an FXO card setup to do outbound dialing but it is failing.  The call has dead air for about 10 seconds then we get reorder tone.  Right as the reorder tone comes through the phone you are trying to call does ring but the call is disconnected before they can answer it.

The FXO card is a VIC2-2FXO

Gateway is 2851

IOS 15.1(4)M3

CUCM 7.1.5

Please let me know if you have any ideas.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Config please

Config please

Please remember to rate useful posts, by clicking on the stars below.

3 REPLIES

Config please

Config please

Please remember to rate useful posts, by clicking on the stars below.

New Member

Sorry I forgot to post that I

Sorry I forgot to post that I had gotten this resolved.  Issue was with the network it was blocking some of the h323 signaling so it could not negotiate the codec.  This was added to the firewalls allow acl and the issue resolved.

New Member

Hi,     Is it MGCP or H323? 

Hi,

     Is it MGCP or H323?

  What is the status of the FXO port in CUCM? 

  In the port direction, make sure the drop down is bothways?

Thankyou

     PC

     

129
Views
0
Helpful
3
Replies