Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FXO port ring-trip - users getting constant "half rings"

Just migrated an analog site to IP and pulled the analog lines into a 4 port FXO. The users are reporting half rings every so often with no actual caller on the other end.

What do I need to tweak to kill the ring trips?

voice-port 0/0/0

trunk-group POTS_OUT

timing hookflash-out 50

connection plar opx 1111

description 7409482578

!

voice-port 0/0/1

trunk-group POTS_OUT

timing hookflash-out 50

connection plar opx 1112

description 7409482562

!

voice-port 0/0/2

trunk-group POTS_OUT

timing hookflash-out 50

connection plar opx 1010

description 7409482580

!

voice-port 0/0/3

trunk-group POTS_OUT

timing hookflash-out 50

connection plar opx 1010

description 7409482435

5 REPLIES

Re: FXO port ring-trip - users getting constant "half rings"

Sometimes with these odd problems I find it to be related to battery reversal.

You can try disabling it:

voice-port 0/0/0

no battery

shut

no shut

hth,

nick

New Member

Re: FXO port ring-trip - users getting constant "half rings"

trying it now......

New Member

Re: FXO port ring-trip - users getting constant "half rings"

No worky.

turns out they are real calls, I just did a real call and it only threw half rings.

Re: FXO port ring-trip - users getting constant "half rings"

Try switching ports/cards/cables, it could be physical.

-nick

New Member

Re: FXO port ring-trip - users getting constant "half rings"

I have a location reporting this exact same issue with FXO trunks. I've upgraded code to the latest 12.4(22)T2 and same issue. The secretary finally got to speak to a caller who had called earlier when the half rings where occuring and they stated that the calling party was hearing full rings on their end. I don't really see this as being physical but not sure what it is...possibly a telco issue?

401
Views
5
Helpful
5
Replies
CreatePlease to create content