Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

Hi all,

I am using a 1760 router equiped with FXO interfaces as VoIP Gateway connected to 2801 CCME router.

The problem I am having is this: When I plug the line from the DSL splitter to the FXO port, calls from the PSTN don't get trough but you get ringback tone when calling. For testing purposes when I connected the incoming PSTN line that goes to the splitter straight to my FXO port, then PSTN calls come in all right.

To summurize, PSTN calling works without DSL splitter and doesn't with the splitter.

Thanks for helping me in knowing what the problem is and how to solve it!

6 REPLIES
Hall of Fame Super Gold

Re: FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

If you connect a regular phone to the splitter, does it work ?

Have you tried a different splitter ?

New Member

Re: FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

Hi there,

An analog phone attached to the splitter works fine and that's what's been in place up to know when we decided to integrate the PSTN to our VoIP.

I have second line not on DSL which working fine too on the FXO. My problem lies with the FXO connexion through the DSL splitter to the PSTN. THE SPLITTER IS SURELY FINE BECAUSE THE ANALOG PHONE ATTACHED TO IT WORKS WELL AS WELL AS THE INTERNET.

Hall of Fame Super Gold

Re: FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

Send port configuration, output of "debug vpm signal" with "term mon".

Re: FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

Hi there,

I have the same problem. The router is a cisco CISCO2921 with 8 Voice FXO interfaces (2x VIC2-4FXO). The lines that does not have adsl works fine. But the line with DSL splitter did not work. Only when I remove from splitter and plug direct to FXO does work.

Following the config of FXO and debug attached.

voice-port 0/0/0

trunk-group PORT_FXO_outgoing

disc_pi_off

cptone BR

timeouts call-disconnect 1

timeouts wait-release 2

connection plar 183010

description ---[18-3221-3010]

!

Anybody knows something like this?

Best regards,

Daniel

Daniel Sobrinho
New Member

Re: FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

Hi,

Based on your debug, after FXO connected to Auto-Attendant (I supposed that since the FXO state moved to Connect without outbound call leg connected), it soon disconnected due to detecting a Release Event from remote side. Of course, FXO had mistaken the certain signal for release event (this may come from distored signal as it crossed splitter)

Could you try:

voice-port 0/0/0

no disc_pi_off

If above did not help, let repair the wire portion between splitter and FXO (you said it was working well w/o splitter in between, right??)

New Member

Re: FXO PSTN CONNEXTION TROUGH DSL LINE NOT WORKING

Today I did the lab tetst for this case.

Work Around:

1) No batterry-reversal on FXO port

or

2) Swap Tip and Ring wire connecting to FXO port

562
Views
40
Helpful
6
Replies