Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FXS/DID once enabled, goes straight to seized

Hi,

We moved a DID trunk from a PBX to a FXS/DID card. Supposedly the telco is using wink-start. As soon as we enable the port and plug the cable in, the port goes seized on the inbound status of the port. I've tried each signaling type just in case and all come back with the same result.

I thought maybe it could be a port on the provider side that they could bounce or was busied out once we unplugged it, but they said that line type can't be bounced or busied out.

Any thoughts on this?

As soon as I enable the port, we get this:

Aug 14 05:44:44.108: htsp_process_event: [0/3/0, S_DOWN, E_HTSP_IF_INSERVICE]

Aug 14 05:44:44.108: %LINK-3-UPDOWN: Interface Foreign Exchange Station 0/3/0, changed state to up

Aug 14 05:44:44.108: Foreign Exchange Station 0/3/0 rx_signal_map:

0 C C C

4 C 6 C

C C C C

C C C C

Aug 14 05:44:44.108: [0/3/0] set signal state = 0x4 timestamp = 0

Aug 14 05:44:44.108: Foreign Exchange Station 0/3/0 tx_signal_map:

4 4 4 4

4 4 4 4

C C C C

C C C C

Aug 14 05:44:44.108: htsp_process_event: [0/3/0, S_OPEN_PEND, E_HTSP_GO_UP] htsp_fxs_did_create

Aug 14 05:44:44.460: htsp_process_event: [0/3/0, DID_NULL, E_HTSP_INIT]fxs_did_null_init  did_onhook

Aug 14 05:44:44.460: [0/3/0] set signal state = 0x4 timestamp = 0

Aug 14 05:44:44.460: htsp_process_event: [0/3/0, DID_INIT, E_HTSP_INSERVE]fxs_did_init_inserve

Aug 14 05:44:44.460: did_stop_timer

Aug 14 05:44:44.460: htsp_timer_stop  did_onhook

Aug 14 05:44:44.460: [0/3/0] set signal state = 0x4 timestamp = 0

Aug 14 05:44:44.460: did_start_timer: 10000 ms

Aug 14 05:44:44.460: htsp_timer - 10000 msec

Aug 14 05:44:44.460: htsp_process_event: [0/3/0, DID_PENDING, E_DSP_SIG_1100]did_park_offhook

Aug 14 05:44:44.460: htsp_process_event: [0/3/0, DID_PARK, E_DSP_SIG_1100]did_park_offhook

The config is fairly simple on the voice-port:

voice-port 0/3/0

signal did wink-start

show voice port summary shows this:

                                           IN       OUT

PORT            CH   SIG-TYPE   ADMIN OPER STATUS   STATUS   EC

=============== == ============ ===== ==== ======== ======== ==

0/1/0           --  fxo-ls      up    dorm idle     on-hook  y

0/1/1           --  fxo-ls      up    dorm idle     on-hook  y

0/1/2           --  fxo-ls      up    dorm idle     on-hook  y

0/1/3           --  fxo-ls      up    dorm idle     on-hook  y

0/2/0           --  fxo-ls      up    dorm idle     on-hook  y

0/2/1           --  fxo-ls      up    dorm idle     on-hook  y

0/2/2           --  fxo-ls      up    dorm idle     on-hook  y

0/2/3           --  fxo-ls      up    dorm idle     on-hook  y

0/3/0           --  did-in-wnk  up    up   seized   idle     y

0/3/1           --  fxs-ls      up    dorm on-hook  idle     y

2 REPLIES
Green

FXS/DID once enabled, goes straight to seized

Bryan,

DID trunks are polarity sensitive.

Try reversing the cable pair

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
New Member

Need to ask if there a

Need to ask if there a resolution to this post?

We too have encountered same issue using a VIC3-4FXS/DID with four DID trunks.

I'm very confused with this situation.

Thanks in advance.

374
Views
0
Helpful
2
Replies
CreatePlease login to create content