Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

FXS,FXO ports not working

Dears,

I have 2811 router with c2800nm-ipvoice_ivs-mz.124-2.T6.bin IOS, the VIC 4 FXS/DID card and VIC 2 FXO card are installed on that router on Hwic modules. the voice ports are showed on the show version and show diag commands, but when trying to use the voice-port command, % Unrecognized command result appears. Do you have an idea how to slove this issue? please help

5 REPLIES
Community Member

Re: FXS,FXO ports not working

Do you see the interfaces on a show run? (Usually they will show up if the card is recognized.) and in the Show diag do you see the interfaces Wic slot X: and it sees exactly what the card is or does it say unrecognized hardware?? That command should work with that version IOS.

Re: FXS,FXO ports not working

Do you have enough DSP resources for the required ports, show hardware will tell you exactly dsp resources.

HTH

Community Member

Re: FXS,FXO ports not working

I am not sure if the show Hardware command display the DSP resources.. this is the result of show hardware command

HQ-VGW#sh hardware

isco IOS Software, 2800 Software (C2800NM-IPVOICE_IVS-M), Version 12.4

LEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 29-Aug-07 21:15 by khuie

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

HQ-VGW uptime is 19 hours, 33 minutes

System returned to ROM by power-on

System image file is "flash:c2800nm-ipvoice_ivs-mz.124-2.T6.bin"

Cisco 2811 (revision 53.51) with 251904K/10240K bytes of memory.

Processor board ID FCZ113570RU

2 FastEthernet interfaces

1 Serial(sync/async) interface

1 Channelized (E1 or T1)/PRI port

4 Voice FXO interfaces

4 Voice FXS interfaces

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Community Member

Re: FXS,FXO ports not working

I can not see the voice interfaces on the show Run. here is the show diag result

WIC Slot 1:

FXS Voice daughter card (4 port)

Hardware Revision : 3.1

Part Number : 73-6918-0

Board Revision : E0

Deviation Number : 0

Fab Version : 02

PCB Serial Number : FOC10232W

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Top Assy. Part Number : 800-17016

Connector Type : 01

Product (FRU) Number :

WIC Slot 3:

2nd generation - FXO Voice daughter c

Hardware Revision : 5.0

Top Assy. Part Number : 800-21589-

Board Revision : A0

Deviation Number : 0-0

Fab Version : 04

PCB Serial Number : FOC114922X

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : VIC2-4FXO

Version Identifier : V03

CLEI Code : CNUIAXJAAB

Re: FXS,FXO ports not working

Hi friend,

Check with the show diag if you have PVDMs installed in your router.

If not, you can't configure voice cards.

Let us know if this is your case.

Regards,

- Adrián.

533
Views
0
Helpful
5
Replies
CreatePlease to create content