Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FXSs proble with MGCP

In a 2851 controlled by MGCP, i have a prblem with an analog phone connected to a vic2-2FXS, when a call this phone it's ring and when hang-off the call isn't istablished, and i don't have tone if want to call from this phone.

8 REPLIES
Hall of Fame Super Gold

Re: FXSs proble with MGCP

MGCP with FXS is bad idea, you should use eitehr SCCP or H.323 for that.

New Member

Re: FXSs proble with MGCP

I agree with you but that works fine in the other site of the customer, and i must configure it in MGCP

Hall of Fame Super Gold

Re: FXSs proble with MGCP

So you stay with the problem instead of having it working.

New Member

Re: FXSs proble with MGCP

very helpfull answer thanks

Hall of Fame Super Gold

Re: FXSs proble with MGCP

On the other hand, starting with poor design often produces poor results.

Beside, you had asked this already, and of course got the same answer.

New Member

Re: FXSs proble with MGCP

you don't had the solution for this specific problem that's supported by cisco and that's the standard for the customer, maybe was be well to not answer a second time with a not solution.

and i always agree with that isn't a well design

Hall of Fame Super Gold

Re: FXSs proble with MGCP

You are right, I don't have the solution for your problem because my philosophy is to avoid problems in first place by avoiding poor designs.

That has helped me a lot in my career, hope you can take benefit from this also.

Re: FXSs proble with MGCP

Likely your incoming dial peer isn't being matched correctly. 'debug voip dialpeer' should show a dial peer with 'service mgcpapp'. Then, you should go into CUCM and make sure this port is shown as registered. That should make sure you have dial tone.

I haven't seen any cases where taking the phone off hook doesn't answer the line. My guess is either a bad phone (and this could explain the other problem), or it is not registered and this just isn't a very clear statement.

-nick

185
Views
0
Helpful
8
Replies