Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Group Extension numbers are not working

Dear Team,

We have 7941 and 7942 model IP Phones and we have created group extension numbers for team members for internal calls. Now many users are logged in and if any of their team member call it is getting engage tone, and not able to connect to group extension numbers. Kindly suggest for this problem.

Regards,

Vasanth.

Everyone's tags (3)
7 REPLIES
Green

Group Extension numbers are not working

Vasanth.

Is this hunt groups on CUCM

or CUCMExpress

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Community Member

Group Extension numbers are not working

Dear Alex,

it is a hunt groups on CUCM, we have got list of directory numbers. That's what you mean to say right ?

Regards,

Vasanth.

Green

Group Extension numbers are not working

Vasanth.

Did you build the hunt groups correctly.

1) Create a Line Group.
Add the users DNs you need in this group

2) Create a Hunt List.
Add your Line group from above

3) Create a Hunt pilot
Select the HUNT LIST from above
and assign the DN that will be called

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Community Member

Group Extension numbers are not working

Dear Alex,

As i have checked the points which you have mentioned. everything is been created and assigned accourdingly.

Further to this not all group extn numbers are having this problem. Only few which were created long back. I am getting a busy tone when i call my group extension number. Kindly suggest.

Regards,

Vasanth.

Green

Group Extension numbers are not working

Vasanth.

What version CUCM are you running

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Community Member

Group Extension numbers are not working

Dear Alex,

Thanks for your response, Its mentioned syatem version as "5.1.3.2000-3"

Regards,

Vasanth.

Green

Group Extension numbers are not working

Vasanth

I can only suggest that you thoroughly verify your set up

for the hunt group.

Seem that the pilot cannot find any valid hunt list or line group.

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
413
Views
0
Helpful
7
Replies
CreatePlease to create content