Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

h.323 gateway and v.150

Hello,

  We have some new secure IP phones that we are trying to get to go secure with some STE phones that are PSTN connected. We can call the STE phones no problem but when we try to go secure it fails. The manufacturer is telling me they will only work with MGCP gateways and we run h.323. Any experience with this setup?

Thanks in advance.

3 REPLIES
Hall of Fame Super Gold

h.323 gateway and v.150

Is your VG meeting requirements and correctly configured ?

http://www.cisco.com/en/US/docs/ios/12_4t/12_4t4/mer_cg_15_1_4M.html

New Member

h.323 gateway and v.150

Hello Paolo,

So this is stating that I need to be on CM 8.6 to get this to work with my h.323 router?

Hall of Fame Super Gold

h.323 gateway and v.150

Not to give you a smart answer, but I think the prerequisites are very clear and unequivocal:

You must have Cisco IOS Release 15.1(4)M and Cisco UCM 8.6 or later releases installed on your network.

You must have the following images and licenses installed and running:

The adventerprisek9-mz image is needed for Integrated Services Routers (ISRs)

The universalk9-mz image in needed for ISR Generation 2s (ISR G2s)

UC and security feature licenses are needed for ISR G2s

603
Views
0
Helpful
3
Replies