Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

H323 Bind issues

(config-subif)#h323-gateway voip bind srcaddr xxx.xxx.xxx.xxx

Bind IP Address configured. Please remove before reconfiguring

 

I am getting this message despite no bind address configured. anyone seen this issues before?

 

RTR#sh run   | include bind
RTR#

 

Any advise will be much appreciated.

 

 

 

 

 

 

17 REPLIES

yes, if you have alredy did

yes, if you alredy did bind this interface with src adress previously.

please use

no h323-gateway voip bind src

 

and then try to issue the command

also you can see thebinding in sh run and will show where interface is alredy bind.

 

regards

Chintan

New Member

that is the issue, i cannot

that is the issue, i cannot see any bind existing on the router

 

 

VIP Purple

Hi Ray, can u cross-check in

Hi Ray,

 

can u cross-check in show startup config?

 

regds,

aman

New Member

RTR#sh startup-config |

RTR#sh startup-config | include bind
RTR#

no :(

Hitry the belowRTR#sh startup

Hi

try the below

RTR#sh startup-config | include h323-gateway

New Member

RTR#sh startup-config |

RTR#sh startup-config | include h323-gateway
RTR#

 

VIP Super Bronze

Give the router a reload and

Give the router a reload and that should solve this for you.

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

hi,

hi,

the command will be invisible after you have changed the interface ip address.

you just issue a " no h323-gateway voip bind srcaddr " on the interface then should you should be able to execute the new binding with no problem. no need reboot.

VIP Purple

if you have access to router

if you have access to router on console, try doing default interace 

 

New Member

only have remote access :(

only have remote access :(

Hello1- if you did not find a

Hello

1- if you did not find a solution , but be patient many suggestions from expert people will come . You can follow the following Mr/Aman solution , or do a backup for the configuration and then do # write erase and add your configuration again , but of them it should be using Console .

 

thanks

please rate al useful information

Hello Can you check all the

Hello

 

Can you check all the configurstion , after display sh run?. There is a bind command already existing , check under loopback, voice vlan. interfaces . Share your "sh run".

 

Thanks

please rate all useful infromation

New Member

!version 15.0service


!
version 15.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
service compress-config
!
hostname RTR
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.150-1.M4.bin
boot-end-marker
!
card type e1 0 1
logging buffered 4096
!
aaa new-model
!

!
!
!
!
!
aaa session-id common
network-clock-participate wic 1
!
no ipv6 cef
no ip source-route
ip cef
!
!
ip vrf 3RD_PARTY
 rd
 route-target export
 route-target import
!
ip vrf DATA
 rd
 route-target export
 route-target import
!
ip vrf forwarding
!
no ip dhcp use vrf connected
no ip dhcp conflict logging
ip dhcp excluded-address 172.27.165.1 172.27.165.25
ip dhcp excluded-address 172.27.165.129
!
ip dhcp pool VLAN1
   network 172.27.165.0 255.255.255.192
   dns-server xxx.xxx.xxx.xxx
   default-router 172.27.165.1
   option 150 ip XXX.XXX.XXX
   lease 3
!
ip dhcp pool VLAN133
   network 172.27.165.128 255.255.255.192
   default-router 172.27.165.129
   lease 0 3
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
crypto pki token default removal timeout 0
!
!
voice-card 0
!
!
voice rtp send-recv
!
voice service voip
 fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
 modem passthrough nse codec g711ulaw
!
voice class codec 1
 codec preference 1 g729r8
 codec preference 2 g711ulaw
!
voice class h323 1
  h225 timeout tcp establish 3
  call start fast
!
!
!
voice translation-rule 100
 rule 1 /^.*/ /xxxxxxxxx/
!
!
voice translation-profile MAPOUTSIDE
 translate calling 100
!
!

hw-module pvdm 0/0
!
!
!
!
redundancy
!
!
controller E1 0/1/0
 line-termination 75-ohm
 pri-group timeslots 1-31
 description ### PABX ###
!
controller E1 0/1/1
!

!
!
!
interface GigabitEthernet0/0
 description ### Trunk  ###
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.1
 description ### Managment, Server and Voice network ###
 encapsulation dot1Q 1 native
 ip address 192.168.1.1 255.255.255.0 secondary
 ip address 172.27.165.1 255.255.255.192
 no ip redirects
!
interface GigabitEthernet0/0.2
 description ### Lan ###
 encapsulation dot1Q 800
 ip vrf forwarding DATA
 no ip redirects
 ip tcp adjust-mss 1400
 bridge-group 2
 bridge-group 2 input-address-list 702
!
interface GigabitEthernet0/0.5
 description ### Riverbed AUX Port ###
 encapsulation dot1Q 5
 no ip redirects
 ip nat outside
 ip virtual-reassembly
!
interface GigabitEthernet0/0.133
 description ### Internet Wifi ###
 encapsulation dot1Q 133
 ip vrf forwarding 3RD_PARTY
 no ip redirects
 ip accounting output-packets
 bridge-group 33
 bridge-group 33 input-address-list 733
 bridge-group 33 output-address-list 733
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/2.950
  bandwidth 1024
 encapsulation dot1Q 950
 ip address 172.27.165.254 255.255.255.252
 ip flow ingress
 ip flow egress
!
interface GigabitEthernet0/2.951
  bandwidth 768
 encapsulation dot1Q 951
 ip vrf forwarding DATA
 ip address 172.27.165.250 255.255.255.252
 ip flow ingress
 ip flow egress
 rate-limit output 768000 8000 8000 conform-action transmit exceed-action drop
!
interface GigabitEthernet0/2.952
 bandwidth 256
 encapsulation dot1Q 952
 ip vrf forwarding 3RD_PARTY
 ip address 172.27.165.246 255.255.255.252
 ip flow ingress
 ip flow egress
 rate-limit output 256000 8000 8000 conform-action transmit exceed-action drop
!
interface GigabitEthernet0/2.959
 encapsulation dot1Q 959 native
 ip address 172.27.165.242 255.255.255.252
 ip flow ingress
 ip flow egress
!
interface Serial0/0/0
 bandwidth 1024
 no ip address
 encapsulation frame-relay
 load-interval 30
 no keepalive
 priority-group 1
 ignore dcd
 no clock rate 2000000
!
interface Serial0/0/1
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial0/1/0:15
 no ip address
 encapsulation hdlc
 isdn switch-type primary-net5
 isdn timer T310 120000
 isdn protocol-emulate network
 isdn incoming-voice voice
 no cdp enable
!
interface BVI2
 ip vrf forwarding DATA
 ip address 192.168.1.1 255.255.255.0 secondary
 ip address 172.16.199.1 255.255.255.0
 no ip redirects
 ip accounting output-packets
 ip nbar protocol-discovery
 ip tcp adjust-mss 1400
 !
interface BVI33
 ip vrf forwarding 3RD_PARTY
 ip address 172.27.165.129 255.255.255.192
 ip accounting output-packets
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip flow-top-talkers
 top 20
 sort-by bytes
 cache-timeout 30000
!
ip nat inside source list 150 interface GigabitEthernet0/0.5 overload
ip route 0.0.0.0 0.0.0.0 172.27.165.253 name default
ip route vrf 3RD_PARTY 0.0.0.0 0.0.0.0 172.27.165.245 name Default
ip route vrf DATA 0.0.0.0 0.0.0.0 172.27.165.249 name Default

control-plane
!
bridge 2 protocol ieee
bridge 2 route ip
bridge 33 protocol ieee
bridge 33 route ip
no call rsvp-sync
!
voice-port 0/1/0:15
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
!
!
!
dial-peer voice 100 pots
 description ### PABX ###
 destination-pattern XXXXXXXX
 port 0/1/0:15
 forward-digits all
!
dial-peer voice 2000 voip
 preference 2
 destination-pattern .T
 progress_ind setup enable 3
 session target ipv4:xxx.xxx.xxx.xxx
 voice-class codec 1
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 playout-delay nominal 130
 playout-delay mode fixed
 fax-relay ecm disable
 fax rate 9600
 fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
 clid network-number XXXXXXXX
 no vad
!
dial-peer voice 2001 voip
 preference 1
 destination-pattern .T
 progress_ind setup enable 3
 session target ipv4:xxx.xxx.xxx.xxx
 voice-class codec 1
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 playout-delay nominal 130
 playout-delay mode fixed
 fax-relay ecm disable
 fax rate 9600
 fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none
 clid network-number XXXXXXXX
 no vad
!
!

can you try negate command

can you try negate command and then try to issue command once agian.

 

also on your router, if you issue below commanad whta output it gives?

sh run |  s bind

 

ther will be binding defined somewhere

 

 

regards

Chintan

New Member

RTR#sh run | s bindRTR# 

RTR#sh run | s bind
RTR#

 

ok i dont have answer but,

ok i dont have answer but,

 

few question ?

is this voice gateway registered with Gatekeeper, if yes on gatekeeper if you issue "sh gatekeeper endpoints" and see what ip address the Gateway is registed with.

 

and

 

try to find any supected configuration done on VG, which may have gone corrupted by by below command:

 

sh history all | include CMD

 

by above you may be able to see if somebody had issued bind command or anything releated which didnt work well.

 

regards

Chintan

New Member

there is no gatekeeper

there is no gatekeeper associated with this VGW;

 

could not find any command when i did the command that would affect this issue.

 

actually on the E1 interfaces i can make calls to the site but when they are trying to call out, they cant and when i do a csim start i see the following issue

 

csim err csimDisconnected recvd DISC cid(260)

 

882
Views
20
Helpful
17
Replies