Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

H323 Gateway resets correct outbound dialing issue:

We are having to reset H323 gateways at remote sites every 2-3 weeks it seems, not all just a few. The sites complain that they are unable to make outbound calls so we reset the gateway in call manager and the issue is resolved. Has anyone else experienced this and found a final resolution? We are running CCM 5.1.3

11 REPLIES
Bronze

Re: H323 Gateway resets correct outbound dialing issue:

What version of IOS on the gateways?

Bronze

Re: H323 Gateway resets correct outbound dialing issue:

I should have read a little better. I noticed there are quite a few (90+) H323 bugs for your version of CM.

This could be your issue:

CSCsk88946

CSCsm26355

CSCsm26337

Bug Toolkit

http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs

It might be worth moving to the newest service release.

New Member

Re: H323 Gateway resets correct outbound dialing issue:

Thank you for the response. I am will review the bug ID's. The router version is 12.4.19.

Re: H323 Gateway resets correct outbound dialing issue:

I doubt that this is a gateway issue.

H323 gateways do not have any type of persisting connection or registration to CUCM. If there is an ongoing call there may be a TCP connection up on 1720, but that is it.

I think there is a higher likelihood that the issue is in CUCM with regards to the route pattern/list and hunting algorithms.

hth,

nick

New Member

Re: H323 Gateway resets correct outbound dialing issue:

Cisco TAC responded with a similiar response. h225d component is failing for the gateways that have issues. Reset creates new h225 process in CUCM. Thank you for the response.

New Member

Re: H323 Gateway resets correct outbound dialing issue:

Hi There!

We have the same problem at our customer. Users at certain sites can't call out via H.323 gateway located there, and this occurs randomly, probably anywhere, at any site.

What was the solution for your case?

Did you upgrade to the latest 5.1.x, or upgrade further to 6.x?

Thank you in advance!

Mark Sedivi

New Member

Re: H323 Gateway resets correct outbound dialing issue:

No resolution as of yet. TAC is waiting for the next occurence so we can debug, which is kind of hard because our sites can't receive customer calls.

New Member

H323 Gateway resets correct outbound dialing issue:

Hi Mate,

got exactly same scenario but cucm 8.5. did you ever managed to fix it?

New Member

H323 Gateway resets correct outbound dialing issue:

Hi Aman,

Did you have a resolution to this issue? We had two instances in last week with same issue where outbound calls did not  work while inbound calls worked. Believe the call setup could not make it to the gateway as there was no Q931 logs. Reset of the H323 gateway on CUCM 8.0 fixed the problem both the times. Please answer with steps that resolved this issue for you.

Thanks.

Ramesh

New Member

H323 Gateway resets correct outbound dialing issue:

Hi,

we realized that when we moved to the new office, we renamed the old gateways in the cucm to new gateways (rename as in new ip). that seem to have caused some confusion in h225d instance randomly . so i deleted the gateways in cucm and added them back followed by the cucm cluster reload. havent had any issues since then.

cheers

New Member

Having the same issue with

Having the same issue with CUCM 8.6 and gateway IOS version 12.4(24)T2

Local gateway reset fixed the outgoing call issue.

1259
Views
0
Helpful
11
Replies