Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Hardware Question for 7937G Conference Station

Hello All,

We have a Cisco 7937G Conference Station Phone that will not power-on. I don't believe that the device was ever even used since it still had the protective plastic on the screens and what not and still in the box. But my Company had already purchased the device before I started here, so I'm not positive that it was never used... So I was asked to setup a new conference phone for a room and when I tried plugging the Ethernet Cable into the 7937, nothing happened.

I know the port has working POE cause I plugged a few different 7941's into the same one and they powered on just fine. I also tried using the power adapter/converter thing that connects to an ethernet cable and then you can connect a CUBE-3 power AC/DC adapter and that did not power on the device either. After trying quite a few different cables, ports and adapters I still had no luck. So I decided to open it up and see if I could see if anything had burned out internally.

So when I opened up the Conference phone and exposed the guts I did not see any burn marks, etc... But I connected the ethernet cable and let it stay plugged in for a few minutes. When I went back to the device, I noticed the large silver metal plate on the main circuit board was warm/hot to the touch. This led me to believe that the device was receiving power.

Next, while the 7937 was still connected I went to the router to check the status of the port which showed as notconnected. I then checked the inline power for that port and it was in fact using power... Strange!

Can anyone think of anything else I could do to see what could be happening that would cause the device to consume power, but not turn on the LCD or establish a network connection?

Any thoughts or suggestions would be much appreciated.

Thanks in Advance,
Matt
 

6 REPLIES
VIP Purple

Hi Matt, You have done almost

Hi Matt,

 

You have done almost all troubleshooting.Try raising the RMA if it is covered.

 

regds,

aman

New Member

Hey Aman, thanks for the

Hey Aman, thanks for the reply!

No, the device has got to be at least 5+ years old and since I've been here, 3+ years now, I know it hasn't been covered at all during that time so I'm assuming if we did have coverage on it when we first got it that it has lapsed a LONG time ago...

Yea, I was just hoping there might have been a known problem that I might have been able to fix myself. It seems like everything internally looks good, doesn't look like anything had "fried" interally so I'm not sure what is going on with it. The strange thing though is that it IS consuming power but I get a blank screen and the 4510R Switch is saying "notconnect" for that Interface's status. But the show power inline Gi9/22 detail command shows the following:

--------------------------------------------------------------
#show power inline Gi9/22 detail

Available:2878(w) Used:1010(w) Remaining:1868(w)

Interface: Gi9/22
Inline Power Mode: auto
Operational status: on
Device Detected: yes
Device Type: Ieee PD
IEEE Class: 3
Discovery mechanism used/configured: Ieee and Cisco
Police: off

Power Allocated
Admin Value: 15.4
Power drawn from the source: 17.3
Power available to the device: 15.4

Actual consumption
Measured at the port: 0.0
Maximum Power drawn by the device since powered on: 0.0

Absent Counter: 0
Over Current Counter: 0
Short Current Counter: 0
Invalid Signature Counter: 0
Power Denied Counter: 0

Power Negotiation Used: None
LLDP Power Negotiation --Sent to PD-- --Rcvd from PD--
Power Type: - -
Power Source: - -
Power Priority: - -
Requested Power(W): - -
Allocated Power(W): - -

Four-Pair PoE Supported: No
Spare Pair Power Enabled: No
Four-Pair PD Architecture: N/A

--------------------------------------------------------------
#show int Gi 9/22 status


Port Name Status Vlan Duplex Speed Type
Gi9/22 notconnect 114 auto auto 10/100/1000-TX
--------------------------------------------------------------

But hopefully I can figure something out and get this working... Seems like a waste if I can't...
Anyway, thanks again for the reply.

Thanks,
Matt

VIP Purple

Hi Matt, I found two bugs

Hi Matt,

 

I found two bugs .The first one could have happened in the past and the second bug is not related to your issue

7937 phone cannot boot up if power cycle in middle of upgrading
CSCsm82670

Symptom:
7937 phone cannot boot up when unplugged in a critical window of upgrade.

Conditions:
Power off when the phone is updating firmware, then resume the power.
This issue happens when the phone doesnt find the load name on phone config
page or device defaults page.


Workaround:
If the load name is mentioned on either of the two pages, the phone comes up
properly.
Disable dhcp and configure network settings manually
 
Known Affected Releases:
(1)

 

 1.2(0.1)

1.2(0.1)

 

 

7937: Unable to power-on with PoE 10.499 Watt or lower
CSCty42297
Symptom:
CP-7937 does not power-on when PoE switch is configure with 10.499 Watt by 'power
inline static max 10499' on PoE switch. Other IP phones can power-up with 10.499 Watt. This symptom is also observed with 7 Watt.

Conditions:

Workaround:

 

Known Affected Releases:
(1)

 

 

 

1.4(4)

 

 

New Member

Hey Aman, thanks again for

Hey Aman, thanks again for the reply.

Cool, thanks for looking into those bugs for me, much appreciated.

I assume the workaround for  the one about powering off while in the middle of a firmware update, I won't be able to do since I cannot see or get to anything on the screen in order to disable DHCP and configure network settings manually. And for the one about POE and setting to static inline power on the switch, I assume since the port is set with auto, that one probably doesn't apply either...

What do you think?

Thanks Again,
Matt

The 7937 uses a lot more

The 7937 uses a lot more power than most phones.  It might be the additional voltage drop across the line is causing issues.  Can you try plugging it into the switch directly with a small patch cable?

 

You could try using one of theCP-PWR-CUBE-3 power cubes if you have any lying around.

New Member

Hey Brain, thanks for the

Hey Brain, thanks for the reply.

Yea, I'll give plugging directly into the switch a try and I'll let you know what happens... Good idea.

As for the power CUBE and adapter. I found one of the Ethernet to Power Cord adapter things lying around but I'm not sure it's working properly since nothing happened when I connected it to the 7937. I had also plugged a 7941 into the 'Ethernet to Power cord adapter' and then plugged the AC cord/plug into the adapter but it wouldn't power on either. But if I plugged the AC cord directly into the 7941 without the Ethernet to Power Cord adapter and it turned on just fine. So it's possible the ONLY one of those adapters I could find isn't working, I thought we had more somewhere but I couldn't find em...

Thanks Again for the reply, much appreciated!

Thanks,
Matt

334
Views
0
Helpful
6
Replies
CreatePlease login to create content