Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help: IOS Upgrade question

I want to Upgrade my Cisco 2811 IOS from currently 12.3(8) T7 to 12.4.

When i used the Cisco Software Advisor all seems to be fine, but i got the following Warning:

"This image requires more memory than currently (as per show version) installed on your device. If you select this image, please upgrade your memory before upgrading to it."

The minimum Flash stated for the newer version is 64.

When i do a show version i get "62592K bytes of ATA CompactFlash (Read/Write)"

Does that mean i need to buy new flash memory?

1 REPLY
Silver

Re: Help: IOS Upgrade question

Try Bug - CSCdy01451

108
Views
0
Helpful
1
Replies