Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help - Stuck configuring CM List

Hello, I need some help fixing my home lab.I have five 7960's that are stuck on the boot cycle. They can get as far as "Configuring CM List" but that is it. I checked in the network settings option on the phones, the TFTP server address is wrong and not the address specified in my Option 150 command. Any thoughts? If there is some config that can help in determining the outcome, please let me know and I wil post it.

Everyone's tags (1)
8 REPLIES
Cisco Employee

Make sure your DHCP is

Make sure your DHCP is correct and set the right CUCM server there, or adjust the settings manually on the phone.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

The settings on my DHCP

The settings on my DHCP server are correct, at least from what I can tell. The IPs are starting from the correct network and not using any of excluded address I specified / but for some reason they are not using the option 150 I have set.

Can you tell me how I can change the settings on the phones themselves? The network settings section is locked and will only allow me to view the info, not alter it. 

Cisco Employee

Go to network settings and

Go to network settings and press **# to unlock the settings and change them.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Using the unlock procedure as

Using the unlock procedure as my buddies Chris and Jaime mentioned, you can also activate alternative tftp specifying the correct IP address leaving the rest using DHCP.

 

HTH

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
Hall of Fame Super Silver

Press Settings button, go to

Press Settings button, go to network settings, press **#, remove DHCP, then you'll be able to statically assign TFTP server.

Chris

New Member

Hello,I had a similar problem

Hello,

I had a similar problem with a v9.1.2 CUCM. At the beginning, I had DHCP on CUCM, no change, then I put the dhcp on an IOS gateway (ip dhcp pool, option 150 ....) and I had the same problem. I opened a case and finaly I needed to re-install the CUCM

The issue was the TFTP service on the server but the TAC cannot locate the problem.

Hope it's not your case !

Regards

 

Kévin

Bronze

Have you tried a factory

Have you tried a factory reset on one of the phones? I recently moved some phones onto a lab build of CUCM could not get them to register at all was pulling my hair out checking TFTP, DHCP option, phone load version etc.

Factory reset one of the phones it upgraded then registered straight away! I assume there must have been some hangover config from the old CUCM they were registered with but that was the fix for me!

Hope that helps!
Matty

New Member

Everyone, Thanks for all of

Everyone, 

Thanks for all of the input. The lab is up and running now. Unlocking the phones and then resetting them was part of the problem, but I was also missing the route from my DHCP server to the TFTP server. Thanks again for all of the input!

108
Views
0
Helpful
8
Replies