Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Help to deal with Open SSL/TLS MITM vulnerability (CVE-2014-0224) for BE6K (CUCM 8.6)

Hi all.

End Customer reported this vulnerability: https://www.openssl.org/news/secadv_20140605.txt

I have found this at Cisco http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140605-openssl

How can I know what version of Open SSL I have in Server (It is an MCS7828I5)?

How can I avoid or fix this vulnerability?

 

Regards.

 

Jorge

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

HW has absolutely nothing to

HW has absolutely nothing to do with this, you need to check your full CUCM version in the bug.

The link you posted has the related bug for each product, and within it, the fixed versions.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Cisco Employee

HW has absolutely nothing to

HW has absolutely nothing to do with this, you need to check your full CUCM version in the bug.

The link you posted has the related bug for each product, and within it, the fixed versions.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Thanks Jaime.I have checked

Thanks Jaime.

I have checked the part of Affected Products >> Vulnerable Products and find the Bug for CUCM.

https://tools.cisco.com/bugsearch/bug/CSCup22670

 

Best Regards.

123
Views
0
Helpful
2
Replies