Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Hlog button not working properly

I have a IP Phone 7941 that I placed into a hunt group. All the other users hit the HLog button and the "logged out from hunt group" message disappears. This one particular phone shows the message "logged out from hunt group" whether it is logged in or out from the hunt group. The CME shows it as logged on but her display does not change. Any ideas?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Hlog button not working properly

Ok, then you should download latest firmware for the phone, copy all files on the router, make them available with "tftp-server" command, reset phone to factory via keypad sequence (power-on with # pressed, release when led flashes in steady pattern, press 123456789*0#).

3 REPLIES
Hall of Fame Super Gold

Re: Hlog button not working properly

By chance this extension is under an 'm' button from an ephone? Strange things happens when mixing hunt-group and shared lines.

Community Member

Re: Hlog button not working properly

Not too sure what an 'm' button is but there are no shared lines. I'm just starting to understand the commands for the CME, but I even created a new phone and added it to the hunt group and it works good. It seems like it is just that phone, specifically that button that does not update the display but does update the CME.

Hall of Fame Super Gold

Re: Hlog button not working properly

Ok, then you should download latest firmware for the phone, copy all files on the router, make them available with "tftp-server" command, reset phone to factory via keypad sequence (power-on with # pressed, release when led flashes in steady pattern, press 123456789*0#).

265
Views
0
Helpful
3
Replies
CreatePlease to create content