Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

How to add DX80 and DX 650 in CUCM 10.X

We need to add Cisco DX80 and DX650 phones in CUCM 10.X ,Please advice how to configure and share any documentation if any.

 

Thanks in Advance...

 

Regards,

Ramanathan

18 REPLIES
Community Member

It is like adding any other

It is like adding any other phone I presume. Devices>Phone>Add new.

If you are looking for something specific ?

 

HTH

Varadarajan.R

Community Member

Yes ,I need specific steps to

Yes ,I need specific steps to configure DX650 (Desktop Xpress ) and it's kind of mobile tablet loaded with Android.

 

Cisco Employee

If you search "<phone_model>

If you search "<phone_model> administration guide" on cisco.com, you'll get the specific guides for each model.

I believe you also need to install the latest DevPack for the DX80

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

hi Jaime, I have the same

hi Jaime,

 

I have the same problem i am trying to register DX80 with CUCM 10.0, i have uploaded the COP file for DX80 but still i am unable to see DX80 in the device list.

Have you restarted the TFTP

Have you restarted the TFTP server on the pub and sub?  This is a required step.  Additionally, is your CUCM version compatible with the COP file you downloaded?

Community Member

Hi Brandon, I did restarted

Hi Brandon,

 

I did restarted the TFTP server on CUCM and restarted the CUCM file it self, yes i did download the COP file recommended in cisco documents.

So the actual install of the

So the actual install of the cop file went fine on the install/upgrade?

 

 

http://www.cisco.com/web/software/282074288/116734/cmterm-dx80.10-2-2-23-readme.html

Community Member

yes the file did not show any

yes the file did not show any errors and file is still available in CUCM ftp, but when checking in dual bank there is no file named DX80, there is a file for DX650

Cisco Employee

The cluster reboot is

The cluster reboot is MANDATORY when you add a new device type, and exactly what file did you install???

I hope you installed a device pack, and not just the FW, because as the README for the FW says, you had to install the DevPack before, otherwise you might face problems because of this.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Hi jaime,i dont have any

Hi jaime,

i dont have any cluster i have stand alone CUCM, if there is any thing like cluster with in CUCM then please guide me.

 

i have installed the below device pack.

cmterm-dx80.10-2-2-23.cop.sgn

Cisco Employee

That's not a device pack...

That's not a device pack... That's FW...

A DevPack looks like this:

cmterm-devicepack10.0.1.12007-1.cop.sgn

Since you're not supposed to upload the FW before the DevPack, you might face issues, you'll might need to open a TAC case for assistance and explain them exactly what you did.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

Have you performed the

Have you performed the cluster reboot??

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Hi Muazam,Before using the

Hi Muazam,

Before using the Cisco DX80 with Cisco Unified Communications Manager Release 8.5(1), 8.6(2), 9.1(2), 10.0(1), 10.5(1) and above, the latest Cisco Unified Communications Manager Device Pack must be installed on all Cisco Unified Communications Manager servers in the cluster before installing Cisco DX80 firmware.

http://www.cisco.com/web/software/282074288/116734/cmterm-dx80.10-2-2-23-readme.html

HTH

Manish

 

Community Member

Hi Manish, I have uploaded

Hi Manish,

 

I have uploaded the file (cmterm-dx80.10-2-2-23.cop.sgn) in CUCM

do i need to upload the devicepack as well?

Yes.

Yes.

Community Member

Hi Manish, Is there any link

Hi Manish,

 

Is there any link from where i can download the device pack for free because when downloading it from cisco site it asks me for a contract # and i dont have it covered under contract

Cisco.com is the only place

Cisco.com is the only place that i can suggest, if its not working due to any contract related issue please get it addressed accordingly.

Manish

Community Member

Hello, im having the same

Hello, im having the same issues with DX80 and cucm 10.5.1 , unfortunetly i installed the FW before the device pack , what should i do

i can see the DX 80 in device defaults but i wont register

and also what do i need to configure on the endpoint side (DX80)

 

thank you

7401
Views
0
Helpful
18
Replies
CreatePlease to create content