Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to allow an Analogue Phone to transfer to an IP Phone

Hi

I have a requirement to allow an Analogue Phone, (plugged into an ATA) to transfer calls to another IP Phone. Do you have any idea how to do this? The Analogue phone is a Cordless (Wireless Analogue Phone)

I have seen on CCM ver 6.1.4 that in Enterprise Parameters there is an option for Enterprise Feature Access Code for Transfer Required Field but that is in reference to Mobility!

I have tried configuriung a Translation pattern with ***XXXX so from the analogue phone you can dial ***XXXX the 4 digit extension but this doesnt work. I think you have to do something with Hook Flash so that the Analogue phone gets a 2nd Line but do not know how to do this.

I have since Found the guide below:

Cisco ATA Style Call Transfer Procedure


Step 1 While engaged in a call, perform a hookflash, then press 2 on your telephone keypad.

Step 2 After the dial tone sounds, enter the telephone number.

Step 3 When  the other party answers or the remote telephone rings, hang up to  transfer the call. You can perform a hookflash at any time to halt the  operation and resume the original call.

However, how do you do a Hook flash on a Cordeless Analogue phone?

Thanks

Ash

2 REPLIES
Hall of Fame Super Red

Re: How to allow an Analogue Phone to transfer to an IP Phone

Hi Ash,

Most Cordless phones have a button on them that simulates a Hookflash

this is usually labelled Flash, Link or re-call. Can you let us know what make/model

of cordless phone you are using and we'll do some research

Cheers!

Rob

New Member

Re: How to allow an Analogue Phone to transfer to an IP Phone

Thanks Rob

I have tried the 'Recall' button and it all works great! In the meantim i als started looking at the STIG timers on the ATA under its development pasges for max Hook flash timer settings, but now it works with the R button its all fine!

Thanks

Ash

388
Views
0
Helpful
2
Replies