Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to configure BRI in CCME point to multipoint

I've a CCME with 2 bri, ISDN line is point to multipoint, what is command for solved my problem ?

Thanks all

Dario

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

12.4(4)XJ4 is rock stable, but not very recent.

Else take a pick from recent 12.4 T

13 REPLIES
Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

That is the default configuration and no command is needed.

Only, recommend you use "isdn tei-negotiation preserve".

New Member

Re: How to configure BRI in CCME point to multipoint

I've use "isdn tei-negotiation preserve" but this is isdn error when try to call.

003230: *Jun 18 12:55:47.731 Berlin: ISDN BR0/0/0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 0 tei 127 ces 0 ev 0x250

003231: *Jun 18 12:55:51.727 Berlin: ISDN BR0/0/0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 0 tei 127 ces 0 ev 0x250

003232: *Jun 18 12:55:51.727 Berlin: ISDN BR0/0/0 **ERROR**: CCBRI_Go: NO CCB Src->L3 call id 0x8016, event 0x95 ces 0

003233: *Jun 18 12:55:51.727 Berlin: ISDN **ERROR**: Module-CCBRI Function-_Go Error-Event received for an unrecognized call. Data- 95, 0

Thanks

Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

Likely buggy IOS, upgrade to something else.

New Member

Re: How to configure BRI in CCME point to multipoint

Thanks,what IOS do you recommend?

Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

12.4(4)XJ4 is rock stable, but not very recent.

Else take a pick from recent 12.4 T

New Member

Re: How to configure BRI in CCME point to multipoint

Now I have install c2801-advipservicesk9-mz.124-19.bin when try to call error is :

"000365: .Jun 24 14:06:53.899: ISDN BR0/0/0 **ERROR**: CC_CHAN_GetIdleChanbri: All channels busy"

Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

Try what I've indicated above that works for sure. Then you will have time to upgrade.

New Member

Re: How to configure BRI in CCME point to multipoint

Now IOS is 12,4 (4) XJ4 but not call in or out.

Debug Isdn Error:

001801: *Jul 7 17:35:24.971: ISDN BR0/1/0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 63 tei 127 ces 0 ev 0x650

001802: *Jul 7 17:35:25.007: ISDN BR0/1/0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 63 tei 127 ces 0 ev 0x3

001803: *Jul 7 17:35:26.971: ISDN BR0/1/0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 63 tei 127 ces 0 ev 0x650

001804: *Jul 7 17:35:27.011: ISDN BR0/1/0 SERROR: L2_Go: at bailout DLCB is NULL

L2: sapi 63 tei 127 ces 0 ev 0x3

Have you an idea ?

Thanks

Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

bad, does the line work with an ISDN telephone ?

New Member

Re: How to configure BRI in CCME point to multipoint

yes work fine, probably i've bad configuration ?

Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

Post it here.

New Member

Re: How to configure BRI in CCME point to multipoint

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service sequence-numbers

!

hostname CCME

!

boot-start-marker

boot system flash c2801-spservicesk9-mz.124-11.XJ4.bin

boot-end-marker

!

no logging buffered

enable secret 5 $1$h43y$TxrNu.aYqXMARAaO9Ue1q/

!

no aaa new-model

clock timezone Berlin 1

clock summer-time Berlin date Mar 30 2003 2:00 Oct 26 2003 3:00

network-clock-participate wic 0

network-clock-participate wic 1

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.0.1.1 10.0.1.79

ip dhcp excluded-address 10.0.1.86 10.0.1.254

!

ip dhcp pool Pool

import all

network 10.0.1.0 255.255.255.0

dns-server 10.0.1.9 10.0.1.19

option 150 ip 10.0.1.4

!

!

ip telnet source-interface FastEthernet0/0

no ip ftp passive

ip name-server 10.0.1.9

ip name-server 10.0.1.19

ip ssh time-out 60

ip ssh authentication-retries 2

multilink bundle-name authenticated

!

isdn switch-type basic-net3

!

voice-card 0

!

!

!

!

!

!

!

!

!

!

!

!

!

!

voice translation-rule 1

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1

!

!

!

!

!

username admin password 7 08374342080B00

!

!

!

!

!

interface FastEthernet0/0

ip address 10.0.1.4 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

description Voce

no ip address

isdn switch-type basic-net3

isdn tei-negotiation preserve

isdn incoming-voice voice

!

interface BRI0/0/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/1/0

description GSM

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

!

ip route 0.0.0.0 0.0.0.0 10.0.1.253

!

!

ip http server

ip http secure-server

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0

compand-type a-law

description Voce

!

voice-port 0/0/1

!

voice-port 0/1/0

compand-type a-law

description GSM

!

voice-port 0/1/1

!

!

!

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

description Dial Plan

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

destination-pattern 0T

port 0/0/0

prefix 0

!

dial-peer voice 2 pots

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

destination-pattern 3T

port 0/1/0

prefix 3

!

!

!

telephony-service

max-ephones 25

max-dn 25

ip source-address 10.0.1.4 port 2000

time-zone 23

time-format 24

date-format dd-mm-yy

max-conferences 4 gain -6

web admin system name admin secret 5 $1$CP/9$Cvy85UASAsPl6CpjIwNNI1

transfer-system full-consult

create cnf-files version-stamp 7960 Jun 24 2009 14:34:43

!

!

ephone-dn 1 dual-line

number 930

label Dario

name Dario Pirovano

!

!

ephone 1

username "dpirovano"

mac-address 0023.331A.6644

type 7960

button 1f1

!

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

password 7 07192E404F1B1C

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp update-calendar

ntp server 10.0.1.9 source FastEthernet0/0 prefer

ntp server 172.22.1.107 source FastEthernet0/0

end

Hall of Fame Super Gold

Re: How to configure BRI in CCME point to multipoint

Config is correct. You only would need

network-clock-select 1 bri 0/0/0

but that probably will not change anything.

I don't know what to think, sorry.

1564
Views
0
Helpful
13
Replies