Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

how to troubleshoot caller ID issue on T1 CAS?

we allowed user to call a branch office with the last four digits via a route pattern then prepend 6 digits via

"Prefix Digits (Outgoing Calls)" on CM. Calls are routed to MGCP GW on a T1 CAS with 10 digits;

We also allow user to dial the full number then we deliver 10 digits on the SAME T1 CAS after remvoing 9 and 1

However, our calling number is displayed as funny number "6101-1" if dialing 4 digits but if you dial the complete number 9.1-area-code-number, the caller ID is properly displayed on the other side.

Based on CallManager configuration, I am sure in both cases, we are presenting 10 digits to Telco.

1. Before we talk to the Telco, should we do any debug to identify what calling number was truely presented on T1 CAS?

2. for T1 CAS, use "debug VPM all" or "debug voip vtsp all" (simiar to debug isdn q931)?

thanks for your tips...

  • IP Telephony
1 REPLY
Hall of Fame Super Gold

Re: how to troubleshoot caller ID issue on T1 CAS?

T1 CAS normally doesn't present a calling number, unless you've got some "special" configuration.

Debug vpm signal is used in these cases.

278
Views
0
Helpful
1
Replies
This widget could not be displayed.