Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to upgrade IP Phone (7942 -firmware 8.4.1SR1 CCM6.0.1) to CCM 7.1 .

Hi,

My CUCM ver is 6.0.1 & IP Phone 7942 & 62 firmware ver is SCCP8.4.1SR1 IS WORKING FINE. BUT DUE TO SOME PROBLEM Now I'm going to upgrade CUCM6.x to 7.x & need to test the phone firmware supporting or not WITH NEW FIRMAWRE. also which firmware is suitable for 7942/62 which is going to register with CUCM7.x.

I need a guidnance from you people.

Thanks in Advance.

NAGA

3 REPLIES
Cisco Employee

Re: How to upgrade IP Phone (7942 -firmware 8.4.1SR1 CCM6.0.1) t

There are already plenty of posts on how to upgrade FW, please take some time to search NetPro for the answers you're looking for

Software Upgrades

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_0_1/cucos/iptpch7.html

For FW versions:

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: How to upgrade IP Phone (7942 -firmware 8.4.1SR1 CCM6.0.1) t

How often should you do a firmware upgrade? Or does it need to be done per IP phone model and CUCM ver?

Cisco Employee

How to upgrade IP Phone (7942 -firmware 8.4.1SR1 CCM6.0.1) to CC

Hi Nick,

The upgrade should be done most of the time when you are in a process of upgrading the CUCM Version.

The reason people keep the firmware upgraded, is to rule out the possibility of hitting any of the potential defect in that perticular IP Phone.

When you install or upgrade to a higher version of CUCM, generally the CUCM comes with the initial utility package which upgrades all your phones automatically. If you wish to go to a higher version of firmware, always check the compatibility matrix and then move your phones to a higher version.

For example you are moving from 6.0.1 to 7.1, then you can check the compatibility of the firmware using the link below ::

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

Hope I asnwered your question.

PS: Rate if useful

5764
Views
10
Helpful
3
Replies
CreatePlease login to create content