Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

http issue

One of my Cisco 3650 Switch not able to access through web browser.

I have a mentioned below the entry of run conf, please help on this.

interface Vlan1

no ip address

!

interface Vlan900

ip address 10.10.10.6 255.255.255.0

!

ip default-gateway 10.10.10.1

ip classless

ip route 0.0.0.0 0.0.0.0 172.31.6.254

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

!

ip access-list standard VTY-LINES

permit 10.10.10.0 0.0.0.255

deny   any log

!

!

interface Vlan1

no ip address

!

interface Vlan900

ip address 10.10.10.6 255.255.255.0

!

ip default-gateway 10.10.10.1

ip classless

ip route 0.0.0.0 0.0.0.0 172.31.6.254

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

!

ip access-list standard VTY-LINES

permit 10.10.10.0 0.0.0.255

deny   any log

!

!

Thanks,

Abdulla

1 REPLY
Cisco Employee

http issue

This might be better suited to be posted in the switching section rather than the IP Telephony section.

One thing you might need is, ip http path flash: /gui, so point to the location in flash where the HTTP files are located.

117
Views
0
Helpful
1
Replies
CreatePlease to create content